Subject: [VCARDDAV] how to propose for vCard?

From: Nick Levinson <[email-masked]>
Date: Mon, 26 Oct 2009 23:06:11 -0700 (PDT)

How do I propose enhancements to the vCard format?

I've been poking around vcarddav.org and the IETF sites but haven't found a way, but have seen about a hundred suggestions by other people, with responses. I proposed for the parallel provisions in HTML 5, but their editor said to submit directly to vCard for HTML5 to pick them up.

Thanks.

-- 
Nick

---

From: Simon Perreault <[email-masked]>
Date: Tue, 27 Oct 2009 07:58:08 -0400

> How do I propose enhancements to the vCard format?

Please see section 10.2 in the vCard 4.0 draft.
http://tools.ietf.org/html/draft-ietf-vcarddav-vcardrev-09#section-10.2

If you still have questions after reading this, don't hesitate to ask again! ;)

Simon
-- 
DNS64 open-source   --> http://ecdysis.viagenie.ca
STUN/TURN server    --> http://numb.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org