Subject: [VCARDDAV] I-D Action:draft-ietf-vcarddav-vcardxml-00.txt

From: [email-masked]
Date: Wed, 14 Oct 2009 05:45:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the vCard and CardDAV Working Group of the IETF.

	Title           : vCard XML Schema
	Author(s)       : S. Perreault
	Filename        : draft-ietf-vcarddav-vcardxml-00.txt
	Pages           : 10
	Date            : 2009-10-14

This document defines the XML schema of the vCard data format.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-vcarddav-vcardxml-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Simon Perreault <[email-masked]>
Date: Wed, 14 Oct 2009 08:53:11 -0400

> 	Filename        : draft-ietf-vcarddav-vcardxml-00.txt

Nothing new here, only a name change.

Simon
-- 
DNS64 open-source   --> http://ecdysis.viagenie.ca
STUN/TURN server    --> http://numb.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org

---

From: Joseph Smarr <[email-masked]>
Date: Wed, 14 Oct 2009 15:22:02 -0700

Simon-could you give me an update on the status and timeline of this
document? At the last IETF, we talked about a number of possible changes to
the XML representation that would make it more compatible with Portable
Contacts, and I want to make sure there's still time/process to evaluate and
hopefully make those changes. I admit I haven't done much proactively myself
so far, but it would help to know when and how this proposal will get
finalized, and who else is planning to contribute to and/or use this
particular spec.

Thanks! js

On Wed, Oct 14, 2009 at 5:53 AM, Simon Perreault <
[email-masked]> wrote:

> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
>

---

From: Simon Perreault <[email-masked]>
Date: Tue, 20 Oct 2009 15:58:02 -0400

Peter Saint-Andre wrote, on 2009-10-15 22:14:
> On 10/14/09 4:22 PM, Joseph Smarr wrote:
>> it would help to know when and how this
>> proposal will get finalized, 
> 
> Agreed.

When: No later than as soon as time permits.
How: By several cycles of "publish, discuss" until consensus is obtained.

I'll gladly answer more specific questions with more specific answers. :)

>> and who else is planning to contribute to
> 
> I'd be happy to help move this along.

Please send text! I'll add it to the document and put your name at the top!

Cheers,
Simon

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 20 Oct 2009 14:26:23 -0600

> Please send text! I'll add it to the document and put your name at the top!

You mean fame and fortune can be mine? ;-)

I have a bunch of other I-Ds to update before Monday so I might not find
time to send text before the deadline...

Peter

- --
Peter Saint-Andre
https://stpeter.im/