Subject: Re: [VCARDDAV] I-D Action:draft-ietf-vcarddav-vcardrev-09.txt

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Mar 2010 12:22:54 -0500

On 2010-02-22 03:12, Filip Navara wrote:
> The ABNF in chapter 4. is missing definition for "language-tag" value type.

Thanks for the note, but this is intentional. As indicated, it is 
defined in RFC5646.

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: Julian Reschke <[email-masked]>
Date: Fri, 05 Mar 2010 19:04:45 +0100

On 05.03.2010 18:22, Simon Perreault wrote:
 > ...

Proposal: make the ABNF complete (in that a parser will not complain) by 
adding something like:

   language-tag = <language-tag, defined in RFC 5646, Section xyz>

Best regards, Julian

---

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Mar 2010 13:05:31 -0500

> language-tag = <language-tag, defined in RFC 5646, Section xyz>

Sure, no problem. Thanks for the suggestion.

Simon