Subject: Re: [VCARDDAV] Default charset

From: Simon Perreault <[email-masked]>
Date: Fri, 05 Mar 2010 12:28:37 -0500

On 2010-02-22 10:24, Peter Saint-Andre wrote:
>> "...MUST accept vCard data in the UTF-8 or US-ASCII charset..."
>>
>>      is the same thing as
>>
>> "...MUST accept vCard data in the UTF-8 charset"
>>
>> ...because any recipient that accepts UTF-8 *by definition* also accepts
>> US-ASCII.
>
> But is it OK to accept vCard data only in the US-ASCII charset?

I think the answer to that is a resounding "NO!"

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 05 Mar 2010 11:11:19 -0700

> I think the answer to that is a resounding "NO!"

Good. UTF-8 FTW. :) In which case this seems most accurate:

Peter

-- 
Peter Saint-Andre
https://stpeter.im/