Subject: [VCARDDAV] Last call comment: appendix issues

From: Cyrus Daboo <[email-masked]>
Date: Sun, 30 May 2010 10:41:57 -0400

Hi,
The first item in appendix A.2 is not correct. It states that the group.property syntax has been removed, which it hasn't. 

The XML property should be listed as a new property in appendix A.3.

-- 
Cyrus Daboo
(Tapped out on my iPad)

---

From: Simon Perreault <[email-masked]>
Date: Mon, 31 May 2010 16:26:47 -0400

> The first item in appendix A.2 is not correct. It states that the group.property syntax has been removed, which it hasn't.

Good catch! It will be removed in the next revision.

> The XML property should be listed as a new property in appendix A.3.

Definitely.

Thanks,
Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org