Subject: [VCARDDAV] Real example where vCard XML is used

From: Daisuke Miyakawa <[email-masked]>
Date: Fri, 16 Jul 2010 07:52:03 +0900

Hi guys,

It seems there's xml+vcard format nowadays, but I'm not sure where it is
used.
Does someone know an example where xml+vcard is used?
I suppose I haven't seen it in real software/devices.

Thanks,

-- 
Daisuke Miyakawa (宮川大輔)
[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 15 Jul 2010 17:10:49 -0600

> I suppose I haven't seen it in real software/devices.

We've used an older vcard-xml format since 1999 in the Jabber community:

http://xmpp.org/extensions/xep-0054.html

Now we need to port it over to the new format.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Daisuke Miyakawa <[email-masked]>
Date: Fri, 16 Jul 2010 09:19:15 +0900

So, does it (it is used in Jabber) mean we won't see it as a separate file?
My understanding is that Jabber is using vCard xml as one of messages
transfered between clients.

I'm curious if we'll see the format as a file, since I may have to take care
of it from the view of separate contacts application.

Thanks,

2010/7/16 Peter Saint-Andre <[email-masked]>

> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
>

-- 
Daisuke Miyakawa (宮川大輔)
[email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 15 Jul 2010 20:16:09 -0600

On 7/15/10 6:19 PM, Daisuke Miyakawa wrote:
> I'm curious if we'll see the format as a file, since I may have to take
> care of it from the view of separate contacts application.

Correct, in Jabber the data is transferred as a message. The data is
stored by your IM server; some servers might store it as a file, but
other servers might store it in a database or other format.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/