Subject: Re: [VCARDDAV] maastricht meeting

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 01 Jul 2010 10:40:24 -0600

On 6/30/10 2:17 PM, Marc Blanchet wrote:
> Hello,
>  I suggest the following topics for our meeting:
> a) review wglc comments and new drafts (expected) for vcard4 and
> vcardxml. goal is to complete these so we can send them to IESG.

Sounds good. What are the open issues? Do we need revised I-Ds?

> b) next steps/recharter discussion.
> 
> Any other topics/comments?

None that I see right now.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Simon Perreault <[email-masked]>
Date: Thu, 01 Jul 2010 13:38:33 -0400

On 2010-07-01 12:40, Peter Saint-Andre wrote:
> Do we need revised I-Ds?

Yes!

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org