Subject: Re: [VCARDDAV] wg concensus to publish? NO

From: Tantek Çelik <[email-masked]>
Date: Tue, 28 Sep 2010 15:19:10 -0700

NO.

I think it is in-appropriate to go to a public LC when you know that
there are serious outstanding issues of incompatibility with other
active contact formats efforts.

Rather, the outside "Expert Review" state[1] seems the closest state
for actively engaging with such efforts outside vcarddav in an effort
to reach convergence at this point.

To be clear, I am FOR publishing UPDATES regularly and frequently.

I am AGAINST taking the document to LAST CALL.

Thanks,

Tantek Çelik

[1] https://datatracker.ietf.org/idtracker/help/state/

On Tue, Sep 28, 2010 at 2:57 PM, Joseph Smarr <[email-masked]> wrote:
> NO
> (for the reasons we've been discussing).
>
> On Tue, Sep 28, 2010 at 12:08 PM, Cyrus Daboo <[email-masked]> wrote:
>>
>> Hi Marc,
>>
>> --On September 28, 2010 2:03:38 PM -0400 Marc Blanchet
>> <[email-masked]> wrote:
>>
>>> Question: do you think draft-ietf-vcarddav-vcardrev and
>>> draft-ietf-vcarddav-vcardxml should be sent to IETF last call?
>>>
>>> Please reply to the mailing list by adding a simple YES or NO at the end
>>> of the subject line of this message.
>>
>> YES
>> --
>> Cyrus Daboo
>>
>> _______________________________________________
>> VCARDDAV mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/vcarddav
>
>
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
>
>

-- 
http://tantek.com/ - I made an HTML5 tutorial! http://tantek.com/html5

---

From: Julian Reschke <[email-masked]>
Date: Wed, 29 Sep 2010 00:27:34 +0200

Tantek,

you promised something like five weeks ago that you'd send feedback 
"soon". When can we expect it?

Best regards, Julian

On 29.09.2010 00:19, Tantek Çelik wrote:
> On Tue, Sep 28, 2010 at 2:57 PM, Joseph Smarr<[email-masked]>  wrote:
>> NO
>> On Tue, Sep 28, 2010 at 12:08 PM, Cyrus Daboo<[email-masked]>  wrote:
>>>
>>> Hi Marc,
>>>