Subject: [VCARDDAV] Fwd: Liaison from OMA COM-CAB

From: Marc Blanchet <[email-masked]>
Date: Fri, 24 Sep 2010 14:57:31 -0400

-------- Message original --------
Sujet: Liaison from OMA COM-CAB
Date : Fri, 24 Sep 2010 11:12:45 -0700
De : Stephanie McCammon <[email-masked]>
Répondre à : <[email-masked]>
Pour : <[email-masked]>,	<[email-masked]>

Hello Marc and Kurt,

The OMA wanted me to forward their liaison to the vcarddav working group
chairs and post it on the website.  It has been posted, and I have attached
it here.  Please let me know if you need anything else.

Sincerely,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Renato Iannella <[email-masked]>
Date: Mon, 27 Sep 2010 13:39:28 +1000

The Liaison document includes this request:

"OMA CAB SWG kindly requests the IETF VCARDDAV to Provide any feedback & recommendations towards OMA-COM-CAB SWG on the best way to ensure work collaboration between IETF VCARDDAV and OMA-COM-CAB SWG in order to address contact fields defined in OMA CAB format in further evolution of vCard (e.g. 4.1 or 5.0)."

My question to OMA would be why they felt it necessary to develop their own "contact vocabulary".
Did they do a review of all mobile devices that used contact info and determined that vCard was lacking?
Then perhaps we can understand what is their goal for this new spec...and perhaps how we should move forward.

Cheers

Renato Iannella
http://renato.iannella.it