Subject: Re: [VCARDDAV] beijing meeting

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Oct 2010 21:21:56 -0400

On Fri, Sep 17, 2010 at 11:14 AM, Marc Blanchet
<[email-masked]> wrote:
>  I have requested a 1 hour slot for Beijing. I currently see three agenda
> items:
> - coordination/convergence/... with w3c/poco/oma/...
> - vcardrev/vcardxml wg last call results and next steps
> - social networking draft (however, no new draft yet.)

Sorry; I'm behind on the vcarddav mailing list.  I'm just trying to catch up.

I've made a different set of contacts who are interested in the
progress of the social networking draft (which I did revive during
IETF 78).  They're folks from W3C's Portable Contacts work.  See
http://www.w3.org/2009/dap/wiki/ContactFormatsComparison

Unfortunately, after making initial contact, they have also not
responded to my email.  I'll keep prodding them to try to get some
traction here.

Barry

---

From: Renato Iannella <[email-masked]>
Date: Fri, 22 Oct 2010 12:21:29 +1000

> http://www.w3.org/2009/dap/wiki/ContactFormatsComparison

This group would also be very interested:

  http://www.w3.org/2005/Incubator/socialweb/wiki/Main_Page

Although they/we are about to submit our final report to W3C, there is a lot of interest in a "social profile"...

Is there a place/wiki where we can start to collate all the possible candidates for the social fields?

Cheers

Renato Iannella
http://renato.iannella.it

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Oct 2010 22:27:35 -0400

> Is there a place/wiki where we can start to collate all the possible candidates for the social fields?

Hi, Renato.

There is a WG wiki, heretofore unused:
   http://trac.tools.ietf.org/wg/vcarddav/trac/wiki
We can create a page there to work on this.  If that seems like a good
idea to some, I'll create a starter page from what's currently in the
draft.

Barry