Subject: [VCARDDAV] Communication Properties rewording

From: Simon Perreault <[email-masked]>
Date: Tue, 02 Nov 2010 13:07:00 -0400

> 6.4. Communications Properties
> 
> Intro sentence needs to be reworded - total awkward run-on. 

Referring to:

   These properties are concerned with information associated with the
   way communications with the object the vCard represents are carried
   out.

I'm sorry, my main language is not English, and I don't understand what
is wrong this is grammar. Could you please provide an alternative?

Thanks,
Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: Cyrus Daboo <[email-masked]>
Date: Tue, 02 Nov 2010 13:17:56 -0400

Hi Simon,

> is wrong this is grammar. Could you please provide an alternative?

My proposal:

    These properties describe information about how to communicate with the
    object the vCard represents.

-- 
Cyrus Daboo

---

From: Simon Perreault <[email-masked]>
Date: Tue, 02 Nov 2010 13:20:33 -0400

>    object the vCard represents.

Thanks!

Simon