Subject: [VCARDDAV] beijing session starting in 5 minutes

From: Marc Blanchet <[email-masked]>
Date: Wed, 10 Nov 2010 15:07:13 +0800

for those who want to attend remotely, the information for 
webex/jabber/streaming is available at:

http://www.ietf.org/meeting/79/remote-participation.html

Marc.
-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Nov 2010 06:45:54 +0800

> http://www.ietf.org/meeting/79/remote-participation.html

That was an excellent session. Special thanks to Joseph Yee for scribing
such a fast-paced meeting!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 12 Nov 2010 14:44:03 +0800

> such a fast-paced meeting!

Until the minutes are posted, see the jabber log for insights into the
discussion:

http://www.ietf.org/jabber/logs/vcarddav/2010-11-10.txt

I'd have to hunt around for the audio recording, but I'm sure it's out
there somewhere...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/