Subject: [VCARDDAV] W3C Contacts API in Last Call / Review?

From: Thomas Roessler <[email-masked]>
Date: Tue, 28 Jun 2011 23:49:43 +0200

As a heads-up, the W3C Device APIs Working Group has its contacts API in Last Call:

   http://www.w3.org/TR/2010/WD-contacts-api-20110616/

Feedback is welcome from all parties to DAP's list: [email-masked]. The LC review period ends on 14 July 2011.

--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 28 Jun 2011 16:03:39 -0600

>    http://www.w3.org/TR/2010/WD-contacts-api-20110616/

Oops http://www.w3.org/TR/2011/WD-contacts-api-20110616/ is the right
URI (2011, not 2010).

/psa

---

From: Renato Iannella <[email-masked]>
Date: Wed, 29 Jun 2011 10:48:47 +1000

> Feedback is welcome from all parties to DAP's list: [email-masked]. The LC review period ends on 14 July 2011.

The WD says "All properties included in this interface have a corresponding definition in [POCO-SCHEMA], [RFC2426] (aka vCard), and [OMA-CAB]"

However, it is not immediately obvious for some of the properties (eg displayName, department...)

I would suggest a (normative) table that mapped the API properties to the 3 specs...
(I would also add vCard4 to the list)

Cheers

Renato Iannella
http://renato.iannella.it