Subject: [VCARDDAV] [Editorial Errata Reported] RFC6350 (2964)

From: RFC Errata System <[email-masked]>
Date: Thu, 8 Sep 2011 08:31:36 -0700 (PDT)

The following errata report has been submitted for RFC6350,
"vCard Format Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6350&eid=2964

--------------------------------------
Type: Editorial
Reported by: Mykyta Yevstifeyev <[email-masked]>

Section: 3.3

Original Text
-------------
   param-value = *SAFE-CHAR / DQUOTE *QSAFE-CHAR DQUOTE

Corrected Text
--------------
   param-value = *SAFE-CHAR / ( DQUOTE *QSAFE-CHAR DQUOTE )

Notes
-----
This is to remove possibility of doubly understanding, eg.:

   param-value = ( *SAFE-CHAR / DQUOTE ) *QSAFE-CHAR DQUOTE

or

   param-value = *SAFE-CHAR / ( DQUOTE *QSAFE-CHAR DQUOTE )

with the latter being right.  See also http://www.ietf.org/mail-archive/web/vcarddav/current/msg02318.html.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6350 (draft-ietf-vcarddav-vcardrev-22)
--------------------------------------
Title               : vCard Format Specification
Publication Date    : August 2011
Author(s)           : S. Perreault
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Simon Perreault <[email-masked]>
Date: Thu, 08 Sep 2011 11:46:15 -0400

Verified.

-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 09 Sep 2011 09:51:18 -0600

Thanks. Verified in the system.

-- 
Peter Saint-Andre
https://stpeter.im/