Subject: [VCARDDAV] [Editorial Errata Reported] RFC6350 (3062)

From: RFC Errata System <[email-masked]>
Date: Sun, 25 Dec 2011 21:34:24 -0800 (PST)

The following errata report has been submitted for RFC6350,
"vCard Format Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6350&eid=3062

--------------------------------------
Type: Editorial
Reported by: Peter K. Sheerin <[email-masked]>

Section: 6.4.2

Original Text
-------------
   Special notes:  The property can include tye "PREF" parameter to
      indicate a preferred-use email address when more than one is
      specified.

Corrected Text
--------------
   Special notes:  The property can include type "PREF" parameter to
      indicate a preferred-use email address when more than one is
      specified.

Notes
-----
Simple misspelling of "type"

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6350 (draft-ietf-vcarddav-vcardrev-22)
--------------------------------------
Title               : vCard Format Specification
Publication Date    : August 2011
Author(s)           : S. Perreault
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Mon, 26 Dec 2011 06:48:38 +0100

>http://www.rfc-editor.org/errata_search.php?rfc=6350&eid=3062

(s/tye/the/ seems more likely.)
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: Simon Perreault <[email-masked]>
Date: Mon, 26 Dec 2011 07:39:07 -0500

> Original Text

I think it should be "the" instead.

Simon

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Mon, 26 Dec 2011 16:49:56 +0200

> I think it should be "the" instead.

And I think this report should be marked as "Held for Document
Update", because there is no actual erratum here, but a typo.

Mykyta Yevstifeyev

P. S. Yes, there should be "the". Mykyta

>
> Simon
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav