Subject: Re: [VCARDDAV] LDAP mappings

From: Cyrus Daboo <[email-masked]>
Date: Thu, 02 Feb 2012 09:42:09 -0800

Hi,

--On January 17, 2012 1:14:04 PM -0500 Cyrus Daboo <[email-masked]> wrote:

> So Ciny, Mike and myself published draft-daboo-vcard4-ldap-mapping at the
> end of last year. That draft extracts various common LDAP<->vCard
> mappings from draft-cal-resource-schema, with the goal of kick-starting
> the vCard WG LDAP mappings work item.
>
> Has anyone looked at that? Is anyone else interested in taking over
> editing the new draft (as the current authors are pretty busy with other
> stuff)?

Any comments from anyone on this? Is there now no interest in working on 
this?

-- 
Cyrus Daboo

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 03 Feb 2012 12:28:09 +0000

> Hi,
Hi Cyrus,
> Any comments from anyone on this? Is there now no interest in working 
> on this?
I've looked at it and it looks fine in general, although I am concerned 
about applicability of this spec (does it specify "the way" or just a 
way to do the mapping). I am willing to help out with the document.

I created a list of things I need to double check (compare against 
Isode's implementation and lookup some things in RFCs), but 
unfortunately these might take time.

---

From: Ciny Joy <[email-masked]>
Date: Fri, 3 Feb 2012 09:29:07 -0800

While the published draft is just an extract of the properties that were mentioned in our resource-schema draft, I did create a mapping table of few other properties too. So attaching that.

Ciny

On Feb 3, 2012, at 4:28 AM, Alexey Melnikov wrote:

>> Any comments from anyone on this? Is there now no interest in working on this?
> I've looked at it and it looks fine in general, although I am concerned about applicability of this spec (does it specify "the way" or just a way to do the mapping). I am willing to help out with the document.
> 
> I created a list of things I need to double check (compare against Isode's implementation and lookup some things in RFCs), but unfortunately these might take time.
> 
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav