Subject: [VCARDDAV] [Editorial Errata Reported] RFC6350 (3137)

From: RFC Errata System <[email-masked]>
Date: Sat, 25 Feb 2012 17:12:37 -0800 (PST)

The following errata report has been submitted for RFC6350,
"vCard Format Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6350&eid=3137

--------------------------------------
Type: Editorial
Reported by: Kai Giebeler <[email-masked]>

Section: 5.4.

Original Text
-------------
The ALTID property MAY also be used in may contexts other than with
   the LANGUAGE parameter.

Corrected Text
--------------
The ALTID property MAY also be used in many contexts other than with
   the LANGUAGE parameter.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6350 (draft-ietf-vcarddav-vcardrev-22)
--------------------------------------
Title               : vCard Format Specification
Publication Date    : August 2011
Author(s)           : S. Perreault
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Simon Perreault <[email-masked]>
Date: Mon, 27 Feb 2012 08:29:37 -0500

Confirmed.

On 2012-02-25 20:12, RFC Errata System wrote:
> Reported by: Kai Giebeler<[email-masked]>
>
> Section: 5.4.
>
> Original Text
> -------------

-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca