Subject: [VCARDDAV] Mail regarding draft-ietf-vcarddav-vcardrev

From: Joel Miller <[email-masked]>
Date: Sat, 7 Dec 2019 05:52:33 -0500

Where would I post a query about current vCard format preferences?

Joel Miller
17 Westwood Drive South
West Orange, NJ 07052
973 736 8306

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 08 Dec 2019 11:26:55 +1100

Hi Joel,

Your question is missing a lot of context about what you're trying to do and what you're trying to interact with, so I don't think anyone can give you a useful answer.

Here are a couple of useful resources that might guide framing your question more effectively:

https://sol.gfxile.net/dontask.html 

http://www.catb.org/~esr/faqs/smart-questions.html 

Cheers,

Bron.

On Sat, Dec 7, 2019, at 21:52, Joel Miller wrote:
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
> 

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]