Subject: [VCARDDAV] Adding pronoun property to vCard

From: "Jeremiah Lee" <[email-masked]>
Date: Sat, 04 Jul 2020 22:04:13 +0200

I am writing to explore this group's interest in adding a `PRONOUN` property to the base vCard 4.0 specification, similar to RFC 6868 <https://tools.ietf.org/html/rfc6350>.

Purpose: To specify the pronoun of the object the vCard represents.

Value type: One or more text values separated by a COMMA character (U+002C).

Cardinality: *1

Examples:
PRONOUN:she/her
PRONOUN:he/him,they/their
PRONOUN:it

It is important that the value not be a predefined list. While intended for KIND:individual, a KIND:organization might use "it".

>From GLSEN <https://www.glsen.org/sites/default/files/GLSEN%20Pronouns%20Resource.pdf>:

> People’s pronouns relate to their gender identity. For example, someone who identifies as a woman may use the pronouns “she/her.” We do not want to assume people’s gender identity based on gender expression (typically shown through clothing, hairstyle, mannerisms, etc.) By providing an opportunity for people to share their pronouns, you're showing that you're not assuming what their gender identity is based on their appearance. 

Normalizing pronoun declaration is a way to make spaces more inclusive of transgender, gender nonconforming, and gender non-binary people. It helps people respect other people’s gender identity, work against cisnormativity, and create a more welcoming space for people of all genders.

Having a pronoun property standardized would help expand pronoun declaration. I have not worked with an IETF group before, but am willing to learn or collaborate to make this happen.

Best regards,
Jeremiah Lee (he/him)

---

From: Andy Mabbett <[email-masked]>
Date: Sun, 5 Jul 2020 00:02:47 +0100

On Sat, 4 Jul 2020 at 21:04, Jeremiah Lee <[email-masked]> wrote:

> I am writing to explore this group's interest in adding a `PRONOUN` property
> to the base vCard 4.0 specification

This seems well worth a discussion.

> a KIND:organization might use "it".

Not necessarily; consider, in British English: "Pink Floyd are a rock
band, they are best known for Dark Side of the Moon" or "Harrods
launched their new sale yesterday".

-- 
Andy Mabbett
@pigsonthewing
http://pigsonthewing.org.uk

---

From: Simon Perreault <[email-masked]>
Date: Mon, 6 Jul 2020 14:50:18 +0000

Is this an English-only property? If not, how does it work with other languages?

> On Jul 4, 2020, at 7:02 PM, Andy Mabbett <[email-masked]> wrote:
> 
> https://urldefense.proofpoint.com/v2/url?u=http-3A__pigsonthewing.org.uk&d=DwICAg&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=d2NZ9xV5Uf-TyHeN77GiI4kWdqLWG2hx-pRqDqBjywk&s=B4d1eGQFwlgkgnsCU6Xug4Rtou37TnVHb-2j9ioA4mM&e= 
> 
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_vcarddav&d=DwICAg&c=k6LEwkJiSX1kJxtgPu1uYQ&r=HJa2lomdSuZZomw-mzc4J8jvjEZUO7GlyA5ZWN0raj0&m=d2NZ9xV5Uf-TyHeN77GiI4kWdqLWG2hx-pRqDqBjywk&s=2akJ9_fzFWS0Glfe6BwzuIscN8Go0F8lvERrgDvwoGQ&e=