Subject: Re: [Venue-selection] IAOC requesting input on (potential) meeting cities

From: heasley <[email-masked]>
Date: Mon, 3 Apr 2017 16:36:47 +0000

Fri, Mar 31, 2017 at 07:18:23AM -0700, IAOC Chair:
> The IAOC remains committed to soliciting input on future IETF meeting locations. With this mail, we are soliciting input on some potential IETF locations, including one where we have met before, but for which conditions may have changed.
> 
> Specifically, we seek community input on reasons we could not have a successful meeting in any of the following cities, or of any limits to attendee accessibility or inclusiveness that should be considered:
> 
> Ottawa
> San Francisco
> Austin, TX
> Barcelona
> Boston
> Busan
> Calgary
> Denver
> Helsinki
> Houston
> New Orleans
> Osaka
> Philadelphia
> Washington DC

I am much less likely to attend a meeting in WDC, than any of the above.  Too
expensive, painful travel in and around, and the center of a government I do
not wish to support.

Austin, Houston and New Orleans are just gross environments to be avoided,
especially in spring, summer or fall.

I know nothing of Busan or Barcelona.

> Please send input to [email-masked]. It will help the review process if the Subject line had the name of the city first, Subject: <city>. 
> 
> As a reminder, [email-masked] is a dropbox e-mail address: its archive is publicly visible, but subscription is not available.
> 
> Thanks,
> Leslie, for the IAOC.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 31 Mar 2017 09:42:23 -0500

Hi,

> Specifically, we seek community input on reasons we could not have a successful meeting in any of the following cities, or of any limits to attendee accessibility or inclusiveness that should be co…

I apologize for not following the form in the subject line, but in my
view, there is sufficient uncertainty about ability of people to gain
entry to the United States that we should not be planning meetings in
this country.  Over the last few weeks we have seen people with valid
visas turned away at the border or otherwise detained, sometimes for
days, without any cause being given.  We have people in our community
who could not get a visa in time for the Chicago meeting.  With the vote
by the European Parliament requiring Americans to have visas to enter
into EU countries, it is likely we will see a further degradation of the
situation, such as suspension of the VWP, thus bringing further
uncertainty to new and more common classes of individuals.

That translates into concerns over San Francisco, Austin, Boston,
Denver, Houston, New Orleans, Philadelphia, and Washington DC.  I would
prefer, therefore, as alternatives, Calgary, Ottawa, Toronto, Montreal,
Quebec City, and Vancouver.

Eliot

---

From: Bob Hinden <[email-masked]>
Date: Fri, 31 Mar 2017 10:42:10 -0500

Hi,

> On Mar 31, 2017, at 9:18 AM, IAOC Chair <[email-masked]> wrote:
> 

I have no issue with any of the cities above for future meeting sites, but I agree with the views that deferring future meetings in the US is prudent given the visa/entry issues.  We can have successful meetings in Canada or other places in North America.

Note, in picking venue locations in North America outside of the US, it important to pick locations that don’t require transit in the US.  In the list, I think Ottawa is fine, but not sure about Calgary.

Bob

---

From: Paul Wouters <[email-masked]>
Date: Fri, 31 Mar 2017 11:59:49 -0500

> On Mar 31, 2017, at 09:42, Eliot Lear <[email-masked]> wrote:
> 
> 

I agree. I know some people who failed to get their visa in time. I booked last minute because I was waiting for the religious/racial ban to be suspended. I don't know when I will be refused entry for not handing out passwords or pins. I don't want to leave my laptop out of sight and I dont want to fly on planes with a zillion lithium-ion batteries in the cargo hold.

The situation has been in constant flux and is unlikely to stabilize soon, so we have no way of knowing the restrictions and limitations a year from now.

It is prudent to move the San Francisco meeting to outside the US.

Paul

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 1 Apr 2017 00:58:35 +0100

On 31/03/2017 15:42, Eliot Lear wrote:
>> Busan - looks expensive to get to
>> Calgary - also looks expensive to get to
>> Denver
>> Helsinki
>> Houston
>> New Orleans
>> Osaka
>> Philadelphia
>> Washington DC
>
To save everyone doing it, it would be good to show representative 
airfares and times from a major hub in Europe, East and West Coast, and Asia

I am sure cost and travel time will impact acceptability.

- Stewart

---

From: "R. Atkinson" <[email-masked]>
Date: Mon, 3 Apr 2017 17:27:39 -0400

> On 31Mar2017, at 10:18, IAOC Chair <[email-masked]> wrote:
> 
> The IAOC remains committed to soliciting input on future IETF meeting locations. With this mail,
> we are soliciting input on some potential IETF locations, including one where we have met before,
> but for which conditions may have changed.
> 
> Specifically, we seek community input on reasons we could not have a successful meeting
> in any of the following cities, or of any limits to attendee accessibility or inclusiveness that
> should be considered:
> 
> Ottawa
> San Francisco
> Austin, TX
> Barcelona
> Boston
> Calgary
> Denver
> Helsinki
> Houston
> New Orleans
> Osaka
> Philadelphia
> Washington DC

Any of above should be fine.  All have reasonable airline connectivity.
None create unusual entry/visa difficulties.  

I note that in actual fact, the US Executive Order that was the focus of some
confusion on the IETF list earlier this year very quickly was stayed by US Courts 
(and also that the would-be replacement Executive Order also has been stayed 
by US Courts).

Note that Ottawa, Austin, Calgary, New Orleans, & Philadelphia are not really 
major international airports, so many people (but not all) from outside 
North America might need to have an extra flight within the destination 
country.  

Buson, South Korea has the same issue as described in the paragraph above
—  people from outside Korea/Japan probably would need to have an extra flight 
within South Korea.  I just did a quick check, and for me, I’d connect via Seoul 
(Inchon - ICN) airport.  So, for South Korea, Seoul would be more convenient
from a travel logistics viewpoint.

There is definitely a cluster of IETF participants near Ottawa; several seem to be 
in Kanata, ON.  Philadelphia has Comcast, which might well be willing to host
an IETF held in Comcast’s home town (thus helping with meeting costs).

As an aside, for European meeting locations, I’d like to see IETF return to Dublin,
Ireland.  Several major companies (e.g. Google, Ericsson) have large offices with 
engineers/scientists in the metro Dublin area.  Dublin is easily reachable by air,
so scores well on ease of travel arrangements.

Yours,

Ran

---

From: John C Klensin <[email-masked]>
Date: Tue, 11 Apr 2017 15:14:39 -0400

Hi.

I am going to follow instructions and not clutter up the IETF
list, partially because I don't have time to engage in a lengthy
discussion about this and believe the original note made it
clear that no such discussion was really wanted.  Whether that
is wise or appropriate or not is another question, as is how
the meeting site selection process is organized, transparency to
the community, etc.

First, as long as the questions that are being asked are about
decisions made three to five years out, while a knee-jerk
reaction about US policies is understandable, it makes little
rational sense.  Even the initial, most-stupid, version of the
Trump travel ban was only supposed to last 120 days -- four
months, not four years -- what would have come next is only a
matter of guesswork.  One can imagine even worse, but one can
equally imagine the courts and congress hobbling Trump
sufficiently that he casts blame on others and moves on.  More
important, that is a six month or a year story, not three to
five years.  Further down the road, does anyone have a way to
guarantee that, given Brexit and battles over immigration in
assorted countries, the Schengen agreements will be unchanged,
especially for non-EU citizen moving across borders, four years
hence.  Or that Catalonia won't succeed in withdrawing from
Spain, possibly creating a Catexit situation and even more
confusion, thereby turning Barcelona into as much of a problem
as anywhere in the US?

My conclusion from the above is a variation on what I (and, I
think, Pete Resnick) tried to say during the BOF:  IAOC really
needs to think through the circumstances under which you/we
would want to cancel or move a meeting based on unexpected
events around a year or less before the scheduled meeting.
Those contingency plan models, whatever they might be, are far
move appropriate and relevant to political situations that can
change rapidly (including the question of whether IETF 98 should
have been called off or moved) than trying to make meeting plans
several years out based on what might or might not happen in
some real or alternate reality.

That doesn't mean that there aren't places we can sensibly
forecast, even several years out, as being problematic.. but I
didn't see Damascus or even a winter meeting in Thule or
Edmonton on the list of cities being considered.

Looking at the list, some things are striking that relate to our
traditional criteria of local IETF participation and easy
accessibility.  Of the US cities, some are easy to get to from a
range of international locations, others are not.  It is
surprising to not see Minneapolis, Montreal, Toronto, or
Vancouver on the list -- we've met in all of those places with
good results and all have good international air connections.
By contrast, I've been to meetings in Busan -- nice place, but
very hard to reach from North America, Europe, etc., without
transfers within Asia (and I've be a little surprised if they
really ad the facilities for an IETF meeting).   Times of year,
not specified in the inquiry, are also important, e.g., my
recollection is that Calgary in mid-winter can make Minneapolis
look like a resort area and neither Houston nor Hew Orleans are
particularly good choices during hurricane season.  

Helsinki would be fine, facilities permitting, but so would
Stockholm or Olso.  If the latter are not on the list because of
cost, I've got deep questions about San Francisco.

It may be just a bias, but I've found New Orleans as a
destination for a working meeting (as distinct from a fun place
to visit and play) just above Las Vegas on my "don't try that"
list... and it is harder to get to than Vegas. 

Given what is and is not included and nothing the presence of
cities in which we've had, already firmly scheduled, meetings, I
can't help wondering if this list is based more on having the
community agree with decisions already tentatively made than on
asking an open set of questions and getting community advice.

Boston does now have appropriate facilties now (and Danvers
should no more be considered than Manchester (any of the five or
more in New England, but I'm thinking about the one with the
airport.  I've been involved in larger meetings than IETF in the
Seaport area in the last few years with, apparently, good
success and few complaints (although I can probably list things
our community would find to complain about).  Personally, a
meeting that close to home would probably guarantee craziness,
but it would probably be a reasonable choice and does have
reasonable train and air connections to and from plausible
places in the US as well as nonstop flights to, e.g., Beijing,
Tokyo, and several locations in Europe.

best,
   john