Subject: [Venue-selection] Cairns

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 01 Jun 2021 22:44:12 +1000

I was only there for one night 20 years ago, so ... take all this with a grain of "I don't know what I'm talking about" but there are two reasons it's less suitable than the other two choices given in Australia.

1) it's much smaller and kind of a party town, so it's going to have fewer services in general than a bigger city (this is both pros and cons - small town mean everything is closer and there's less other stuff going on).

Cairns population, about 170,000
Brisbane about 2.5 million
Melbourne about 5 million

2) it has many fewer flight connections than either Melbourne or Brisbane, in particular there's nothing direct from the USA so people would be coming via Auckland, Brisbane, Singapore or Tokyo - and with fewer options even from there.  Both Brisbane and Melbourne are very well connected (at least for Australia)

Cheers,

Bron.

On Tue, Jun 1, 2021, at 14:07, IETF Executive Director wrote:
> The IETF Administration LLC is seeking community input on the cities of Brisbane, Cairns and Melbourne, which it is considering as future meeting venues.  All of these cities are in Australia, which the community has previously agreed to being considered for an exploratory meeting [1].  
> 
> In line with our new process, previously consulted on in depth [2], we present assessment reports and preliminary recommendations for each city:
> 
> Brisbane, recommended as Suitable, report at [3]
> Cairns, recommended as Suitable, report at [4]
> Melbourne, recommended as Suitable, report at [5]
> 
> Community input is now sought on these assessment reports and recommendations.  To provide input, please email [email-masked] <mailto:venue-selection%40ietf.org> with the name of the city in the subject line.  This is a publicly visible one-way e-mail address: You can read the input [6], but you cannot subscribe to it.  Additionally, all feedback is collated and published on a public Trello board [7].
> 
> This call for input closes on 15 June 2021.
> 
> Finally, details of the new selection process [8] and completed and outstanding location assessments [9] are on our website.
> 
> 
> [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/oo7XcWFUWSXjALeRCDiXBXG7cSA/
> [2]  https://mailarchive.ietf.org/arch/msg/ietf-announce/XGGhKf57W3h8P5ZMYLbd_QxBjpk/
> [3]  https://www.ietf.org/media/documents/IETF-Brisbane-VenueAssessmentReport-2021-06-01.pdf
> [4]  https://www.ietf.org/media/documents/IETF-Cairns-VenueAssessmentReport-2021-06-01.pdf
> [5]  https://www.ietf.org/media/documents/IETF-Melbourne-VenueAssessmentReport-2021-06-01.pdf
> [6]  https://mailarchive.ietf.org/arch/browse/venue-selection
> [7]  https://trello.com/b/whq8I098/venue-selection-input
> [8]  https://www.ietf.org/how/meetings/planning/ 
> [9]  https://www.ietf.org/how/meetings/planning/meeting-location-assessment/
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:exec-director%40ietf.org>
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked] <mailto:IETF-Announce%40ietf.org>
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: "John Levine" <[email-masked]>
Date: 1 Jun 2021 14:43:48 -0400

>	Melbourne, recommended as Suitable, report at [5]

Australia has the most draconian anti-encryption laws in the developed world, perhaps in the entire world.

See, for example, this BBC piece which explains that the government can require access to *all* material,
and strong encryption is effectively illegal:

https://www.bbc.com/news/world-australia-46463029

If we meant what we said in RFC 1984 I don't see how we can meet anywhere in Australia.

R's,
John

---

From: "John R Levine" <[email-masked]>
Date: 1 Jun 2021 22:34:28 -0400

> Australia has the most draconian anti-encryption laws in the developed world, perhaps in the entire world.

By coincidence, ISOC published a paper today describing the Australian 
encryption laws and their likely effects:

https://www.internetsociety.org/resources/doc/2021/the-economic-impact-of-laws-that-weaken-encryption/

> If we meant what we said in RFC 1984 I don't see how we can meet anywhere in Australia.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "Mehmet Ersue" <[email-masked]>
Date: Fri, 4 Jun 2021 13:32:49 +0200

Concerning the requested Community input on the assessment reports and
recommendations:

I couldn't find essential criteria for the selection of future meeting venue
in the city reports:
- whether there is an international airport as a big hub enabling people to
travel in from international cities with long haul flights.
- whether there is convention center which is near to downtown providing
sufficient amount of lunch possibilities AND dinner restaurants.
- whether there are huge hotels near to the convention center enabling
people coming together at one place for essential lobby gathering and
breakfast meetings.

One feedback I have on the reports is that there are many aspects discussed
on the country but just a little on the city.
As a matter of fact all country questions for the 3 cities got the same
answer.

Concerning the city recommendation I believe Melbourne is the best choice
because of:
- big hub international airport 
- convention center near to downtown 
- huge hotels near to the convention center 

Cheers,
Mehmet

-----Original Message-----
From: IETF-Announce <[email-masked]> On Behalf Of IETF
Executive Director
Sent: Tuesday, June 1, 2021 6:08 AM
To: IETF Announcement List <[email-masked]>
Subject: Call for input: Venue assessment reports for Cairns, Brisbane and
Melbourne

The IETF Administration LLC is seeking community input on the cities of
Brisbane, Cairns and Melbourne, which it is considering as future meeting
venues.  All of these cities are in Australia, which the community has
previously agreed to being considered for an exploratory meeting [1].  

In line with our new process, previously consulted on in depth [2], we
present assessment reports and preliminary recommendations for each city:

Community input is now sought on these assessment reports and
recommendations.  To provide input, please email [email-masked]
with the name of the city in the subject line.  This is a publicly visible
one-way e-mail address: You can read the input [6], but you cannot subscribe
to it.  Additionally, all feedback is collated and published on a public
Trello board [7].

Finally, details of the new selection process [8] and completed and
outstanding location assessments [9] are on our website.

[1]
https://mailarchive.ietf.org/arch/msg/ietf-announce/oo7XcWFUWSXjALeRCDiXBXG7
cSA/
[2]
https://mailarchive.ietf.org/arch/msg/ietf-announce/XGGhKf57W3h8P5ZMYLbd_QxB
jpk/
[3]
https://www.ietf.org/media/documents/IETF-Brisbane-VenueAssessmentReport-202
1-06-01.pdf
[4]
https://www.ietf.org/media/documents/IETF-Cairns-VenueAssessmentReport-2021-
06-01.pdf
[5]
https://www.ietf.org/media/documents/IETF-Melbourne-VenueAssessmentReport-20
21-06-01.pdf
[6]  https://mailarchive.ietf.org/arch/browse/venue-selection
[7]  https://trello.com/b/whq8I098/venue-selection-input
[8]  https://www.ietf.org/how/meetings/planning/ 
[9]  https://www.ietf.org/how/meetings/planning/meeting-location-assessment/

-- 
Jay Daley
IETF Executive Director
[email-masked]

[email-masked]