Subject: [VIPR] Follow-up: Calling for Design Team Volunteers

From: Daryl Malas <[email-masked]>
Date: Mon, 12 Sep 2011 17:30:13 -0600

All,

Here is a list of those who have volunteered to participate on the design team:

Lead (aka moderator/coordinator/participant) – Marc Petit-Huguenin
Participants – Hakim Mehmood, Michael Procter, John Ward, Dean Willis

At least one of the working group chairs will plan on attending the calls, as well.

For the time being, this team will use the working group mailing list for discussion, planning, etc.  If the list becomes too noisy, we will evaluate other options.  The benefit of using the working group mailing list is transparency.

Marc will be sending out a doodle poll shortly to coordinate regular calls with the team.  While the intention is to gather these volunteers together on a regular basis for collaboration, anyone is welcome to participate.

An agenda, meeting notes and other meeting outcomes will be shared on the mailing list, as well.

Let us know if you have any questions or concerns.

Regards,

Daryl (co-chair)

From: Daryl Malas <[email-masked]<mailto:[email-masked]>>
Date: Mon, 29 Aug 2011 14:24:32 -0600
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [VIPR] Calling for Design Team Volunteers

All,

We need to make progress on these drafts, and Marc and Cullen have diligently provided some recent updates.  In order to meet our working group objectives, I am looking for people who are willing to meet/discuss/review on a more regular basis.  (Note: All work as a result of this effort will be reviewed during upcoming working group sessions and on the mailing list.)  Please send me an email indicating your interest in participating.  If we do not have a substantial willingness to work on these drafts, then we will defer to our area directors as to the best next steps.  Please send me your interest in participating by September 9th.

Let us know if you have any questions.

Regards,

Daryl (ViPR Co-Chair)

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 12 Sep 2011 17:21:49 -0700

Here's the doodle poll, to choose the day and time of the weekly meeting.  I
selected the range to cover from GMT-7 to GMT+3:

http://doodle.com/esaiw72sgkfascr8

Please also add a comment in the doodle pool if you have a specific requirement
for the conference tool (Operating system, PSTN, mobile, tablet, etc...,
everything that diverges from Laptop+Windows+Flash/Java+Broadband).

The plan is to have our first conference call next week.

On 09/12/2011 04:30 PM, Daryl Malas wrote:
> For the time being, this team will use the working group mailing list for
> discussion, planning, etc.  If the list becomes too noisy, we will evaluate
> other options.  The benefit of using the working group mailing list is transparency.
> 
> Marc will be sending out a doodle poll shortly to coordinate regular calls with
> the team.  While the intention is to gather these volunteers together on a
> regular basis for collaboration, anyone is welcome to participate.
> 
> From: Daryl Malas <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> We need to make progress on these drafts, and Marc and Cullen have diligently
> provided some recent updates.  In order to meet our working group objectives, I
> am looking for people who are willing to meet/discuss/review on a more regular
> basis.  (Note: All work as a result of this effort will be reviewed during
> upcoming working group sessions and on the mailing list.)  Please send me an
> email indicating your interest in participating.  If we do not have a
> substantial willingness to work on these drafts, then we will defer to our area
> directors as to the best next steps.  Please send me your interest in
> participating by September 9th.
> 

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org