Subject: [vmeet] Everybody wants it but nobody does it....

From: Marc Manthey <[email-masked]>
Date: Fri, 12 Nov 2010 01:27:29 +0100

welcome friends of remote partizipating and to all IETF members in bejing

whats new in the remote partizipants / multiconferencing world  ?  

Google aquired marratech a few years ago  [ 1 ] , cisco aquired  webex , [ 2 ] paltalk aquired camfrog [ 3 ] 
Adobe unveils Connect 8 Web and videconferencing tool set  [ 4 ],  Xcast is there but very quiet [ 5 ]
VP8 a fantastic codec is there,  its opensource  [ 6 ]  Nokia bought Trolltech and its opensource now [ 7 ] 

#Ipv6 is on the way, will there be ipv6 multicast ? 

Who wants to pay 70.000 $ per year for webex, who wants to pay 40.000 $ per year for a so called "opensource" multiconferencing like DIMDIM ?

Who wants to pay 1295 $ per month for a paltalk room ? 

So there is  still no "cool"  functioning opensource multi - conferencing out there for the masses after 10 years . !

We´ve made a little feature list about what we think , what might be  "cool".

Feel free to edit the document without registration and tell us what you think is necessary and required to make it a step ahead   http://on.let.de/aWfo0M

I am looking forward for some comments and insights about why  only cisco/ polycom/ tandberg / radvision tells us that  
" Video/ multiconferencing  at home " will be the next BIG thing.

regards 

and warm greetings from germany

Marc Manthey

[ 1 ] http://techcrunch.com/2007/04/20/google-acquires-marratech-gets-into-webex-territory/
[ 2 ]  http://newsroom.cisco.com/dlls/2007/corp_031507b.html
[ 3 ]  http://www.marketwire.com/press-release/Paltalk-Acquires-Video-Chat-Provider-Camfrog-1338260.htm
[ 4 ] http://www.computerworld.com/s/article/9194239/Adobe_unveils_Connect_8_Web_and_videconferencing_tool_set?taxonomyId=16
[ 5 ] http://www.xcast.jp/
[ 6 ]  http://www.webmproject.org/
[ 7 ] http://arstechnica.com/open-source/news/2008/01/nokia-buys-trolltech-will-become-a-patron-of-kde.ars

--  
Les enfants teribbles - research / deployment
Marc Manthey- Vogelsangerstrasse 97
50823 Köln - Germany
Tel.:0049-221-29891489
Mobil:0049-1577-3329231
blog: http://let.de
project : http://opencu.org
twitter: http://twitter.com/macbroadcast/
facebook : http://opencu.tk

Opinions expressed may not even be mine by the time you read them, and certainly don't reflect those of any other entity (legal or otherwise).

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 20:39:59 -0500

> #Ipv6 is on the way, will there be ipv6 multicast ? 

There has always been ipv6 multicast.

> We´ve made a little feature list about what we think , what might be  "cool".

This is a huge project, and it is not entirely clear to me whether this is appropriate for the IETF.

The first thing you have to decide is whether this is a SIP based project or a H.323 based project. SIP is more appropriate
for the IETF. There are various H.323 open source projects out there, including GnuGK, H323Plus and XMeeting.

> Feel free to edit the document without registration and tell us what you think is necessary and required to make it a step ahead   http://on.let.de/aWfo0M

The IETF primarily communicates by Internet-drafts. Detailed work of this sort also shouldn't be done on the general IETF list.

You might want to consider having a bar-BOF on this subject at the Prague IETF.

Regards
Marshall

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 12 Nov 2010 03:40:34 +0100

Marc,

> Who wants to pay 70.000 $ per year for webex,

It depends on what you get for the 70k$.  Looking at the price list, this
gives you conference facilities for an organization of several 100 to
1,000 people.  If you look for something smaller, webex has offers starting
at 50 $/month for an invidual account.

And, while webex was the cheapest meeting all our requirements, some of
their competitors aren't that far off with their prices.

Note: I'm not a webex employee, it is just that I recently bought a
conferencing tool for the RIPE NCC and thus know the numbers.

> So there is  still no "cool"  functioning opensource multi 

I'm not sure if developing such a tool is an IETF activity.  Writing the
requirements might even be out of scope.

Anyway, with prices in the 50 $/month range and several good tools on
the market, is it worth the effort to develop an open source alternative
from scratch?

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: John Leslie <[email-masked]>
Date: Thu, 11 Nov 2010 23:55:06 -0500

> the market, is it worth the effort to develop an open source alternative

   This is a funny way to phrase the question...

   The fact is, none of the tools are all that good, and the ones I'm
familiar with aren't improving perceptably from year to year.

   The advantage of open-source is not so much the entry price as the
ease of incremental improvements.

   And the _presence_ of open-source alternatives gives a real incentive
to the proprietary alternatives to keep up (as well as some _very_ good
hints on _how_ to do so).

--
John Leslie <[email-masked]>

---

From: Marc Manthey <[email-masked]>
Date: Fri, 12 Nov 2010 08:28:57 +0100

> requirements might even be out of scope.

hello Henk, all

thanks for your reply

sure it might is, but if tools like skype are for free , why should someone pay
50 $ per month ? for something he dont know ?

He will never get the experience of what i mean when he never tryed.

But i believe also that the internet was´nt made for one 2 one communication at all
and thats what ALL  VOIP / messenger /SIP/H323/ Videoconferencing tools do.

> the market, is it worth the effort to develop an open source alternative

How you meet people you dont know ? Imagine like a virtual bar or
think about something like IRC with video and audio. ;)

This stuff was available in the 90th <http://on.let.de/bQjRZf >

Marc

P.S. if there are interested peeps out there i would be glad if they join our idea.

---

From: Marc Manthey <[email-masked]>
Date: Fri, 12 Nov 2010 08:45:23 +0100

> ease of incremental improvements.

hello john, thanks for your reply

i am absolutly with you !!

What i am trying to say is, i have tested mostly ALL  of these so called  "cam communitys"  like ivisit,jmeeting, camfrog, paltalk 
and what i experience , people just love it , they just have no chance to improve it and get mostly
ripped of with insecure and not really proper functioning systems <http://on.let.de/9KQVIs>

> hints on _how_ to do so).

i am not 100% sure about what you mean here......

regards

Marc

P.S. by the way camfrog has about 60 million downloads refering to cnet in the past 5 years and its really a piece of crap , technicaly 
         but it scales up to 2000 people per room !!

---

From: Roman Pelikh <[email-masked]>
Date: Fri, 12 Nov 2010 00:07:26 -0800

Some tools do improve year over year...

As an example Adobe Connect Pro has new version coming out in Jan that has
a number of improvements...

http://labs.adobe.com/technologies/adobeconnect8/

Roman

---

From: Marc Manthey <[email-masked]>
Date: Fri, 12 Nov 2010 09:19:32 +0100

> Some tools do improve year over year...

Your a member of an non-profit corporation and making adds for a proprietary protocol and a company who is listed on the stockmarket  ?

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 15 Nov 2010 07:28:20 +0100

Marc,

> He will never get the experience of what i mean when he never tryed.

We recently tested about half a dozen tools for this.  All vendors were
quite happy to offer a trial account valid for a few weeks.   And even
if I had to pay $50 for a 1 month subscription in order to try it, that
would not have been a big issue either.

> think about something like IRC with video and audio. ;)

We made it a requirement that participants could join a virtual meeting
without having to buy software themselves.  The tools we tested all met
that requirement.  In other words: you pay for the server, not for the
client.

Henk

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 15 Nov 2010 07:29:12 +0100

> familiar with aren't improving perceptably from year to year.

I disagree on both items.

Henk

---

From: Marc Manthey <[email-masked]>
Date: Mon, 15 Nov 2010 10:36:18 +0100

> that requirement.  In other words: you pay for the server, not for the

hello Henk,

whats software are you talking about ? What are the costs for the server ? So the company sponsors  the IETT ? 

Marc

---

From: Marc Manthey <[email-masked]>
Date: Mon, 15 Nov 2010 10:53:16 +0100

> would not have been a big issue either.

hello Henk

I would like to know the name the 6 tools you are talking about

if you dont like to send thru the list  you can  send me private email.

regards

Marc

P.S: OF course all Vendor would be happy to offer a trial what else did you expect ?