Subject: [vmeet] webex

From: Michael Richardson <[email-masked]>
Date: Thu, 19 Jan 2012 15:11:55 -0500

page3: 
 For interim WG meetings, the IETF
   provides access to WebEx. 

Is it really IETF that provides this, or has it always been just an
adhoc arrangement that some cisco person brings to the table?

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 19 Jan 2012 15:20:39 -0500

> adhoc arrangement that some cisco person brings to the table?

The IETF obtained an enterprise license and provides WebEx for each WG.

Ray

> 
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet