Subject: [vmeet] Posted the -00 draft of the requirements

From: Paul Hoffman <[email-masked]>
Date: Thu, 5 Jan 2012 14:08:28 -0800

Greetings again. I took a first stab at the requirements so that we have something on which to work. I also just sent the following message to [email-masked], so we should expect a bunch of new participants soon.

One request: let's remember to change subject lines with the subject changes.

=====
Greetings again. As Ray Pelletier said on this list earlier, I have been tasked with creating a set of requirements for the IETF's remote participation system (RPS). The first draft is now at <http://tools.ietf.org/html/draft-ietf-genarea-rps-reqs-00>. The discussion of the requirements is happening on the "vmeet" mailing list; see <https://www.ietf.org/mailman/listinfo/vmeet>.

This first draft compiles many (but certainly not all!) of the comments I have heard so far, but I expect it to change a fair amount in the coming months. If you are active in the IETF, even if you rarely or never come to IETF meetings, your input is welcome.
=====

--Paul Hoffman

---

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 06 Jan 2012 08:50:44 +0100

Hi Paul,

just for the sake of completeness, shouldn't you mention, at least in section 3.1, the recent experiences we had with Meetecho (since IETF80 in Prague)?

Cheers,

Simon

Paul Hoffman <[email-masked]> ha scritto:

=====
Greetings again. As Ray Pelletier said on this list earlier, I have been tasked with creating a set of requirements for the IETF's remote participation system (RPS). The first draft is now at <http://tools.ietf.org/html/draft-ietf-genarea-rps-reqs-00>;. The discussion of the requirements is happening on the "vmeet" mailing list; see <https://www.ietf.org/mailman/listinfo/vmeet>;.

--Paul Hoffman

_____________________________________________

NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html.
https://www.ietf.org/mailman/listinfo/vmeet