Subject: [vmeet] Face-to-face interim meetings without remote participation

From: Paul Hoffman <[email-masked]>
Date: Wed, 29 Feb 2012 13:22:02 -0800

Greetings again. In the last two drafts, I have made a tacit assumption: that face-to-face interim meetings should allow remote participation. That assumption has recently been called into question, and I would like to hear from this list about your thoughts.

At two recent face-to-face interims, the ability to get audio out of the room and onto the remote participation system (WebEx, in both cases) failed. In one case, it failed for the whole meeting, in the second, it failed for the first few hours. The meetings continued, but with upset remote participants.

The obvious lesson is "it's hard to get audio-to-remote right" when you don't have much control over the room before the meeting. The question for this group is: what do we do about that? A few alternatives are:

- Only promote remote participation when the host is sure that the room supports it, and make it clear that remote participation is not an expectation for all face-to-face interims

- Make a best effort but be sure that remote participants know there is a reasonable chance of failure.

- Have the IETF Secretariat (at high cost) organize the interim and be responsible for the audio.

- Prohibit interims from being face-to-face so that all WG members have the same opportunities.

There are certainly other alternatives. Thoughts?

--Paul Hoffman

---

From: Melinda Shore <[email-masked]>
Date: Wed, 29 Feb 2012 12:26:55 -0900

> There are certainly other alternatives. Thoughts?

I would prefer that remote participation be required but I really
don't know what the cost difference would be, and I think that
matters.

I'm not enthusiastic about interim meetings, but that's more
because I think they represent a process failure/ineptitude (you
*really* can't make progress without one?) than anything to do with
problems associated with remote participation.

Melinda

-- 
Melinda Shore
[email-masked]
Software longa, hardware brevis

---

From: John Leslie <[email-masked]>
Date: Wed, 29 Feb 2012 20:42:00 -0500

Paul Hoffman <[email-masked]> wrote:
> 
> The obvious lesson is "it's hard to get audio-to-remote right" when you
> don't have much control over the room before the meeting.

   Actually, bringing the right kind of microphone (plus a spare) into
the room and attaching it to a laptop should work...

> The question for this group is: what do we do about that? A few
> alternatives are:
> 
> - Only promote remote participation when the host is sure that the
>   room supports it,

   This doesn't actually work -- Mr. Murphy generally wins...

>   and make it clear that remote participation is not an expectation
>   for all face-to-face interims

   No. We should eat our own dogfood, no matter how unappealing.

>   is a reasonable chance of failure.

   We've gotten used to this -- I recommend continuing.

>   be responsible for the audio.

   No.

>   have the same opportunities.

   Prohibit? No.

   But we might do well to hold all-virtual interims from time to time.
Just don't require a group to do two in a row..

> There are certainly other alternatives. Thoughts?

   There's an increasing number of virtual-meeting software alternatives.
Alas, each comes with a learning-curve; and getting folks to spend
enough time learning them has proven a major challenge.

   Perhaps publishing some of the success stories would help?

--
John Leslie <[email-masked]>

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 29 Feb 2012 21:03:25 -0500

It seems that if there are a significant number of likely remote participants, whoever organizes the interim has some responsibility to test this beforehand (or find a different venue if that is not feasible). Finding hosts for interims isn't nearly as difficult as for the full IETF, and the attendee numbers are generally much, much smaller, as well as the various secondary constraints (such as picking the right continent). I find it hard to believe that, for a venue of modest size, it wouldn't be possible to set up a wireless microphone system that can feed audio, even if it is in addition to house audio.

Henning

On Feb 29, 2012, at 4:22 PM, Paul Hoffman wrote:

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>