Subject: [vmeet] Draft -02

From: Paul Hoffman <[email-masked]>
Date: Mon, 20 Feb 2012 18:04:18 -0800

Thank you for all the comments on -01, both on the list and offline. -02 was just published, with enough reorganization that the diff becomes kind of meaningless. The major change, based on the recent thread about audio from remote participants, is have separate sub-sections for "better IM to mic support" and "audio to room". I don't know when/how we can find consensus about which of these is more important, but I want to keep the discussion flowing in the mean time.

<http://www.ietf.org/internet-drafts/draft-ietf-genarea-rps-reqs-02.txt>

--Paul Hoffman

---

From: "Alessandro Amirante - Meetecho s.r.l." <[email-masked]>
Date: Tue, 21 Feb 2012 16:31:08 +0100

Hi Paul,

in the -00 draft, Req.00-01 was:

>    **Requirement 00-01**: The specifications shall rely solely upon IETF
>    and other open standards for all communications and interactions.
>    (This requirement comes from [RPS-RFP].)

and it was a copy-paste from the RFP.
While adopting the RFC 2119 language, it has been modified as follows:

>    **Requirement 02-01**: The specifications SHOULD rely upon IETF and
>    other open standards for all communications and interactions wherever
>    possible.

I'm strongly convinced that the standard compliance has to be a 
MUST/SHALL, i.e., an absolute requirement of the specification.

Let's start eating our own dog food! :)

Cheers,
Alessandro

Il 21/02/2012 03:04, Paul Hoffman ha scritto:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

-- 
Alessandro Amirante, Ph.D.

Meetecho S.r.l.
www.meetecho.com