Subject: [vmeet] Registration associated with remote participation

From: Russ Housley <[email-masked]>
Date: Sun, 18 Mar 2012 19:00:51 -0400

I want to make sure that we focus on the portions of the registration that make it easy for the user to participate.  Discussion of fees does not belong on this list.

In my view, we want to make the registrations as simple as joining a mail list.  Acknowledgement of  NOTE WELL is still mandatory.  

We might employ the email as an identifier, but other identifiers may be needed to enjoy all aspects of the meeting, like a jabber ID.

Russ

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 18 Mar 2012 17:57:22 -0700

> We might employ the email as an identifier, but other identifiers may be needed to enjoy all aspects of the meeting, like a jabber ID.

So, you would be OK with a registration system for remote participants where the first step for a meeting would be no harder than joining a mailing list, yes? "I will be a remote participant at IETF NN, and my email address is lhs@rhs".

If so, what do you see would happen after the did-you-really-register handshake? Do you want people also saying "and I will attend FooWG", sort of blue-sheetish? Or maybe "and I attended FooWG"? Or neither, the equivalent of "I may or may not have participated in FooWG and you don't know", similar to attendees who don't sign the blue sheet or, often, sign it illegibly?

--Paul Hoffman

---

From: Russ Housley <[email-masked]>
Date: Mon, 19 Mar 2012 11:43:12 -0400

> If so, what do you see would happen after the did-you-really-register handshake? Do you want people also saying "and I will attend FooWG", sort of blue-sheetish? Or maybe "and I attended FooWG"? Or…

A clink-thru to acknowledge the NOTE WELL is needed, and then they can set up the information needed to remotely participate.  The system can track the sessions in which the user actually participates.

Anonymous contributions is not desirable.

Russ

---

From: Brian Rosen <[email-masked]>
Date: Mon, 19 Mar 2012 11:54:08 -0400

Yah.  

Actually, charging a very modest fee for participating is a very good idea.  You need a credit card to do that, just like you do to participate face to face (with appropriate mechanisms to handle cases where CC is not available).  You then run through exactly the same registration process we have now, complete with "pay your fee".

Even if it were a few dollars/euros, it would very effectively reduce chances of SPIT.

Brian

On Mar 19, 2012, at 11:43 AM, Russ Housley wrote:

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Russ Housley <[email-masked]>
Date: Tue, 20 Mar 2012 08:16:27 -0400

> Actually, charging a very modest fee for participating is a very good idea.  You need a credit card to do that, just like you do to participate face to face (with appropriate mechanisms to handle c…

Please focus on the remote participation system itself.  In my view, the decision about fees is a long way off.  Today, the remote participation system is so poor that it would be embarrassing to charge a fee.  In my view, we need a highly useful and robust remote participation system before we even begin that discussion.

Russ