Subject: [vmeet] Agenda for BoF in Paris

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Mar 2012 08:31:49 -0700

Greetings again. I propose the following for the agenda for Paris (Friday from 1100 to 1330):

15 min    Introduction to the draft

90 min    Currently-open topics
          Voice-to-room vs/and IM-to-mic
          Registration
          Face-to-face interims without remote participation
          Standards compliance
          Video

45 min    Things folks noticed this week (or over the years)

Suggestions for changes are welcome. More discussion here about open issues, and opening issues, is welcome.

--Paul Hoffman

---

From: Russ Housley <[email-masked]>
Date: Thu, 15 Mar 2012 11:51:28 -0400

Your session does not begin until 1120.

Russ

On Mar 15, 2012, at 11:31 AM, Paul Hoffman wrote:

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Mar 2012 09:04:40 -0700

> Your session does not begin until 1120.

That will teach me to read from the text agenda instead of the HTML agenda. :-)

Same proposal, with 10 minutes removed from each of the two longer items.

--Paul Hoffman