Subject: [vmeet] Delay and turn taking

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 30 Mar 2012 06:32:56 -0400

I've done research (which as Marshall says, others have done) on the effect of delay on maintaining conversation.

If you want to allow "normal" (i.e. mimic what happens in a room) conversation, you must maintain 150 ms or less one way delay.
This is a cliff.  More than around 150 ms, then you can't interrupt.  Less than that you can.    It is interruption that is hard.  If you have other ways to enforce turn taking, it's less of an issue.

One way delay is mouth to ear.

Brian

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Mar 2012 09:02:21 -0400

> This is a cliff.  More than around 150 ms, then you can't interrupt.  Less than that you can.    It is interruption that is hard.  If you have other ways to enforce turn taking, it's less of an iss…

And when you start getting above about 600 - 750 msec, it starts to
become annoying even a structured meeting.

Regards
Marshall

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet