Subject: [vmeet] Fwd: New Version Notification for draft-ietf-genarea-rps-reqs-03.txt

From: Paul Hoffman <[email-masked]>
Date: Fri, 9 Mar 2012 10:07:36 -0800

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-ietf-genarea-rps-reqs-03.txt
> Date: March 9, 2012 10:00:36 AM PST
> To: [email-masked]
> 
> A new version of I-D, draft-ietf-genarea-rps-reqs-03.txt has been successfully submitted by Paul Hoffman and posted to the IETF repository.
> 
> Filename:	 draft-ietf-genarea-rps-reqs
> Revision:	 03
> Title:		 Requirements for Remote Participation Services for the IETF
> Creation date:	 2012-03-09
> WG ID:		 genarea
> Number of pages: 31
> 
> Abstract:
>   The IETF has provided some tools for remote participation in its
>   activities for many years, and some IETF participants have also used
>   their own tools when they felt the need arise.  The IETF now wishes
>   to support enhanced remote participation that is as seamless as
>   possible, approaching the quality of direct physical attendance for
>   the various roles, including chair, presenter and simple attendee.
>   Before deploying the new tools and services needed for this enhanced
>   remote participation, the requirements for such tools and services
>   must be defined.  This document is meant to be that definition.

As you can see at <http://tools.ietf.org/rfcdiff?url2=draft-ietf-genarea-rps-reqs-03>, this version is mostly to get started on the split between requirements and functional specifications. I would still like to see more discussion on the currently-open threads (registration requirements, face-to-face interims without RPS, remote-voice-to-room vs. dedicated scribes) and any other threads people want to open.

--Paul Hoffman

---

From: Alessandro Amirante <[email-masked]>
Date: Tue, 13 Mar 2012 18:33:06 +0100

Hi Paul,

I notice that my comment on standards compliance hasn't been addressed 
in the -03 version of the draft. Is there any particular reason why the 
use of open standards shouldn't be a MUST?

I'm pasting below my previous comment, hoping to foster some discussion.

Cheers,
Alessandro

-------- Messaggio originale --------
Oggetto: [vmeet] Standards compliance
Data: Tue, 21 Feb 2012 16:31:08 +0100
Mittente: Alessandro Amirante - Meetecho s.r.l. <[email-masked]>
A: [email-masked]

Hi Paul,

in the -00 draft, Req.00-01 was:

 >    **Requirement 00-01**: The specifications shall rely solely upon IETF
 >    and other open standards for all communications and interactions.
 >    (This requirement comes from [RPS-RFP].)

and it was a copy-paste from the RFP.
While adopting the RFC 2119 language, it has been modified as follows:

 >    **Requirement 02-01**: The specifications SHOULD rely upon IETF and
 >    other open standards for all communications and interactions wherever
 >    possible.

I'm strongly convinced that the standard compliance has to be a
MUST/SHALL, i.e., an absolute requirement of the specification.

Let's start eating our own dog food!

Cheers,
Alessandro

-- 
Alessandro Amirante, Ph.D.

Meetecho S.r.l.
www.meetecho.com