Subject: [vmeet] Length of the Draft

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Mar 2012 05:34:06 -0400

This is a request made by Paul based on a statement made by Randy Bush
at the face to face BOF :

He feels that the document is too long and too complicated and should
only be ~ 4 pages. Paul would like discussion of this
point under a separate thread (i.e., this one).

Regards
Marshall

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Fri, 30 Mar 2012 11:44:51 +0200

I am in favor for a shorter and simpler document.
We must be practical and not cover all corner cases.

Bert

On 3/30/12 11:34 AM, Marshall Eubanks wrote:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>