Subject: Re: [vmeet] Face-to-face interim meetings without remote participation

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Mar 2012 13:03:13 -0500

>>>>> "Melinda" == Melinda Shore <[email-masked]> writes:
    Melinda> I'm not enthusiastic about interim meetings, but that's
    Melinda> more because I think they represent a process
    Melinda> failure/ineptitude (you *really* can't make progress
    Melinda> without one?) than anything to do with problems associated
    Melinda> with remote participation.

I feel that interim meetings can be very very valuable during the early
phases of work.  The ability to get most of a group of 30-40 people's
attention for 2 days is very very valuable.

It used to be that this could happen during an IETF meetings, when we
had far fewer WGs, and one could anticipate that a significant number of
people could actually gather in the pub and hammer something out.

So there might be a failure; I'm not convinced that bringing better
remote participation (as much as it benefits me) isn't going further
along that failure mode. 

Given things, I prefer to make all-virtual interium meetings somewhat
cheaper, eliminating the need/opportunity for in-person interim
meetings.

I want to note that we spent 70% of the homenet WG meeting at Taiwan
re-discussing what happened at the October in-preson interim meeting
with people who were unable to attend the interim meeting.  Had we had
better remote participation abilities, I'm not sure that it would have
mattered.  

There would have been a better record of what was discussed, but I think
what this was in fact the core of the problem: we needed a *consise*
summary of what happened.  An audio/video record fails on the consist
side.

(Paul, if you noticed, I didn't answer *your* question. I don't know)

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Mar 2012 13:05:18 -0500

>>>>> "John" == John Leslie <[email-masked]> writes:
    John>    There's an increasing number of virtual-meeting software
    John> alternatives.  Alas, each comes with a learning-curve; and
    John> getting folks to spend enough time learning them has proven a
    John> major challenge.

Yes, and 90% of it fails regularly, even when you use the approved
browser from the approved vendor.    So, how can anyone learn to use
software that seldom works?

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 1 Mar 2012 13:11:01 -0500

> software that seldom works?

I do roughly 1 IETF webex meeting per week, and in my experience
outright failures are rare.

Maybe we should set up a tech support email address to log failures
and get some statistics here.

Regards
Marshall

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 1 Mar 2012 10:43:53 -0800

> outright failures are rare.

The meetings you go to are probably not the same as the face-to-face interims I have been observing in the past few months.

> and get some statistics here.

That would not help the intended participants of a meeting that is failing at this moment. The list of proposals I gave* were intended to make the experience for those people more predictable, even if it was "you cannot participate".

--Paul Hoffman

* ==

- Only promote remote participation when the host is sure that the room supports it, and make it clear that remote participation is not an expectation for all face-to-face interims

- Make a best effort but be sure that remote participants know there is a reasonable chance of failure.

- Have the IETF Secretariat (at high cost) organize the interim and be responsible for the audio.

- Prohibit interims from being face-to-face so that all WG members have the same opportunities.

---

From: John Leslie <[email-masked]>
Date: Thu, 1 Mar 2012 14:58:39 -0500

Paul Hoffman <[email-masked]> wrote:
> The meetings you go to are probably not the same as the face-to-face
> interims I have been observing in the past few months.

   For another data point, the IESG does WebEx roughly weekly, and the
work gets done. I am able to scribe these meetings via WebEx (and have
never yet asked the Secretariat for access to the recording).

   But indeed, there are still glitches, and there were _big_ problems
when the IESG first tried WebEx.

>> and get some statistics here.

   I think a wiki would be better: that way we might gather the community
wisdom on workarounds for the glitches...

--
John Leslie <[email-masked]>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 1 Mar 2012 13:29:01 -0800

On Mar 1, 2012, at 11:58 AM, John Leslie wrote:

> work gets done.

The weekly IESG meetings are not face-to-face: everyone is remote. The problems that prompted this thread are for face-to-face meetings other than regular IETF meetings where remote participation is expected.

--Paul Hoffman

---

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Mar 2012 19:02:31 -0500

>>>>> "Paul" == Paul Hoffman <[email-masked]> writes:
    Paul> That would not help the intended participants of a meeting
    Paul> that is failing at this moment. The list of proposals I gave*
    Paul> were intended to make the experience for those people more
    Paul> predictable, even if it was "you cannot participate".

And this is an important goal: if you tell me that the remote
participation tools are going to fail for me, then I might decide to
attend in person....

---

From: Fred Baker <[email-masked]>
Date: Fri, 2 Mar 2012 09:39:55 +0900

I have read through the thread. What I think you have at this point is people pointing out that f2f works and remote participation generally works given a useable tool. 

The biggest issue I see in mixed meetings isn't tool failures, although they happen often enough. What I see as a huge problem is that the folks "on the bridge" are second class citizens - drawings on a white board are invisible to them, they may not know what slide the speaker is on and certainly don't see him gesture at a figure on the slide, side conversations and typing can drown out the meeting room for them, mikes in the room are rarely placed in such a way that everyone can in fact hear everyone (the telephone is physically at the other end of the table from the folks in the room), and folks on the bridge often can't be heard.

I'm not sure how you get around that without going into a telepresence-like scenario, in which the people "on the bridge" appear to be "in the room". It's part of how humans are wired, I think.

On Mar 1, 2012, at 6:22 AM, Paul Hoffman wrote:

> Greetings again. In the last two drafts, I have made a tacit assumption: that face-to-face interim meetings should allow remote participation. That assumption has recently been called into question, and I would like to hear from this list about your thoughts.
> 
> At two recent face-to-face interims, the ability to get audio out of the room and onto the remote participation system (WebEx, in both cases) failed. In one case, it failed for the whole meeting, in the second, it failed for the first few hours. The meetings continued, but with upset remote participants.
> 
> The obvious lesson is "it's hard to get audio-to-remote right" when you don't have much control over the room before the meeting. The question for this group is: what do we do about that? A few alternatives are:
> 
> There are certainly other alternatives. Thoughts?
> 
> --Paul Hoffman
>

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 02 Mar 2012 08:29:13 -0800

On 3/1/12 16:39 , Fred Baker wrote:
> I have read through the thread. What I think you have at this point
> is people pointing out that f2f works and remote participation
> generally works given a useable tool.
> 
> The biggest issue I see in mixed meetings isn't tool failures,
> although they happen often enough. What I see as a huge problem is
> that the folks "on the bridge" are second class citizens - drawings
> on a white board are invisible to them, they may not know what slide
> the speaker is on and certainly don't see him gesture at a figure on
> the slide, side conversations and typing can drown out the meeting
> room for them, mikes in the room are rarely placed in such a way that
> everyone can in fact hear everyone (the telephone is physically at
> the other end of the table from the folks in the room), and folks on
> the bridge often can't be heard.
> 
> I'm not sure how you get around that without going into a
> telepresence-like scenario, in which the people "on the bridge"
> appear to be "in the room". It's part of how humans are wired, I
> think.

it's also the case that the people running the meeting are in fact
running two, the one in the room and the one online. given the workload
of running the one in the room is significant enough that we generally
have two people assigned to it some prioritization of activities is
necessary.

>> Greetings again. In the last two drafts, I have made a tacit
>> assumption: that face-to-face interim meetings should allow remote
>> participation. That assumption has recently been called into
>> question, and I would like to hear from this list about your
>> thoughts.
>> 
>> At two recent face-to-face interims, the ability to get audio out
>> of the room and onto the remote participation system (WebEx, in
>> both cases) failed. In one case, it failed for the whole meeting,
>> in the second, it failed for the first few hours. The meetings
>> continued, but with upset remote participants.
>> 
>> The obvious lesson is "it's hard to get audio-to-remote right" when
>> you don't have much control over the room before the meeting. The
>> question for this group is: what do we do about that? A few
>> alternatives are:
>> 
>> - Only promote remote participation when the host is sure that the
>> room supports it, and make it clear that remote participation is
>> not an expectation for all face-to-face interims
>> 
>> _______________________________________________ NOTE WELL: This
>> list operates according to 
> _______________________________________________ NOTE WELL: This list
> operates according to http://mipassoc.org/dkim/ietf-list-rules.html.

---

From: Russ Housley <[email-masked]>
Date: Fri, 2 Mar 2012 15:31:37 -0500

I was at an interim meeting held at a hotel a few weeks ago.  There was no local host, and the logistics were a nightmare.  The phone line in the meeting room simply did not work; it was repaired during lunch.  The hotel wireless network could not support the number of laptops in the room; that was not repaired.  Both of these impacted WebEx, and they had a huge impact in the quality of the experience for remote participants.

A bunch of people traveled to be in that hotel room, some from very great distances.  In a situation like this, the chair needs to make a decision.  Taking advantage of the talent in the room seems like the right call, even if the people that were unwilling or unable to travel get left out.  In this case, remote participants were accommodated with cell phones an other work arounds, which was a reasonable balance.  However, those work arounds may not always be available or be so unwieldy that they obstruct progress by the people that did come to the interim meeting.

Russ

On Feb 29, 2012, at 9:03 PM, Henning Schulzrinne wrote:

> It seems that if there are a significant number of likely remote participants, whoever organizes the interim has some responsibility to test this beforehand (or find a different venue if that is not feasible). Finding hosts for interims isn't nearly as difficult as for the full IETF, and the attendee numbers are generally much, much smaller, as well as the various secondary constraints (such as picking the right continent). I find it hard to believe that, for a venue of modest size, it wouldn't be possible to set up a wireless microphone system that can feed audio, even if it is in addition to house audio.
> 
> Henning
> 
> On Feb 29, 2012, at 4:22 PM, Paul Hoffman wrote:
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 2 Mar 2012 23:29:52 -0500

While bad things happen occasionally, it seems that the AD can, as part of approving the interim location and logistics, ask about reasonable arrangements for remote participation. In some cases, some random hotel room with no facilities is the best we can do, but I suspect we do have choices in many cases. After all, most interim meetings are small enough for typical corporate and university meeting rooms. Thus,

- make remote participation part of the planning (and site selection)
- designate somebody other than the chair to be in charge of that aspect
- if this fails despite reasonable efforts, make do for the local attendees and learn from the experience

Henning