Subject: [vmeet] Projected slides

From: Russ Housley <[email-masked]>
Date: Tue, 20 Mar 2012 08:42:56 -0400

We sometimes hear complaints from remote participants that the slides being projected in the room are not available on the website.  This happens when the projected slides are modified after an earlier version was posted or when the slides are not posted at all.  Each case is bad, but they produce different problems.

What do you think about this simple potential solution:  We could put a laptop on every WG chair table that is connected to the projector.  We make it easy to project slides from the website, and this creates an incentive for speakers to get their slides posted in advance of the session.

Once there is a laptop on the WG chair desk, there may be many other uses for it.

Of course, a WG chair can unplug the provided laptop and use their own or the speaker's laptop.  That is, when situation warrants, it is easy to deal will slides that are composed as the meeting progresses.

Russ

---

From: John Leslie <[email-masked]>
Date: Tue, 20 Mar 2012 16:09:04 -0400

Russ Housley <[email-masked]> wrote:
> 
> What do you think about this simple potential solution: We could put
> a laptop on every WG chair table that is connected to the projector.
> We make it easy to project slides from the website, and this creates
> an incentive for speakers to get their slides posted in advance of the
> session.

1. Actual slides come in different software versions. Incompatibilies
   are frequent enough that I doubt folks would want to use it.

2. Probably better would be to aim a webcam at the projection screen,
   thus showing whatever is actually there. One frame per second would
   probably suffice.

--
John Leslie <[email-masked]>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 20 Mar 2012 16:08:40 -0400

I would think our tool would send what is projected.  That means everyone sees the same thing.  If you are in the room and you want to look at the deck posted, you are in the same position of the remote participant.  The only requirement is send what is projected.

This means when a presenter or chair connects to the projector, they have to connect to the tool.  That, I think, is a reasonable requirement.

The easy way to do this is to have the laptop in the room connected to the projector, and connected to the tool as a client.  Then, the presenter/chair doesn't connect to the projector, they connect to the tool.  Everyone, local or remote sees the tool as a client.

Remote presenters are then in the same position as local presenters.  They connect to the tool and present.

Brian

On Mar 20, 2012, at 8:42 AM, Russ Housley wrote:

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 20 Mar 2012 16:21:14 -0400

Russ, John;

>> We make it easy to project slides from the website, and this creates

Russ, do you literally mean from the website in real time, or could
these be pre-loaded onto the laptop?  I think it would be
better to send out only what's projected.

>   are frequent enough that I doubt folks would want to use it.

Well, in the WG I go to, the chairs generally want the slides in
advance, so they (or at least their format)
need to be sufficiently generic to display properly on the chair's
laptop. I don't see that this would
be that different.

>   thus showing whatever is actually there. One frame per second would

Webcams (and their compressions) are not intended to display tables of
text. To do a good job with
video of the screen, you still might want 1 Mbps, even at 1 fps. It's
more efficient to use software intended for the purpose.

Regards
Marshall

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 20 Mar 2012 13:27:13 -0700

>   are frequent enough that I doubt folks would want to use it.

Currently, slides become part of the proceedings. That means that anything in one of those "software versions" will have to be exported to ppt, pptx, or pdf eventually. What is the problem with requiring that on submission?

>   thus showing whatever is actually there. One frame per second would

The loss of resolution for that might make the slides unreadable for remote viewers, whereas showing the pixels coming out of the projector would not.

The advantage of your #2 is that people can see what a presenter is pointing to with a laser pointer. My estimate from the past two IETFs is that fewer than 2% of presentations use laser pointers, and even some of those did not require knowing what was being pointed to.

--Paul Hoffman

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 20 Mar 2012 21:32:49 +0100

Totally agreed.

Simon

Brian Rosen <[email-masked]> ha scritto:

Brian

On Mar 20, 2012, at 8:42 AM, Russ Housley wrote:

>_____________________________________________

> https://www.ietf.org/mailman/listinfo/vmeet

_____________________________________________

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Mar 2012 22:17:41 +0100

On Mar 20, 2012, at 13:42, Russ Housley wrote:

>  We could put a laptop on every WG chair table that is connected to the projector.  We make it easy to project slides from the website, and this creates an incentive for speakers to get their slides posted in advance of the session.

My routine is to consolidate all slides into a single slide set, which I present from my laptop.  Saves tons of plugging time.

Having a laptop preinstalled would free my laptop for meeting support such as jabber etc.
That would be progress.

(Even more progress would be if that laptop:
-- Supported Keynote, which is much better at consolidating slides than anything else;
-- Had a clicker like the Logitech R800 come with it)

Grüße, Carsten

---

From: John Leslie <[email-masked]>
Date: Tue, 20 Mar 2012 18:33:03 -0400

Paul Hoffman <[email-masked]> wrote:
> Currently, slides become part of the proceedings. That means that
> anything in one of those "software versions" will have to be exported
> to ppt, pptx, or pdf eventually. What is the problem with requiring
> that on submission?

   I'll defer to someone else for that exact question... but the slides
shown are rather often not the same as those submitted.

> The loss of resolution for that might make the slides unreadable for
> remote viewers, whereas showing the pixels coming out of the projector
> would not.

   Agreed... but that's not what I was responding to.

> The advantage of your #2 is that people can see what a presenter is
> pointing to with a laser pointer.

   The advantage I was thinking of is that it becomes instantly obvious
when the slide being shown isn't the next one in the submitted set.

   Just knowing it isn't what I'm looking at is a major improvement.

   (There's also the advantage of knowing, instead of guessing, when
the slide changes.)

   I'd be delighted to see the actual pixels coming out of the projector.
Is anyone offering that for IETF 83 in Paris?

---

From: Russ Housley <[email-masked]>
Date: Tue, 20 Mar 2012 18:43:06 -0400

>   thus showing whatever is actually there. One frame per second would

We always convert to PDF for the proceedings, so we could make things easier by asking for PDF to be uploaded.

Russ

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 20 Mar 2012 18:29:33 -0400

We've had good success with VGA-to-USB converters (e.g., http://www.epiphan.com/products/frame-grabbers/vga2usb/). They would work with any laptop or slide software.

However, I agree that a shared laptop avoids much fiddling - this is now common at conferences, since nothing is more excruciating for 100 people in the room than watching the presenter trying to mediate the fight between the projector and his Mac and what resolution and frame rate happens to work and how to make the slides, rather than the presenter view, appear on the projector.

Henning