Subject: [vmeet] What should we learn from Google Hangout?

From: Russ Housley <[email-masked]>
Date: Thu, 21 Jun 2012 14:08:36 -0400

> The RTCWEB interim meeting used a Google hangout.  The remote
> participants were displayed on a separate screen (using a separate
> computer) next to the screen used for the shared presentations.
> It worked extremely well.

So, based on this experience, what should change in the RPS requirements?

Russ

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 Jun 2012 12:16:05 -0600

> So, based on this experience, what should change in the RPS requirements?

BTW, from the perspective of standards compliance, Hangouts are based on
XMPP (they have some extensions for multi-user Jingle, which they plan
to submit to the XSF at some point).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/