Subject: [vmeet] RPS requirement for IPv6

From: Russ Housley <[email-masked]>
Date: Fri, 1 Jun 2012 10:46:12 -0400

The IETF has been leading IPv6 adoption by example.  The IETF web site and other servers have supported IPv6 for more than a decade.  In my opinion, the RPS specification needs to explicitly state support for IPv6.  Right now, it is silent on this topic.

Russ

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 01 Jun 2012 09:05:39 -0700

> The IETF has been leading IPv6 adoption by example.  The IETF web site and other servers have supported IPv6 for more than a decade.  In my opinion, the RPS specification needs to explicitly state…

the existing mp3 audio streaming has been v6 enabled for some time.
maybe 2004, whenever I stopped using ipv4 literals in the playlist files
anyway.

> Russ
> 
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Bob Hinden <[email-masked]>
Date: Thu, 21 Jun 2012 09:23:01 -0700

> The IETF has been leading IPv6 adoption by example.  The IETF web site and other servers have supported IPv6 for more than a decade.  In my opinion, the RPS specification needs to explicitly state…

I agree, it should require support for IPv6.  

Bob