Subject: [vmeet] regional mailing lists

From: Alia Atlas <[email-masked]>
Date: Thu, 17 Mar 2016 10:06:22 -0400

To assist in growing community in different locations and supporting the
creation of remote hubs, I've approved a couple requests for mailing lists.
    ietf-hub-boston   and
    ietf-hub-bangalore

We may want to list them someplace easily findable and also consider when
to forward relevant emails from vmeet.

Regards,
Alia

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 14:16:44 +0000 (UTC)

Alia,
This is great!   
We are working with the IETF Secretariat in hopes of creating a web page on the IETF site for remote hub info.
Will keep all of you posted as to what transpires.
BTW, Thursday, April 7 in Buenos Aires, there will be a meeting 8:30-9:30am to discuss Remote Hubs.  Will let you know of remote participation info for this as it becomes available. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Alia Atlas <[email-masked]>
 To: [email-masked] 
 Sent: Thursday, March 17, 2016 7:06 AM
 Subject: [vmeet] regional mailing lists
   
To assist in growing community in different locations and supporting the creation of remote hubs, I've approved a couple requests for mailing lists.    ietf-hub-boston   and    ietf-hub-bangalore
We may want to list them someplace easily findable and also consider when to forward relevant emails from vmeet.
Regards,Alia
_______________________________________________
NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html.
https://www.ietf.org/mailman/listinfo/vmeet

---

From: Alia Atlas <[email-masked]>
Date: Thu, 17 Mar 2016 12:57:28 -0400

It's a fine question and I don't have a certain answer.
I see that there are two purposes to these lists.  The
first is to encourage informal periodic and in-person
(as well as on-list) interactions.  The second is to support
the creation of remote hubs during actual IETF meetings.

The hope would be to provide support for people involved
in IETF and perhaps encourage crystallization and development
of new ideas and drafts.

I think that it is helpful to have the name describe a major city, since
that can help clarify where the focus of such social or remote hub events
might be.

In that vein, I'd be surprised by someone driving down from Maine or Vermont
to go to a social event, though they might for a day of a remote hub.

There's also the question posed by Phillip about the idea of having a
mailing list focused towards academics.

I'm not sure that we can have a definitive answer without experimentation
and what makes sense may change.

Regards,
Alia

On Thu, Mar 17, 2016 at 12:48 PM, Michael Richardson <[email-masked]>
wrote:

> Alia Atlas <[email-masked]> wrote:
>     > To assist in growing community in different locations and supporting
>     > the creation of remote hubs, I've approved a couple requests for
>     > mailing lists.
>     > ietf-hub-boston and
>     > ietf-hub-bangalore
>
> How wide should these lists be?
> You have two large cities there... I wonder if "boston" should be
> considered
> "new-england" (Maine,Vermont,NH,RI..)?
>
> In my neck of the woods, I suggest we might want something like:
>       ietf-hub-eastern-canada
>
> (which actually does not really include New Brunswick,NS,PEI or NFLD,
> which are considered "Atlantic Canada"...)
>
> --
> ]               Never tell me the odds!                 | ipv6 mesh
> networks [
> ]   Michael Richardson, Sandelman Software Works        | network
> architect  [
> ]     [email-masked]  http://www.sandelman.ca/        |   ruby on
> rails    [
>
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Mar 2016 12:48:58 -0400

How wide should these lists be?
You have two large cities there... I wonder if "boston" should be considered
"new-england" (Maine,Vermont,NH,RI..)?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [