Subject: [vmeet] Remote Hubs

From: <[email-masked]>
Date: Thu, 10 Mar 2016 00:03:42 +0000 (UTC)

All,

We have written a summary of the current thinking on Remote IETF hubs as well as what has been done in Latin America.  There is also quite a bit of activity in India with remote hubs. 
They will be posting a draft soon.

We wrote these to serve as community memory and to serve as a starting point for discussion.  As our knowledge of how to do remote hubs increases, we will update the drafts.

Please view: 

https://datatracker.ietf.org/doc/draft-elkins-ietf-remote-hubs/

and

https://datatracker.ietf.org/doc/draft-oflaherty-ietf-remote-hubs-lac/

Please let us know any comments or suggestions.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Thu, 10 Mar 2016 01:53:36 +0000 (UTC)

Pat,
You are entirely correct.  I will change. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Pat Thaler <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: IETF Discussion List <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Wednesday, March 9, 2016 5:32 PM
 Subject: Re: Remote Hubs
   
There isn't a reason for singling out Asia in: 2.5 6. Scheduling across time zones could be an issue, especially if time zone of meeting is Asia. Can remote hubs use recordings and watch together to address time zone differences.  
No matter which 3rd of the world the meeting is in, part of the meeting day overlaps the Midnight to 6 AM hours in one of the other 2. http://www.timeanddate.com/worldclock/meetingtime.html?month=3&day=16&year=2016&p1=900&p2=43&p3=136&p4=33&iv=0

Watching a recording instead of being on line real time removes the ability to interact and give input to the meeting. That works for some goals of attending (e.g. observing the work or keeping up with what is going on when one can't attend in person). 
On Wed, Mar 9, 2016 at 4:03 PM, <[email-masked]> wrote:

All,

Please view:

and

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 10 Mar 2016 09:10:49 +0000

Hiya,

I had a read of those. I think we should encourage particularly
the organic kind of remote hub (a la Christian's draft). I'm
less sure of the benefits of trying for sponsored larger things,
as would seem to be implied by the iicb.org site. (Was that done
for IETF94 too or just 93?) Anyway, thanks for documenting this
and for the folks who're working on having hubs happen.

Two comments:

1. Christian's draft says:

"  3. Notify the IETF about your remote hub if you want it included in
   the public remote IETF WG Hubs list"

I wasn't aware that there's such a list. Seems like a fine thing
but even better if the WG chairs are told about it, say on the
Sunday of IETF week. I think the people in the room would be
interested to know that there are semi-organised sets of folks
remotely participating from places X, Y and Z. (I've no idea
what one might do with that information, but people often figure
out stuff if we let 'em know what's up:-)

2. If people want to use the IETF logo to advertise that you can
turn up somewhere and participate remotely in a session, and if
nobody's trying to make money from the punters, I think we should
allow and encourage such uses of the logo. I'd be happy to help
annoy the trust to try get 'em to write down what's ok there, if
that's not already being worked on by someone. (Or to encourage
people to just use the logo like that and ask for forgiveness
later:-)

Cheers,
S.

---

From: <[email-masked]>
Date: Thu, 10 Mar 2016 14:08:23 +0000 (UTC)

Stephen, thanks so much for your comments.

>I think we should encourage particularly
>for IETF94 too or just 93?)

I believe it was done for IETF94 also.  Am copying Vinayak & Anand - maybe they can comment for India.

One of the reasons we wanted to document is that it can serve (possibly) as a guide for others.  People can choose what seems to be right for them.  (Or of course, innovate.)

I believe the Philippines region is trying something similar to India.   I also think that we should also be thinking of regional / remote mentors for these type of hubs.   We already have regional mentor coordinators for India, China, and Latin America. 

Frankly, I am disappointed that we do not have remote hubs in the US and Europe.   Anyone interested in volunteering to help with this?  Would be so great to have hubs in Silicon Valley, Boston, Dublin or London (just for starters!).   Many fine universities and companies in so many locations who could host & we could get a lot of new blood.

>out stuff if we let 'em know what's up:-)

There used to be a place holder for remote hubs on the main IETF95 page: http://www.ietf.org/meeting/95/index.html 
But, it seems to have disappeared.  

I, too, believe that it is very important that people know what hubs are possible to go to.  Am trying to work with the regions to get them to give me a list.   Again, volunteer to coordinate this is well appreciated.  (I actually have to work on my day job once in a while!)

We could also do a SurveyMonkey form (as we do for Mentors & Mentees) for people to describe their hub & then post it.  That is very easy to do.

I also think that we should have information from these I-Ds (and others as they come along) available on a web page on the IETF site so that people who in the future want to do remote hubs can more easily see what others have done.  Again, would appreciate pressure from others to help achieve this.  If the community agrees.

>people to just use the logo like that and ask for forgiveness

Stephen, it would be wonderful if you can ask the trust.

---

From: Pat Thaler <[email-masked]>
Date: Wed, 9 Mar 2016 17:32:39 -0800

There isn't a reason for singling out Asia in: 2.5
6. Scheduling across time zones could be an issue, especially if time zone
of meeting is Asia. Can remote hubs use recordings and watch together to
address time zone differences.

No matter which 3rd of the world the meeting is in, part of the meeting day
overlaps the Midnight to 6 AM hours in one of the other 2.
http://www.timeanddate.com/worldclock/meetingtime.html?month=3&day=16&year=2016&p1=900&p2=43&p3=136&p4=33&iv=0

Watching a recording instead of being on line real time removes the ability
to interact and give input to the meeting. That works for some goals of
attending (e.g. observing the work or keeping up with what is going on when
one can't attend in person).

On Wed, Mar 9, 2016 at 4:03 PM, <[email-masked]> wrote:

> All,
>
> We have written a summary of the current thinking on Remote IETF hubs as
> well as what has been done in Latin America.  There is also quite a bit of
> activity in India with remote hubs.
> We wrote these to serve as community memory and to serve as a starting
> point for discussion.  As our knowledge of how to do remote hubs increases,
> we will update the drafts.
>
> Please view:
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 10 Mar 2016 09:26:14 -0500

> Stephen, it would be wonderful if you can ask the trust.

Information on logo usage and how to request use of the IETF logo can be
found here:

https://trustee.ietf.org/ietf-logo-acronym.html

Sounds like you just want to fill out
https://trustee.ietf.org/docs/IETF_General_TM_License.pdf

Lou

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 10 Mar 2016 17:20:30 +0000

> On Mar 10, 2016, at 11:26 AM, Lou Berger <[email-masked]> wrote:
> 

so far the remote Hubs were informal 

If we can consider them part of the IETF organization or work we can probably use this section:
“
4. What usage is OK without a license?
The IETF logo may be used, without modification, to accompany
descriptive text to refer specifically to the IETF organization
itself or its work. 
"

In that case, we can remove the section from the draft

Christian

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 11 Mar 2016 08:17:35 +1300

> https://trustee.ietf.org/ietf-logo-acronym.html

I suggest reading especially the section "What usage is OK without a license?"
That was specifically intended to allow day-to-day use for descriptive purposes.
IANAL, but I did draft that text ~10 years ago, and I think it would cover
announcements of hubs.

> https://trustee.ietf.org/docs/IETF_General_TM_License.pdf

If you prefer an ink signature, sure.

   Brian

---

From: "Christian O'Flaherty" <[email-masked]>
Date: Thu, 10 Mar 2016 16:28:08 -0300

If we can consider them part of the IETF organization or its work we can use it:

"

The IETF logo may be used, without modification, to accompany
descriptive text to refer specifically to the IETF organization itself
or its work.
"

Christian