Subject: [vnfpool] VNFPool Use Case I-Ds (General & vEPC)

From: "King, Daniel" <[email-masked]>
Date: Fri, 14 Feb 2014 21:06:33 +0000

Hi All,

We recently submitted two new VNF Pool Use Case I-Ds:

Requirements and Use Cases for Virtual Network Functions
http://tools.ietf.org/html/draft-xia-vnfpool-use-cases-00

- This document provides reliability requirements for VNFs, based on a variety of general uses cases. It also discusses reliability scalability, performance, operation and automation goals.

Virtualisation of Mobile Core Network Use Case
http://tools.ietf.org/html/draft-king-vnfpool-mobile-use-case-00

- This use case document provides resiliency requirements for  virtualization of the mobile core network, known as virtualized EPC (vEPC).

The objective for both I-Ds is to highlight the key VNF set resilience requirements for specific deployment/operational scenarios. Please review and comment on the above I-Ds, and also Sue's recent proposal:

Use Cases for Resource Pools with Virtual Network Functions (VNFs)
https://datatracker.ietf.org/doc/draft-hares-vnf-pool-use-case/

Ideally let's keep discussions to the list but if you are shy you can send comments directly to myself and/or the other authors.

In parallel, a few of the vendors and myself are working on a vCDN use case I-D. We would especially like to hear from operators interested, planning or indeed deploying vCDN components. We would like to complete a 00 version of the document by London and submit when the submissions tool reopens.

Our plan is to also prepare a few slides to talk about the general, vEPC and vCDN resiliency requirements for the BoF. Again, really happy to hear from anyone (operator or  vendor, animal, vegetable, or mineral) looking to contribute to the slides and any of the aforementioned I-Ds.

Br, Dan.

---

From: Zongning <[email-masked]>
Date: Sat, 15 Feb 2014 01:45:37 +0000

Hi, Dan, and all other co-authors,

You have done an excellent job to work out a good set of use case I-Ds!
I strongly believe that these I-Ds will benefit our discussion during BoF, to clarify the requirements and architecture issues of VNFPool in the scope of IETF.

Thanks.

-Ning

From: vnfpool [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Saturday, February 15, 2014 5:07 AM
To: [email-masked]
Cc: Hidetoshi Yokota; [email-masked]; 'Ryoo, Jeong-dong'; Khan, Naseem A; Xialiang (Frank); Qin Wu; [email-masked]
Subject: [vnfpool] VNFPool Use Case I-Ds (General & vEPC)

Hi All,

Br, Dan.