Subject: [vnrg] Agenda for VNRG session at IETF-77

From: Martin Stiemerling <[email-masked]>
Date: Tue, 16 Mar 2010 10:39:27 +0100

Dear all,

Find the draft agenda for Virtual Networks Research Group (VNRG) 
attached at the end of this email.

**For people not being able to attend**
You can participate remotely via jabber, live audio stream, and download 
of the slides.
**

The slides will be available under:
http://trac.tools.ietf.org/group/irtf/trac/wiki/vnrg/77ietf-vnrg

Address any agenda change request to Joe and me.

   Martin

IETF-77, Anaheim, CA, USA -- March 21-26, 2010

**Draft Agenda for the Virtual Networks Research Group (VNRG)**
Last updated: March 16, 2010

RG Chairs:
Joe Touch <[email-masked]>
Martin Stiemerling <[email-masked]>

General information about this research group:
http://irtf.org/charter?gtype=rg&group=vnrg

Remote participation possible via:
- audio stream
(http://videolab.uoregon.edu/events/ietf/)
  and
- jabber
(xmpp:[email-masked]?join)

**Session information

TUESDAY, March 23, 2010
1300-1500  Afternoon Session I
in room California B
(see IETF agenda for further information about the meeting venue:
http://tools.ietf.org/agenda/77/)

**Agenda
* NOTE WELL  (1 minute)
* Agenda Bashing   (1 minute)
* RG Status  (10 minutes)

* Virtual Networks:Issues and challenges from Host side with standard 
protocols,
   Sunay Tripathi (10+5 minutes)
* Network Virtualization Problem Statement, S. Jeong (10+5 minutes)
* Virtual Networks Experiences in the 4WARD, Roland Bless (10+5 minutes)
* X-Bone Overlays and Key VNRG Issues, (Joe Touch) (10+5 minutes)
* Virtual Networks Experiences in the Manticore Project, (Xavier 
Hesselbach-Serra)  (5 minutes))

* Discussion
tbd

---

From: Roland Bless <[email-masked]>
Date: Tue, 23 Mar 2010 21:10:07 +0100

Hi,

> (xmpp:[email-masked]?join)

Doesn't work yet.

Regards,
 Roland

---

From: Aaron Falk <[email-masked]>
Date: Tue, 23 Mar 2010 13:16:48 -0700

I put in a request with the noc.

--aaron

On 3/23/10 1:10 PM, Roland Bless wrote:
> _______________________________________________
> vnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/vnrg
>
>