Subject: [vnrg] Meeting minutes IETF-79

From: Martin Stiemerling <[email-masked]>
Date: Fri, 19 Nov 2010 13:56:05 +0000

Dear all,

The meeting minutes are available here:
http://www.ietf.org/proceedings/79/minutes/VNRG.txt

Please check them and let me know if there are incorrect or miss some points discussed. 

Thanks

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Lou Berger <[email-masked]>
Date: Fri, 19 Nov 2010 10:14:34 -0500

Martin,
	I have one comments/corrections.

 > Lou asked an OpenFlow question. Forces (RFC 5812?) framework (GSMP)
 > uses Android model. Didi is not familiar with that.

I don't believe I said anything about android (although Jamal may have.)

How about:

   Lou Berger asked about how OpenFlow relates to the IETF FORCES WG
   and [the Standards Track] GSMP [RFC3292].  Didi is not familiar with
   that.

Lou

On 11/19/2010 8:56 AM, Martin Stiemerling wrote:
> _______________________________________________
> vnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/vnrg
>
>
>
>

---

From: Guillaume FORTAINE <[email-masked]>
Date: Fri, 19 Nov 2010 19:18:21 +0100

Hello,I would greatly appreciate to invite you to a further reading of the thesis entitled 
"Implementation and Evaluation of a Network Element Control Protocol" [0]
where different Dynamic Switch Control Protocols (ForCes, GSMP and OpenFlow) 
are compared (page 17-23).

-Note: the source code is available at the web page titled "Work ETNA Package 4"[1].

Best Regards,

[0]http://lib.tkk.fi/Dipl/2010/urn100214.pdf
[1]http://etna.netlab.tkk.fi/

Guillaume FORTAINE
Tel : +33(0)631 092 519
Mail : [email-masked] 
----------------------------------------
> Date: Fri, 19 Nov 2010 10:14:34 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [vnrg] Meeting minutes IETF-79
>
> Martin,

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 25 Nov 2010 10:45:19 +0000

Lou,

I have fixed it.

The updated minutes are uploaded to:
http://www.ietf.org/proceedings/79/minutes/VNRG.txt

Thanks,

  Martin

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Friday, November 19, 2010 4:15 PM
> To: Martin Stiemerling
> Cc: [email-masked]
> > NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,
> London W3 6BL | Registered in England 2832014
> >
> >

---

From: Lou Berger <[email-masked]>
Date: Sat, 27 Nov 2010 08:09:50 -0500

Much thanks!

Lou