Subject: [VoT] bar-bof @ IETF90

From: Leif Johansson <[email-masked]>
Date: Wed, 29 Oct 2014 22:07:19 +0100

Here are the possibilities I can see:

1. Monday night after the technical plenary (~19).
2. Tuesday instead of the social.
3. Wednesday night after the admin plenary (or instead of part of it maybe)
4. Thursday afternoon before bits-n-bites (18:30 maybe)

I think 1 or 4 would be the best option.

Thoughts?

	Cheers Leif

---

From: "Leif Johansson" <[email-masked]>
Date: Wed, 29 Oct 2014 17:18:38 -0400

> 29 okt 2014 kl. 17:09 skrev Leif Johansson <[email-masked]>:
> 
> 
> 

ftr this would be my personal preference...

> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 29 Oct 2014 22:22:19 +0100

I think i can do all except 2

Sent from my iPhone

> On 29 Oct 2014, at 22:18, Leif Johansson <[email-masked]> wrote:
> 
> 
> 
> 
>

---

From: "Leif Johansson" <[email-masked]>
Date: Wed, 29 Oct 2014 17:35:47 -0400

> 29 okt 2014 kl. 17:23 skrev Klaas Wierenga <[email-masked]>:
> 

And I just had to take 3 off the table so we're down to 1 & 4.

---

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 29 Oct 2014 22:23:11 +0000

I'm fine with either of these and slightly preferential toward 1. 

 -- Justin

---

From: Karen ODonoghue <[email-masked]>
Date: Wed, 29 Oct 2014 15:27:18 -0700

I also can do either with a slight preference for 1.

---

From: Steve Olshansky <[email-masked]>
Date: Wed, 29 Oct 2014 22:32:08 +0000

Same - Monday or Thursday with a slight preference for Monday.	
	Steve

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org

---

From: Leif Johansson <[email-masked]>
Date: Thu, 30 Oct 2014 01:37:34 +0100

> Same - Monday or Thursday with a slight preference for Monday. 

That settles it - monday night it is. Lets meet by the registration
after the plenary.