Subject: Re: [VoT] vot Digest, Vol 2, Issue 24

From: Robin Wilton <[email-masked]>
Date: Thu, 23 Oct 2014 11:29:45 +0000

Really sorry I won’t be there.

I look forward to an equally paradisical bar-BoF in… ?Dallas? *cough*

---

From: Joni Brennan <[email-masked]>
Date: Thu, 23 Oct 2014 12:15:17 -0700

I too am sorry that I won't be there.  Robin and I may meet at the virtual
skype-bar in the interim.

Have a great meeting.

Best Regards,

Joni Brennan
Kantara Initiative | Executive Director
voice:+1 732-266-8994
email: joni @ kantarainitiative.org

Connecting Identity for a more trustworthy Internet - Overview
<http://www.slideshare.net/kantarainitiative/kantara-overview2014-37969351>

On Thu, Oct 23, 2014 at 4:29 AM, Robin Wilton <[email-masked]> wrote:

> Really sorry I won't be there.
>
> I look forward to an equally paradisical bar-BoF in... ?Dallas? *cough*
>
> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot
>
>

---

From: Nicole Harris <[email-masked]>
Date: Fri, 24 Oct 2014 09:22:27 +0100

virtual bar for me also :-)

-- 
----------------
Project Development Officer
TERENA
Singel 468 D
Amsterdam, 1017 AW
The Netherlands

T: +31(0)20 5304488
F: +31(0)20 5304499 

mob: +31(0)646 105395
skype: harrisnv