Subject: [VoT] VoT Bar BoF, Wednesday, 22 July, 7:45 - 8:45 pm CEST

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 16 Jul 2015 22:33:59 +0000

Folks,

We’ve confirmed the time of the VoT Bar BoF to be Wednesday, 22 July, 7:45 - 8:45 pm CEST. I’ll follow up with the exact room location over the weekend. There was some chatter at one point about remote participation, and I was wondering how many would be interested if we tried to support it (no guarantees). If there are a few folks interested, I’ll see what can be arranged and send out the details when I confirm the room. 

Safe travels for all coming to Prague. 

Regards,
Karen

---

From: "Grassi, Paul A." <[email-masked]>
Date: Thu, 16 Jul 2015 22:57:51 +0000

Interested in remote. Thanks!  Paul

________________________________
On: 16 July 2015 18:34, "Karen O'Donoghue" <[email-masked]> wrote:
Folks,

Regards,
Karen

_______________________________________________
vot mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vot