Subject: [VoT] Proposed bar BoF in Prague

From: Robin Wilton <[email-masked]>
Date: Wed, 1 Jul 2015 12:30:33 +0000

On 30 Jun 2015, at 21:50, [email-masked] wrote:
> 
> 
> From: vot [mailto:[email-masked]] On Behalf Of Justin Richer
> Sent: Saturday, 27 June 2015 3:15 p.m.
> To: [email-masked]
> Subject: [VoT] Vectors of Trust I-D
> 
> Hi Everyone,
> 
> I have taken the initial strawman proposal along with a substantial number of edits and inputs from several folks and have created an initial I-D of the document:
> 
> https://tools.ietf.org/id/draft-richer-vectors-of-trust-00
> 
> It’s still a very drafty draft, but hopefully it’s starting to make this a concrete thing. Please read it over and discuss it here on the list.
> 
> I would like to propose a bar-BoF in Prague for VoT for anyone who would like to discuss this. If you’re interested (and will be there in person), let me know!

I’m interested and will be there. +1 to the positive comments I’ve ruthlessly snipped; this is a really good recap of where things stand. Nice work, Justin.

PS - it’s worth it just for the “richer-vectors-of-trust” tagline…  ;^)

>  — Justin

---

From: Leif Johansson <[email-masked]>
Date: Wed, 01 Jul 2015 14:48:00 +0200

On 2015-07-01 14:30, Robin Wilton wrote:
> On 30 Jun 2015, at 21:50, [email-masked] 
> <mailto:[email-masked]> wrote:
>> 
>> 
>> 
>> *From:* vot [mailto:[email-masked]] *On Behalf Of *Justin
>> Richer *Sent:* Saturday, 27 June 2015 3:15 p.m. *To:*
>> [email-masked] <mailto:[email-masked]> *Subject:* [VoT] Vectors of
>> Trust I-D
>> 
>> Hi Everyone,
>> 
>> I have taken the initial strawman proposal along with a 
>> substantial number of edits and inputs from several folks and
>> have created an initial I-D of the document:
>> 
>> It’s still a very drafty draft, but hopefully it’s starting to
>> make this a concrete thing. Please read it over and discuss it
>> here on the list.
>> 
>> I would like to propose a bar-BoF in Prague for VoT for anyone
>> who would like to discuss this. If you’re interested (and will be
>> there in person), let me know!
> 
> I’m interested and will be there. +1 to the positive comments I’ve 
> ruthlessly snipped; this is a really good recap of where things
> stand. Nice work, Justin.
> 

I will too!

> 
>> 
>> — Justin
> 
> 
> 
> _______________________________________________ vot mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/vot
>