Subject: [VoT] VoT Bar BoF in Prague

From: Justin Richer <[email-masked]>
Date: Tue, 14 Jul 2015 12:26:35 -0400

Hi all,

If you’re going to be at the Prague IETF meeting and you’d like to get together for a Bar BoF where we can dish about VoT stuff, please let me know. Right now it looks like either Monday or Wednesday night are our best bets, so please indicate a preference if you have one.

Thanks,
 — Justin

---

From: Steve Olshansky <[email-masked]>
Date: Tue, 14 Jul 2015 17:27:19 +0000

I will be there. Looking forward to it.
	Steve

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org

> On Jul 14, 2015, at 10:26 AM, Justin Richer <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot