Subject: Re: [VoT] vot Digest, Vol 8, Issue 2

From: Peter Alterman <[email-masked]>
Date: Thu, 2 Jul 2015 15:49:02 -0400

Colleagues,

Attached is a first cut at the document.

------------------------------------------------------------
Peter Alterman, Ph.D.
Chief Operating Officer
SAFE-BioPharma Association
cell: 301-943-7452

On Sat, Jun 27, 2015 at 3:00 PM, <[email-masked]> wrote:

> Send vot mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/vot
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of vot digest..."
>
> Today's Topics:
>
>    1. Vectors of Trust I-D (Justin Richer)
>
>
> ---------- Forwarded message ----------
> From: Justin Richer <[email-masked]>
> To: [email-masked]
> Cc:
> Date: Fri, 26 Jun 2015 23:15:11 -0400
> Subject: [VoT] Vectors of Trust I-D
> Hi Everyone,
>
> I have taken the initial strawman proposal along with a substantial number
> of edits and inputs from several folks and have created an initial I-D of
> the document:
>
> https://tools.ietf.org/id/draft-richer-vectors-of-trust-00
>
> It’s still a very drafty draft, but hopefully it’s starting to make this a
> concrete thing. Please read it over and discuss it here on the list.
>
> I would like to propose a bar-BoF in Prague for VoT for anyone who would
> like to discuss this. If you’re interested (and will be there in person),
> let me know!
>
>  — Justin
>
> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot
>
>

---

From: "Jones, Mark B" <[email-masked]>
Date: Fri, 3 Jul 2015 05:00:41 +0000

+1

With special agreement with Peter’s statement that “one cannot talk about trust without talking about risk”.

I was hoping that the ‘vectors’ would be organized around types or classes of risk and the measures taken to mitigate those risks.

From: vot [mailto:[email-masked]] On Behalf Of Peter Alterman
Sent: Thursday, July 02, 2015 2:49 PM
To: [email-masked]
Subject: Re: [VoT] vot Digest, Vol 8, Issue 2

Colleagues,

Peter Alterman, Ph.D.

Chief Operating Officer

cell: 301-943-7452

  <http://www.safe-biopharma.org/graphics/SAFE-10-Year-Logo-Web.png> 

To subscribe or unsubscribe via the World Wide Web, visit
        https://www.ietf.org/mailman/listinfo/vot <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_vot&d=BQMFaQ&c=6vgNTiRn9_pqCD9hKx9JgXN1VapJQ8JVoF8oWH1AgfQ&r=jgMu8DNgV_dycz0rYwkNbEQq36F0BI5_Zpblz7C5LhM&m=VkzodJV7bCZe-FR7dkEEcgfbqio6v9G4Y26j7bg42r0&s=XS3EytPDBGhRzsawg0it4ESfn_vSgGvkRwEJR5ChML4&e=> 
or, via email, send a message with subject or body 'help' to
        [email-masked]

Today's Topics:

---------- Forwarded message ----------
From: Justin Richer <[email-masked]>
To: [email-masked]
Cc: 
Date: Fri, 26 Jun 2015 23:15:11 -0400
Subject: [VoT] Vectors of Trust I-D

Hi Everyone,

I have taken the initial strawman proposal along with a substantial number of edits and inputs from several folks and have created an initial I-D of the document:

https://tools.ietf.org/id/draft-richer-vectors-of-trust-00 <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_id_draft-2Dricher-2Dvectors-2Dof-2Dtrust-2D00&d=BQMFaQ&c=6vgNTiRn9_pqCD9hKx9JgXN1VapJQ8JVoF8oWH1AgfQ&r=jgMu8DNgV_dycz0rYwkNbEQq36F0BI5_Zpblz7C5LhM&m=VkzodJV7bCZe-FR7dkEEcgfbqio6v9G4Y26j7bg42r0&s=RMm_2XwWqdY2ssFMrlol7uF9hc24VnsrQNtHr9rL3hw&e=> 

It’s still a very drafty draft, but hopefully it’s starting to make this a concrete thing. Please read it over and discuss it here on the list.

I would like to propose a bar-BoF in Prague for VoT for anyone who would like to discuss this. If you’re interested (and will be there in person), let me know!

 — Justin

_______________________________________________
vot mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vot <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_vot&d=BQMFaQ&c=6vgNTiRn9_pqCD9hKx9JgXN1VapJQ8JVoF8oWH1AgfQ&r=jgMu8DNgV_dycz0rYwkNbEQq36F0BI5_Zpblz7C5LhM&m=VkzodJV7bCZe-FR7dkEEcgfbqio6v9G4Y26j7bg42r0&s=XS3EytPDBGhRzsawg0it4ESfn_vSgGvkRwEJR5ChML4&e=>