Subject: RE: Some Questions

From: Mike Shand <[email-masked]>
Date: Thu, 4 Dec 1997 12:38:39 -0000

On Friday, December 05, 1997 1:00 AM, raovrn [SMTP:[email-masked]] 
wrote:
>
> Hi,
>
> We have gone through the IETF Draft specification
> <draft-ietf-vrrp-spec-04.txt> and have the following questions.
>
> 1). Is the Virtual MAC address, a Multicast MAC address ?
NO. Its a unicast address.
> 2). If yes, then the Virtual MAC address should have been
> "01-00-5E-XX-XX-VRID".
NO

> 3). What should be the destination MAC address in the VRRP packets that need
> to be transmitted ?
Its a multicast address (TBA, as I recall)
>
> We would appreciate if someone in the mailing list could help us in
> clarifying these questions.
>
> Thanks in advance,
> Rao & Basil
>
>
> V.R.N. Rao
> Future Software Pvt., Ltd.,
> 481, Nandanam,
> Madras - 600 035.
>
> Voice : 91-44-4340323, 4330550 (Extn : 331)
> Fax : 91-44-4344157, 4834551, 4834661
> Email : [email-masked]

---

From: Peter Hunt <[email-masked]>
Date: Thu, 04 Dec 1997 08:17:19 -0800

> Its a multicast address (TBA, as I recall)

We do actually have an assignment for the destination IP address for
advertisements; it was granted just before the latest draft was published
(and is included in that draft).

The destination IP address for advertisements is 224.0.0.18, so I guess
the destination MAC address for advertisements is 01-00-5E-00-00-12
(on i802 media, anyway).

	Peter.

---

From: Peter Hunt <[email-masked]>
Date: Thu, 04 Dec 1997 08:37:59 -0800

> the destination MAC address for advertisements is 01-00-5E-00-00-12

	... or more accurately, it's 01-00-5E-00-00-12 for ethernet and
FDDI, and 03-00-00-20-00-00 for token ring.

	Peter.