Subject: Thanks, we are ready to give you a loan

From: "Brent Ziegler" <[email-masked]>
Date: Wed, 25 Jul 2007 19:10:36 -0700

Your your credit report doesn't matter to us!
 
If you have your own business and require IMMEDIATE cash to spend ANY way you like or require Extra money to give your company a boost or  need A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS EVENING (hurry, this lot will expire TONIGHT):
 
$56,000+ loan
 
Hurry, when our deal is gone, it is gone. Simply Call Us... 
 
Do not worry about approval, your credit score will not disqualify you!
 
Call Us Free on 877-542-1880

---

From: "Moses Bowers" <[email-masked]>
Date: Mon, 30 Jul 2007 03:17:29 +0500

Your credit history does not matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or want Extra money to give the business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TODAY (hurry, this lot will expire TONIGHT):

$35,000+ loan

Hurry, when our best deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit will not disqualify you!

Call Us Free on 877-542-1884