Subject: minutes for review: W3C/IETF telcon Monday 24 October

From: Thomas Roessler <[email-masked]>
Date: Mon, 24 Oct 2005 22:06:20 +0200

Hello,

please find attached draft minutes of today's IETF/W3C liaison call.
These are online at:
  
   http://www.w3.org/2005/10/24-ietf-minutes.html

I'll publicly announce these to public-ietf-w3c on 2 November unless
I hear otherwise.
-- 
Thomas Roessler, W3C   <[email-masked]>

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Mon, 24 Oct 2005 16:22:34 -0400

> -----Original Message-----
> From: Thomas Roessler [mailto:[email-masked]] 
> Sent: Monday, October 24, 2005 4:06 PM
> To: [email-masked]
> Subject: minutes for review: W3C/IETF telcon Monday 24 October
> 
> Hello,
> 

User ID and password required?

-Scott-

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 24 Oct 2005 22:26:38 +0200

> User ID and password required?

The minutes will be publicly accessible there when they are
approved...  Sorry for the confusion.

For the moment, please use the attachment to my previous message.
-- 
Thomas Roessler, W3C   <[email-masked]>