Subject: Meeting Monday? Re: minutes for review: W3C/IETF telcon Monday 24 October

From: Leslie Daigle <[email-masked]>
Date: Fri, 10 Feb 2006 12:14:57 -0500

Howdy,

My PDA is prodding me -- we have a meeting scheduled for Monday:

 > *RESOLUTION: PLH to chair next meeting*
 >
 > *RESOLUTION: Next meeting Mon Feb 13 2006, 2pm Eastern*
 >
 > <scribe> *ACTION:* plh to book the bridge [recorded in
 > http://www.w3.org/2005/10/24-ietf-minutes.html#action06]

Agenda thoughts?

Leslie.

Thomas Roessler wrote:
> Hello,
> 
> please find attached draft minutes of today's IETF/W3C liaison call.
> These are online at:
>   
>    http://www.w3.org/2005/10/24-ietf-minutes.html
> 
> I'll publicly announce these to public-ietf-w3c on 2 November unless
> I hear otherwise.
> 
> 
> ------------------------------------------------------------------------
> 
> W3C <http://www.w3.org/>
> 
> 
>   IETF / W3C Liason Call
> 
> 
>     24 Oct 2005
> 
> 
>     Attendees
> 
> Present
>     Tim Berners-Lee, Philippe Le Hegaret, Thomas Roessler, John Klensin,
>     Scott Hollenbeck, Dan Connollie, Leslie Daigle
> Regrets
> Chair
>     Leslie Daigle
> Scribe
>     Thomas Roessler
> 
> 
>     Contents
> 
>     * Topics <#agenda>
>          1. Convene, take roll, recruit scribe, review agenda <#item01>
>          2. Discuss IETF liaison submission tool? <#item02>
>          3. Review of action items <#item03>
>          4. Computer Misuse Act breaks WebArch <#item05>
>          5. any other business <#item06>
>          6. remoteui, XML patch bof <#item07>
>          7. SPAM ... news from Paris? expectations for Vancouver? <#item08>
>          8. Schedule next meeting <#item09>
>     * Summary of Action Items <#ActionSummary>
> 
> ------------------------------------------------------------------------
> 
>  
> 
>  
> 
> <scribe> Scribe: tlr
> 
> 
>       Convene, take roll, recruit scribe, review agenda
> 
> [[ Vancouver availability; DanC and Philippe both not going to be there. ]]
> 
> Leslie: agenda bashing?
> 
> 
>       Discuss IETF liaison submission tool?
> 
> leslie: Sent note a month ago that there is a liaison submission tool ...
> ... bcp about liaison relationship management ...
> ... processes ...
> ... don't exchange that many formal liaison messages ...
> ... but happy to talk about state of tool ...
> 
> plh: looked into RFC 4052/4053 ...
> ... seems like when you have liaison statement, make it public on IETF 
> web site ...
> 
> <DanC> (the W3C Liaisons "tool" is http://www.w3.org/2001/11/StdLiaison )
> 
> plh: if we don't do this, ?? ...
> 
> leslie: e-mail address to which liaison statements sent ...
> ... then manual intervention ...
> ... tool: instantaneous posting ...
> ... can more or less structure ...
> ... not working out very well -- not everyone knows exactly who they are 
> sending something to ...
> ... ITU sent liaison to IETF, said it should go to ?? ...
> ... without e-mail addresses ...
> 
> plh: need for that from w3c point of view?
> 
> timbl: agree
> 
> leslie: debugging process by this point
> 
> plh: If we ought to do this, we can reconsider.
> 
> danc: state of the art at W3C is web page
> 
> leslie: process?
> 
> danc: managed by comm team. Before AC meeting -- "this guy was liaison 
> to OMG and dead"
> 
> leslie: Problem that we had is that for vaguely specified recipients / 
> senders, bottom of pile
> 
> danc: we don't even have that -- just put contact info in there
> 
> leslie: logging ... slowed up
> 
> 
>       Review of action items
> 
> leslie: dan, did you delete any action items when you commented?
> 
> [[ leslie goes through done action items ]]
> 
> s/redraw/withdraw/
> 
> <DanC> *ACTION:* *[DONE]* DanC to arrange bridge for Monday, October 24, 
> 3pm [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action01]
> 
> <DanC> *ACTION:* *[DONE]* DanC to ask for "ok to archive everything I 
> send to list [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action02]
> 
> <DanC> *ACTION:* DanC to look into adding "note well..." notice to 
> webdav, uri lists *[CONTINUES]* [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action03]
> 
> http://lists.w3.org/Archives/Team/w3c-ietf-coord/2005Oct/0005.html
> 
> <DanC> . *ACTION:* DanC to comment on URI guidelines about not doing 
> DAV: again
> 
> leslie: withdraw action item on URI guidelines action ...
> ... action timeframe might have passed ...
> 
> DanC: action might have been overtaken
> 
> <scribe> *ACTION:* Philippe to check with Martin about the status of 
> file *[PENDING]* [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action04]
> 
> <scribe> *ACTION:* [DONE] Philippe to follow up on the p3p header 
> registry [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action05]
> 
> <DanC> public_minutes ++ :)
> 
> <plh-ietf> 
> http://www.ietf.org/internet-drafts/draft-nottingham-hdrreg-http-05.txt
> 
> Philippe didn't do it, Mark Nottingham did
> 
> plh: p3p header part of document, listed on IANA web site ...
> 
> <DanC> (I think that counts as PLH doing it.)
> 
> leslie: any other action items?
> 
> 
>       Computer Misuse Act breaks WebArch
> 
> danc: tim, introduce this one?
> 
> <DanC> [[
> 
> <DanC> Earlier this month Londoner Daniel Cuthbert was fined under the 
> Computer
> 
> <DanC> Misuse Act for doing what almost every website advises, checking 
> to see
> 
> <DanC> whether the company he was dealing with online really were who they
> 
> timbl: somebody got fined for HTTP GET on something/../../
> 
> <DanC> claimed to be.
> 
> <DanC> ]]
> 
> <DanC> -- http://news.bbc.co.uk/1/hi/technology/4365280.stm
> 
> timbl: message to TAG list ...
> 
> <DanC> http://lists.w3.org/Archives/Public/www-tag/2005Oct/0020.html
> 
> timbl: web architecture says: anyone can do any GET, and it doesn't 
> imply anything ...
> ... can't commit ...
> ... in this case, was deemed to be a hacking attempt ...
> ... anything in the IETF about this one?
> 
> leslie: Don't think has seen this...
> ... Scott?
> 
> scott: nothing
> 
> john: nothing
> ... aware, but haven't seen in IETF context ...
> 
> timbl: TAG to raise awareness for architectural principle?
> 
> john: at least as interesting an IAB discussion topic as an IETF one
> 
> leslie: facts?
> 
> dan: that was TAG's problem -- background
> 
> timbl: pointing to .../0020.html above. Search for "tsunami hacker" ...
> ... a bunch of stuff has been written up ...
> 
> danc: checked google news, but there was less than you'd expect
> 
> leslie: two things to understand -- one is scale/scope of this ...
> ... if you take it to something we'd consider a logical conclusion, it's 
> scary ...
> ... if we wanted to make something out of this, ...
> ... not averse to working with you on this, or saying something about it 
> as well ...
> ... evolution of Internet from network of hosts to next voice carrier 
> network ...
> ... in the sense that if you do something you're not instructed to do 
> you do something wrong
> 
> timbl: deep linking ...
> ... trouble with the law is, "the following link is unauthorized" + 
> click on it => liability ...
> 
> leslie: When you try debugging a broken web site, it gets scary
> 
> timbl: this guy had entered credit card information, not gotten receipt
> 
> <DanC> (well, I'm not sure it's so clear... I've heard other stories... 
> like the guy said he was cracking...)
> 
> [[ more discussion about facts in this case ]]
> 
> <knitbot> well, there ya go
> 
> leslie: It would be useful if we could find more information, share it, 
> find something to go forth with
> ... IAB's role ...
> 
> <DanC> (tlr, re minuting, the ritual is: draft minutes go to 
> [email-masked] ; after 7 days of no objections, they go public 
> to [email-masked] )
> 
> <knitbot> (and final copy e-mailed to w3c-coord
> 
> <knitbot> )
> 
> <knitbot> (sorry about the fast talking)
> 
> 
>       any other business
> 
> danc: xml patch / rui
> 
> 
>       remoteui, XML patch bof
> 
> <DanC> tlr: do the folks at the patch BOF know about Xupdate?
> 
> scott: they're looking for solutions
> 
> <DanC> (I asked tlr to forward his message before I read it, just in 
> case it merited discussion)
> 
> tlr: Dave Raggett wondered about relationship with remoteui, and 
> http://xmldb-org.sourceforge.net/xupdate
> 
> scott: they're meeting for the first time, if you have solutions, that 
> would be helpful
> 
> plh: xenc media type
> 
> scott: looks fine
> 
> plh: ok, have 3 other media types at the same time
> 
> scott: Serial processing
> 
> plh: not concerned with time line, more concerned with acceptance
> 
> scott: looks fine ...
> 
> <knitbot> I can't hear voice at this point -- very bad breaking up
> 
> scott: if W3C specs are stable, there shouldn't be any issues ...
> 
> <knitbot> back
> 
> 
>       SPAM ... news from Paris? expectations for Vancouver?
> 
> leslie: spam -- scott?
> 
> scott: nothing to add
> 
> <DanC> (ah yes... DKIM.. that was the acronym I was looking for...)
> 
> leslie: Vancouver -- DKIM BOF in Paris ...
> ... looking at attempting to add to mail ability to validate sending 
> MTAs ...
> ... BOF itself didn't go too far ...
> ... clarity in terms of what solution was provided ...
> 
> <timbl> http://mipassoc.org/dkim/
> 
> leslie: people weren't able to give a problem ...
> ... another bof with new chairs ...
> 
> scott: Still called DKIM. Describe what they are protecting against ...
> ... BOF focus -- take look at threat assessment, make sure that what 
> they charter themselves to do ...
> ... is responsive to threat assessment ...
> 
> <knitbot> threat assess
> 
> 
>       Schedule next meeting
> 
> leslie: next ietf in March
> 
> [[ calendaring discussion ]]
> 
> <DanC> do I hear Wed 15 Mar? at which time?
> 
> *RESOLUTION: PLH to chair next meeting*
> 
> *RESOLUTION: Next meeting Mon Feb 13 2006, 2pm Eastern*
> 
> <scribe> *ACTION:* plh to book the bridge [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action06]
> 
> <DanC> (I set alarms at T-7days and T-1 day when I chair. It doesn't 
> always help. :)
> 
> yes, plh
> 
> 
>     Summary of Action Items
> 
> *[NEW]* *ACTION:* plh to book the bridge [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action06]
>  
> *[PENDING]* *ACTION:* DanC to look into adding "note well..." notice to 
> webdav, uri lists [recorded in 
> http://www.w3.org/2005/10/24-ietf-minutes.html#action03]
> *[PENDING]* *ACTION:* Philippe to check with Martin about the status of 
> file [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action04]
>  
> *[DONE]* *ACTION:* DanC to arrange bridge for Monday, October 24, 3pm 
> [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action01]
> *[DONE]* *ACTION:* DanC to ask for "ok to archive everything I send to 
> list [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action02]
> *[NEW]* *ACTION:* Philippe to follow up on the p3p header registry 
> [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action05]
>  
> [End of minutes]
> ------------------------------------------------------------------------
> Minutes formatted by David Booth's scribe.perl 
> <http://dev.w3.org/cvsweb/~checkout~/2002/scribe/scribedoc.htm> version 
> 1.127 (CVS log <http://dev.w3.org/cvsweb/2002/scribe/>)
> $Date: 2005/10/24 19:58:43 $
>

---

From: Philippe Le Hegaret <[email-masked]>
Date: Fri, 10 Feb 2006 15:35:58 -0500

>  > http://www.w3.org/2005/10/24-ietf-minutes.html#action06]

So far, we have on our list:
1 Agenda bashing
2 Action items
  ACTION: DanC to look into adding "note well..." notice to webdav, uri
lists [recorded in http://www.w3.org/2005/08/15-ietf-w3c-minutes]
  ACTION: Philippe to check with Martin about the status of file:
[recorded in http://www.w3.org/2005/08/15-ietf-w3c-minutes]
  ACTION: plh to book the bridge [recorded in
http://www.w3.org/2005/10/24-ietf-minutes]
3 Domain Keys Identified Mail (dkim)
  http://www.ietf.org/html.charters/dkim-charter.html
4 W3C Workshop on Transparency and Usability of Web Authentication
  http://www.w3.org/2005/Security/usability-ws/
  Thomas? Can you join us for that one?
5 Problems with the IETF's copying permissions
  http://josefsson.org/bcp78broken/
6. Status update on calsify?
  http://www.ietf.org/html.charters/calsify-charter.html
7. Next call: Monday, October 2, 2006, 2pm Eastern?

Call information:

W3C_IETF
2:00pm-3:00pm Eastern
Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

-- 
Philippe

---

From: Ted Hardie <[email-masked]>
Date: Fri, 10 Feb 2006 14:51:04 -0800

>> http://www.w3.org/2005/10/24-ietf-minutes.html#action06]

The proposed BoF on DMSP and the approved BoF on DIX might be
of interest.
			Ted

>>... seems like when you have liaison statement, make it public on IETF web site ...
>>
>>... not working out very well -- not everyone knows exactly who they are sending something to ...
>>danc: managed by comm team. Before AC meeting -- "this guy was liaison to OMG and dead"
>>
>>leslie: Problem that we had is that for vaguely specified recipients / senders, bottom of pile
>>
>><DanC> *ACTION:* *[DONE]* DanC to arrange bridge for Monday, October 24, 3pm [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action01]
>>
>><DanC> *ACTION:* *[DONE]* DanC to ask for "ok to archive everything I send to list [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action02]
>>
>><DanC> *ACTION:* DanC to look into adding "note well..." notice to webdav, uri lists *[CONTINUES]* [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action03]
>>
>><DanC> . *ACTION:* DanC to comment on URI guidelines about not doing DAV: again
>>
>><scribe> *ACTION:* Philippe to check with Martin about the status of file *[PENDING]* [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action04]
>>
>><scribe> *ACTION:* [DONE] Philippe to follow up on the p3p header registry [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action05]
>>
>><plh-ietf> http://www.ietf.org/internet-drafts/draft-nottingham-hdrreg-http-05.txt
>>
>><DanC> Earlier this month Londoner Daniel Cuthbert was fined under the Computer
>>
>><DanC> Misuse Act for doing what almost every website advises, checking to see
>>
>>timbl: web architecture says: anyone can do any GET, and it doesn't imply anything ...
>>... can't commit ...
>>... if you take it to something we'd consider a logical conclusion, it's scary ...
>>... not averse to working with you on this, or saying something about it as well ...
>>... evolution of Internet from network of hosts to next voice carrier network ...
>>... in the sense that if you do something you're not instructed to do you do something wrong
>>
>>timbl: deep linking ...
>>... trouble with the law is, "the following link is unauthorized" + click on it => liability ...
>>
>><DanC> (well, I'm not sure it's so clear... I've heard other stories... like the guy said he was cracking...)
>>
>>leslie: It would be useful if we could find more information, share it, find something to go forth with
>>... IAB's role ...
>>
>><DanC> (tlr, re minuting, the ritual is: draft minutes go to [email-masked] ; after 7 days of no objections, they go public to [email-masked] )
>>
>><DanC> (I asked tlr to forward his message before I read it, just in case it merited discussion)
>>
>>tlr: Dave Raggett wondered about relationship with remoteui, and http://xmldb-org.sourceforge.net/xupdate
>>
>>scott: they're meeting for the first time, if you have solutions, that would be helpful
>>
>>plh: xenc media type
>>
>>scott: looks fine
>>
>>... looking at attempting to add to mail ability to validate sending MTAs ...
>>... BOF focus -- take look at threat assessment, make sure that what they charter themselves to do ...
>><scribe> *ACTION:* plh to book the bridge [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action06]
>>
>><DanC> (I set alarms at T-7days and T-1 day when I chair. It doesn't always help. :)
>>
>>yes, plh
>>
>>
>>    Summary of Action Items
>>
>>*[NEW]* *ACTION:* plh to book the bridge [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action06]
>> *[PENDING]* *ACTION:* DanC to look into adding "note well..." notice to webdav, uri lists [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action03]
>>*[PENDING]* *ACTION:* Philippe to check with Martin about the status of file [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action04]
>> *[DONE]* *ACTION:* DanC to arrange bridge for Monday, October 24, 3pm [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action01]
>>*[DONE]* *ACTION:* DanC to ask for "ok to archive everything I send to list [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action02]
>>*[NEW]* *ACTION:* Philippe to follow up on the p3p header registry [recorded in http://www.w3.org/2005/10/24-ietf-minutes.html#action05]
>> [End of minutes]
>>Minutes formatted by David Booth's scribe.perl <http://dev.w3.org/cvsweb/~checkout~/2002/scribe/scribedoc.htm> version 1.127 (CVS log <http://dev.w3.org/cvsweb/2002/scribe/>)

---

From: Thomas Roessler <[email-masked]>
Date: Sat, 11 Feb 2006 11:45:59 +0100

> Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

Since that call is in my evening (and I've a full schedule for
Monday already), I'd appreciate if we could move the workshop
part to the beginning of the call, so I can drop out after it.

Regards,
-- 
Thomas Roessler, W3C   <[email-masked]>

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Sun, 12 Feb 2006 13:43:30 -0500

> -----Original Message-----
> From: Leslie Daigle [mailto:[email-masked]] 
> Sent: Friday, February 10, 2006 12:15 PM
> To: [email-masked]
> Subject: Meeting Monday? Re: minutes for review: W3C/IETF 
> telcon Monday 24 October
> 
> 
> Howdy,
> 

Regrets from me.  Conflict with a day job commitment.

-Scott-

---

From: Philippe Le Hegaret <[email-masked]>
Date: Mon, 13 Feb 2006 13:38:48 -0500

Thomas noted that I forgot to include the IRC channel. Let's use
#ietf-w3c.

Philippe

---

From: Philippe Le Hegaret <[email-masked]>
Date: Mon, 13 Feb 2006 14:11:56 -0500

On Fri, 2006-02-10 at 15:35 -0500, Philippe Le Hegaret wrote:
> 3 W3C Workshop on Transparency and Usability of Web Authentication
> 4 DIX and DMSP BOFs
> 5 Domain Keys Identified Mail (dkim)
> 6 Problems with the IETF's copying permissions
> 7. Status update on calsify?
> 8. Next call: Monday, October 2, 2006, 2pm Eastern?