Subject: FYI -- change of liaison manager

From: Leslie Daigle <[email-masked]>
Date: Thu, 11 May 2006 19:30:42 -0400

FYI -- I have recently stepped down as the IETF liaison to
the W3C, and Mark Nottingham has been named as my successor.

Mark is already on this e-mail list!

Thanks,
Leslie.

P.S.:  I'll still be on the call in June (and, according
to theory, chairing it (topics, anyone?)) -- as I seem
to still be chairing the IAB.

---

From: Dan Connolly <[email-masked]>
Date: Mon, 15 May 2006 20:23:23 -0500

> the W3C, and Mark Nottingham has been named as my successor.

OK, thanks for letting us know.

> Mark is already on this e-mail list!

Welcome, Mark.

> to still be chairing the IAB.

Ah... so you're not going too far. Good :)

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E