Subject: Calling all agenda items!

From: Leslie Daigle <[email-masked]>
Date: Thu, 01 Jun 2006 17:50:53 -0400

We have a call scheduled for Monday, and the minutes claim
I'm supposed to chair it.

So -- if you have items for the agenda, please share them
here/with me before c-o-b Boston time, Friday.

Thanks!
Leslie.

Philippe Le Hegaret wrote:
> Available at http://www.w3.org/2006/02/13-ietf-w3c-minutes.html
> 
> NEXT CALL:
>    Mon, 5 Jun 2006 2pm Boston time. Leslie to chair, though various
> risks noted
> 
>    (If you can't make it, contact the chair).
> 
> I'll book the bridge the next call,
> 
> Philippe
> 
> 
> 
> Text version of the minutes:
>    [1]W3C
> 
>       [1] http://www.w3.org/
> 
>                        IETF/W3C liaison meeting
> 
> 13 Feb 2006
> 
>    See also: [2]IRC log
> 
>       [2] http://www.w3.org/2006/02/13-ietf-w3c-irc
> 
> Attendees
> 
>    Present
>           Philippe Le Hégaret, Dan Connolly, Thomas Roessler, John
>           Klensin, Ted Hardy, Leslie Daigle, Tim Berners-Lee
> 
>    Regrets
>           Scott Hollenbeck
> 
>    Chair
>           Philippe
> 
>    Scribe
>           DanC
> 
> Contents
> 
>      * [3]Topics
>          1. [4]Action items
>          2. [5]W3C Workshop on Transparency and Usability of Web
>             Authentication
>          3. [6]Domain Keys Identified Mail (dkim)
>          4. [7]DIX and DMSP BOFs
>          5. [8]Problems with the IETF's copying permissions
>          6. [9]Status update on calsify?
>          7. [10]Next Call
>      * [11]Summary of Action Items
>      _________________________________________________________
> 
>    [PENDING] ACTION: DanC to look into adding "note well..." notice to
>    webdav, uri lists [recorded in
>    [12]http://www.w3.org/2005/08/15-ietf-w3c-minutes]
> 
>      [12] http://www.w3.org/2005/08/15-ietf-w3c-minutes
> 
>    [DROPPED] ACTION: Philippe to check with Martin about the status of
>    file: [recorded in
>    [13]http://www.w3.org/2005/08/15-ietf-w3c-minutes]
> 
>      [13] http://www.w3.org/2005/08/15-ietf-w3c-minutes
> 
>    Ted: Larry said he intends to do it
> 
>    DanC: yes, I saw that
> 
> Action items
> 
> W3C Workshop on Transparency and Usability of Web Authentication
> 
>    [14]Toward a More Secure Web — W3C Workshop on Transparency and
>    Usability of Web Authentication , 15/16 March 2006 — New York City,
>    USA
> 
>      [14] http://www.w3.org/2005/Security/usability-ws/
> 
>    Thomas: program committee is reviewing position papers. workshop is
>    focussed on user experience of web browsing, and security problems
>    there. we have participation from financial services, [missed],
>    browser vendors. workshop program to appear in a week or so
> 
>    <timbl> User interface aspects of the browser security problem.
> 
> Domain Keys Identified Mail (dkim)
> 
>    Ted: DKIM WG is chartered. 1st meeting at the upcoming Dallas IETF.
>    In the security area. I think the milestones in the [15]DKIM charter
>    are up-to-date. there were some concerns about the openness of the
>    original designers to accept changes, but they've acommodated
>    request for incompatible change
> 
>      [15] http://www.ietf.org/html.charters/dkim-charter.html
> 
>    DanC: some W3C members are asking about "what should a large user
>    org do?"
> 
>    Ted: you could tell them to be sure their DNS service doesn't block
>    resource records.
> 
>    (it would be nice to have a pointer to a nice article aimed at
>    sysadmins of large enterprises)
> 
>    Thomas: level on consensus for the threats & reqs document?
> 
>    Ted: there's WG last call and IETF last call… consensus is rough,
>    but basically there; there seems to be critical mass of support for
>    an important use case. [… some technical explanation of a case that
>    is not covered… zombies and granularity of domain policies… ]. Some
>    community disagreement about whether or not there needs to be
>    support for distinguishing between different e-mail addresses @ the
>    same domain. See also [16]Handling of Unknown DNS Resource Record
>    (RR) Types.
> 
>      [16] http://www.ietf.org/rfc/rfc3597.txt
> 
>    (this case seems to go beyond what I see as critical requirements)
> 
>    TimBL: what do the signatures look like? PGP? PKI?
> 
>    <Leslie> BTW -- to refresh peoples' memories -- we did talk about
>    DKIM on our last call (at the time it had bof'ed once, and was
>    lining up to BOF in Vancouver)
> 
>    Ted: it's like disconnected CMS in S/MIME, but it's new… a critical
>    question is: which parts of the message are signed?
> 
> DIX and DMSP BOFs
> 
>    Ted: the DMSP is a proposal for a [17]Distributed Multimodal
>    Synchronization Protocol. a protocol for stuff that goes between
>    components of, e.g., a voice browsing system [?]
> 
>      [17] http://www.rfc-editor.org/internet-drafts/draft-engelsma-dmsp-01.txt
> 
>    Ted: DIX didn't make Vancouver, but are having a BOF in Dallas. See
>    [18]IETF 65 BOF Announcement: Digital Identity Exchange (DIX)
> 
>      [18] http://www1.ietf.org/mail-archive/web/dix/current/msg00246.html
> 
>    <Thomas> DIX BOF won't be reviewing a charter
> 
>    <Thomas> Folks involved in SAML agree it's not too much of an
>    overlap
> 
>    Ted: DSMP BOF is unlikely for Dallas; they may have time in the
>    Real-Time Applications and Infrastucture (RAI) Area open meeting
> 
>    [19]Multimodal Interaction Activity]
> 
>      [19] http://www.w3.org/2002/mmi/
> 
>    Thomas: interaction with MS Infocard?
> 
>    (I'm curious about DIX compared to OpenID too.)
> 
>    Ted: dunno; ask scott in email?
> 
>    [Ted is excused]
> 
>    <Leslie> speaking as a mailing list reader, not anything else — it
>    seems like the dix proposal as currently stated is very much in
>    danger of overruning other efforts. That's one of the things that
>    will have to get fixed.
> 
> Problems with the IETF's copying permissions
> 
>    Philippe: It looks like there are issues with the copying
>    permissions in the IETF [20]Problems with the IETF's copying
>    permissions…
> 
>      [20] http://josefsson.org/bcp78broken/
> 
>    John: yes, we've heard that issue raised. it's an ongoing
>    discussion.
> 
>    “The license in RFC 2026 [$1\47] gave third parties the right to
>    produce unrestricted derivative works, under some conditions.”
> 
>    John: it's a question of rights to produce derivative works,
>    expecially code excerpts
> 
>    Dan: ah. yes. W3C has a separate software license for those reasons.
> 
> Status update on calsify?
> 
>    no news.
> 
>    DanC: I'm curious about VCalendar testing… esp w.r.t. hCalendar and
>    microformats
> 
>    no urgency
> 
> Next Call
> 
>    <plh> Monday, October 2, 2006, 2pm Eastern?
> 
>    Leslie: as opposed to 3x/yr?. 1st week June?
> 
>    June 5, 2006, 2pm Eastern?
> 
>    Mon, 5 Jun 2006 2p Boston time OK for Dan
> 
>    RESOLUTION: to meet again Mon, 5 Jun 2006 2pm Boston time. Leslie to
>    chair, though various risks noted
> 
> Summary of Action Items
> 
>      * [PENDING] ACTION: DanC to look into adding "note well..." notice
>        to webdav, uri lists [recorded in
>        [21]http://www.w3.org/2005/08/15-ietf-w3c-minutes]
> 
>      [21] http://www.w3.org/2005/08/15-ietf-w3c-minutes
> 
>    [End of minutes]
>      _________________________________________________________
> 
> 
>     Minutes formatted by David Booth's [22]scribe.perl version 1.127
>     ([23]CVS log)
>     $Date: 2006/02/13 20:38:15 $
> 
>      [22] http://dev.w3.org/cvsweb/~checkout~/2002/scribe/scribedoc.htm
>      [23] http://dev.w3.org/cvsweb/2002/scribe/
>

---

From: Lisa Dusseault <[email-masked]>
Date: Thu, 1 Jun 2006 15:17:42 -0700

1.  We could talk about how the W3C TAG committee is working on some  
general architectural recommendations, some of which affect IETF  
proposals like the mount draft.

<https://datatracker.ietf.org/public/idindex.cgi? 
command=id_detail&id=13569>

2.  DIX and WARP and other related BOFs, phishing and HTTP  
authentication ...

3.  DMSP BOF (for real this time?)

Lisa

---

From: Philippe Le Hegaret <[email-masked]>
Date: Fri, 02 Jun 2006 17:46:55 -0400

Hello Leslie,

apologizes for the late notice but I was without email access all day
and I wasn't sure early this morning if we would be able to make the
call or not.
The bottom line is that we must reschedule the call since Alan Kotok's
funeral will happen on Monday afternoon, starting at 1pm. Most of the
W3C people located at MIT will be attending the funerals, including Tim
and myself. This is of course assuming that Dan won't be around for the
same reason or won't see a need to meet without us. I didn't get a
chance to talk to him before sending this message.

I know that I can't make it the following week, so I'll propose to
reschedule the call, if possible, for Monday June 19, 2006, same time.
If it doesn't fly, we can try another time that afternoon. Or, in the
extreme, try for a Wednesday afternoon instead, either this upcoming
Wednesday or the 21st.

I also need to check with Thomas to see if he wants to report on our
security workshop we had in March in New York.

Philippe

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 02 Jun 2006 19:09:20 -0400

Oh dear, that is sad news.

Pulling out the options you list (and would people please
chime in with their availability):

Mon Jun 19 2pm US-ET
	I don't believe I can make this day work, though
	if I can, this time is okay.

Wed Jun  7 2pm US-ET
	I can make this work.

Wed Jun 21 2pm US-ET
	This day doesn't work for me.

Leslie.

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 06 Jun 2006 17:37:42 -0400

I've had only one follow up on this (thanks, Lisa!), and
am therefore skeptical that we'll be doing this tomorrow...

Therefore, I can propose

	Mon Jun 19 2pm US-ET

and if people don't respond (favourably) to that date,
I suggest we cancel the meeting (minimally, it will
need another chair).

Leslie.

---

From: Ted Hardie <[email-masked]>
Date: Tue, 6 Jun 2006 14:46:05 -0700

>am therefore skeptical that we'll be doing this tomorrow...

I'm available at this time.  Sorry for not replying to the previous
email.
			Ted

---

From: Dan Connolly <[email-masked]>
Date: Tue, 06 Jun 2006 17:22:30 -0500

On Tue, 2006-06-06 at 14:46 -0700, Ted Hardie wrote:
> I'm available at this time.

Me too.

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: Philippe Le Hegaret <[email-masked]>
Date: Tue, 06 Jun 2006 18:28:11 -0400

Philippe

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 6 Jun 2006 16:50:43 -0700

Works for me.

--
Mark Nottingham     http://www.mnot.net/

---

From: Philippe Le Hegaret <[email-masked]>
Date: Thu, 08 Jun 2006 15:22:59 -0400

> 	Mon Jun 19 2pm US-ET

btw, TimBL won't be able to make that, but let's have the meeting
anyway.

Are we in agreement to have the call this Monday? Can I book the phone
bridge?

Another agenda item:

- [email-masked]

Daniel Dardailler [cc'ed on this message] has working on a proposal to
change our approach for sending notices to [email-masked]. He was in
contact with Bert Winjen, but Bert doesn't seem to be around anymore.

Philippe

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 14 Jun 2006 14:35:34 -0400

Okay, sounds good, collected agenda proposal below.

WRT new-work -- Bert is still around, but has recently handed off
the new-work mailing list to Loa Andersson ([email-masked]).

Oh, and please recall that I am IRC-incompetent... so someone
else is going to have to drive zakim and the agenda ;-)

Collected agenda proposal:

Agenda

1. Action items -- review

2. W3C TAG committee work -- implications for IETF groups?
E.g.,
http://lists.w3.org/Archives/Public/www-tag/2005Mar/0081.html
https://datatracker.ietf.org/public/idindex.cgi?command=id_detail&id=13569
	
3. DIX and WARP and other related BOFs, phishing and HTTP authentication

4. DMSP BOF (for real this time?)

5. IETF [email-masked] / Daniel Dardailler's efforts

6. Next call

Summary of Action Items

Thanks,
Leslie.

---

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 14 Jun 2006 17:31:01 -0400

> Okay, sounds good, collected agenda proposal below.

I have one more question, though it's not critical: is there any
timeframe estimation for a new RFC number for the upcoming RFC3066bis?
We're in the process of updating the XML specification and it includes a
reference to RFC3066. If it happens within a month, we could try to
update the reference in the specification before publishing the fourth
edition.

> the new-work mailing list to Loa Andersson ([email-masked]).

Thanks, I'll check with Daniel to see if he needs more information,
otherwise I think we could skip item 5.

> else is going to have to drive zakim and the agenda ;-)

sure. I'll send call information for Zakim.

Philippe

---

From: Philippe Le Hegaret <[email-masked]>
Date: Mon, 19 Jun 2006 13:35:54 -0400

Call information:
Monday, 19 June
2:00pm-3:00pm/18:00-19:00 UTC
Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

Philippe

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 19 Jun 2006 19:38:50 +0200

What IRC channel do we use?  #ietf?
-- 
Thomas Roessler, W3C   <[email-masked]>

On 2006-06-19 13:35:54 -0400, Philippe Le Hegaret wrote:
> From: Philippe Le Hegaret <[email-masked]>
> To: Leslie Daigle <[email-masked]>
> Cc: Ted Hardie <[email-masked]>, W3C/IETF <[email-masked]>
> Date: Mon, 19 Jun 2006 13:35:54 -0400
> Subject: Re: New date and another agenda item
> List-Id: Discussion of w3c-ietf policy issues <w3c-policy.apps.ietf.org>
> X-Spam-Level: 
> Organization: World Wide Web Consortium
> 
> Call information:
> Monday, 19 June

---

From: Philippe Le Hegaret <[email-masked]>
Date: Mon, 19 Jun 2006 13:40:44 -0400

> What IRC channel do we use?  #ietf?

We use #ietf-w3c

Philippe

---

From: Dan Connolly <[email-masked]>
Date: Mon, 19 Jun 2006 13:24:40 -0500

URNs, Namespaces and Registries
[Editor's Draft] TAG Finding CVS $Id: URNsAndRegistries-50.html,v 1.12
2006/06/07 10:39:55 ht Exp $ 
http://www.w3.org/2001/tag/doc/URNsAndRegistries-50.html

This is supposed to be world-readable; if it's not, that's a glitch.
Let me know and I'll fix it.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 19 Jun 2006 11:27:22 -0700

>Let me know and I'll fix it.

W3CACL on www.w3.org.

authorization apparently required.
			Ted

---

From: Dan Connolly <[email-masked]>
Date: Mon, 19 Jun 2006 14:05:37 -0500

Henry,  help?

---

From: Philippe Le Hegaret <[email-masked]>
Date: Mon, 19 Jun 2006 15:42:42 -0400

> > authorization apparently required.

I changed the access control. Ted, you should be able to access the
documents now.

Philippe

---

From: [email-masked] (Henry S. Thompson)
Date: Wed, 21 Jun 2006 09:58:50 +0100

My bad, sorry!

Thanks Philippe for fixing.

ht
- -- 
 Henry S. Thompson, HCRC Language Technology Group, University of Edinburgh
                     Half-time member of W3C Team
    2 Buccleuch Place, Edinburgh EH8 9LW, SCOTLAND -- (44) 131 650-4440
            Fax: (44) 131 650-4587, e-mail: [email-masked]
                   URL: http://www.ltg.ed.ac.uk/~ht/
[mail really from me _always_ has this .sig -- mail without it is forged spam]