Subject: [fwd] IANA SLA Input Sought (from: [email-masked])

From: Thomas Roessler <[email-masked]>
Date: Thu, 29 Jun 2006 23:57:51 +0200

I wonder to what extent this is also relevant to W3C's
relationship with ICANN's IANA function.

Regards,
-- 
Thomas Roessler, W3C   <[email-masked]>

----- Forwarded message from IETF Administrative Director <[email-masked]> -----

From: IETF Administrative Director <[email-masked]>
To: IETF Announcement list <[email-masked]>
Cc: [email-masked]
Date: Mon, 26 Jun 2006 16:22:57 -0400
Subject: IANA SLA Input Sought 
Message: 2

The IAOC is negotiating a service level agreement with ICANN/IANA for services
it performs on behalf of the IETF.  The SLA supplements the MOU executed by
ICANN and the IETF in 2000.

The SLA can be found in .pdf and .doc format at
http://koi.uoregon.edu/~iaoc/

The IAOC is seeking input to refine the SLA based on existing and required
practices.  Any suggestions regarding apparent omissions or refinements would be
appreciated.  Please send comments to iad at ietf.org by Monday July 3, 2006.

The SLA includes, among others, the following elements:
1.  Services
2.  Service Levels
3.  Escalation
4.  Reports
5.  Collaboration
6.  Service Time Commitments

Your time and comments are greatly appreciated.

Regards,
Ray Pelletier
IAD 

----- End forwarded message -----

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 29 Jun 2006 18:22:41 -0400

Hmm.

I'd certainly be interested in hearing if you think there
is an impact...

Leslie.