Subject: W3C/IETF liaison teleconference 18 Oct: agenda input?

From: Dan Connolly <[email-masked]>
Date: Wed, 11 Oct 2006 16:15:29 -0500

As you may recall...

"Next meeting:  18 October, at 2pm US-ET.  Dan Connolly to chair."
 -- http://www.w3.org/2006/06/19-ietf-w3c-minutes

Let me know what you want on the agenda. I'll send
you what I've got, along with a phone number and such
details, about 24hours before the teleconference.

A volunteer to scribe is most welcome. Bonus points
if the scribe can take notes in IRC where I can see them.

The one pending action is...
 ACTION: DanC to look into adding "note well..." notice to webdav, uri
lists

I intend to confirm that's done before we convene.

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E
office: tel:+1-617-395-0241
mobile: tel:+1-816-616-6576
mobile: mailto:[email-masked]

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 12 Oct 2006 13:15:23 -0400

FYI, I'm not likely to be able to make this call; will
be hip-deep in an IAB workshop in Amsterdam.  I'll call
in if I can.

Leslie.

---

From: Lisa Dusseault <[email-masked]>
Date: Thu, 12 Oct 2006 12:41:58 -0500

I can make a call Monday or Tuesday (Oct 16 or 17) instead, don't  
know if that would improve things for Leslie but it would allow me to  
make a call.  Oct 18 I'm going on vacation for 2 weeks.

Lisa

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 12 Oct 2006 15:28:44 -0400

Hmm... hadn't thought to reschedule, but then again, I guess
Ted has the same conflict as I do; if we're down 3 IETF folks,
a resched may be the best plan...

Mon & Tue at the same time are not great for me, but possibly
workable.  Monday I will be on my way to the airport. Tuesday
I'll be struggling to stay awake in Amsterdam.

Ted?

Anyone else?

Leslie.

Lisa Dusseault wrote:
> I can make a call Monday or Tuesday (Oct 16 or 17) instead, don't know 
> if that would improve things for Leslie but it would allow me to make a 
> call.  Oct 18 I'm going on vacation for 2 weeks.
> 
> Lisa
>

---

From: Ted Hardie <[email-masked]>
Date: Thu, 12 Oct 2006 12:46:51 -0700

>I'll be struggling to stay awake in Amsterdam.

It would be better to put it off a week, at least for me.  My schedule has
me leaving the west coast Monday and returning Friday.  There are times
on Tuesday after I arrive that would be workable, but I'd probably
be pretty incoherent.
			Ted

>Lisa Dusseault wrote:
>>I can make a call Monday or Tuesday (Oct 16 or 17) instead, don't know if that would improve things for Leslie but it would allow me to make a call.  Oct 18 I'm going on vacation for 2 weeks.
>>
>>Lisa
>>

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 15 Oct 2006 00:31:56 -0700

The 25th works for me...

On 2006/10/12, at 12:46 PM, Ted Hardie wrote:

>>> know if that would improve things for Leslie but it would allow  
>>> me to make a call.  Oct 18 I'm going on vacation for 2 weeks.
>>>
>>> Lisa
>>>

--
Mark Nottingham     http://www.mnot.net/

---

From: Dan Connolly <[email-masked]>
Date: Wed, 18 Oct 2006 09:37:55 -0500

On Sun, 2006-10-15 at 00:31 -0700, Mark Nottingham wrote:
> > It would be better to put it off a week, at least for me.
> The 25th works for me...

OK, it's been proposed and 2nded that we reschedule for
Weds, 25 Oct. I presume the same time, 2pm US-ET.
I'm in favor and I plan to send a detailed agenda
at around T-24hrs.

Meanwhile, I don't seem to have any actual agenda requests.

> >>>>> Let me know what you want on the agenda.

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 18 Oct 2006 10:44:43 -0400

ACK - I have no agenda items to suggest at this time, but
will be able to make the call at that time.

Leslie.

---

From: Dan Connolly <[email-masked]>
Date: Thu, 19 Oct 2006 09:21:13 -0500

> will be able to make the call at that time.

Ugh... I have since learned that TimBL is not available
at that time. So now I'm not sure about the next step.

It really is inconvenient that so many people didn't
keep the reservation that we made back in June.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 23 Oct 2006 14:54:58 -0700

November 1?

---

From: Dan Connolly <[email-masked]>
Date: Mon, 23 Oct 2006 17:43:21 -0500

> November 1?

Perhaps. I'm standing by to hear from Ted Hardie.

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: Ted Hardie <[email-masked]>
Date: Mon, 23 Oct 2006 15:49:52 -0700

>Perhaps. I'm standing by to hear from Ted Hardie.

I've left a message with Amy (as TimBL's surrogate) as Dan suggested; I'm
fine, though, with November 1 if we can converge for other participants. 
I have meetings that day 10 to 11:30 and 3:00-4:00
(PST), but I can move or cancel them if that is the time that works for
everyone else.
			regards,
				Ted

---

From: Leslie Daigle <[email-masked]>
Date: Mon, 23 Oct 2006 18:57:06 -0400

FWIW, I can make Nov 1, but not 11:30am-1pm US-ET (immovable, I'm
afraid).

Leslie.

---

From: Tim Berners-Lee <[email-masked]>
Date: Tue, 24 Oct 2006 13:05:35 -0400

- HTTP - bringing it forward, patent terms, current situation with  
authors, etc

---

From: Dan Connolly <[email-masked]>
Date: Wed, 25 Oct 2006 13:35:52 -0500

On Mon, 2006-10-23 at 15:49 -0700, Ted Hardie wrote:
> [...] I'm

Ted found a spot that he and TimBL can reserve:

  3:30pm US-ET Wed, 1 Nov 2006.
  for 60 to 90 minutes

That seems to meet Leslie's constraints as of 23 Oct.
I have to move something around, but I can work with that.

Good lord willin' and the crick don't rise, I'll have an
agenda out at around T-24hrs.

I can see one agenda request so far:

agenda + HTTP - bringing it forward, patent terms, current situation
with authors, etc [timbl]

I chatted with Yves; the author situation is resolved to my
satsifaction. See draft -01 of 23-Oct-2006
http://ietfreport.isoc.org/idref/draft-lafon-rfc2616bis/

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E
office: tel:+1-617-395-0241
office: irc://irc.w3.org:6665/DanC
experimental: jabber:[email-masked]
mobile: tel:+1-816-616-6576
mobile: mailto:[email-masked]

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 25 Oct 2006 14:39:48 -0400

ACK -- have updated my calendar and expect to be there.

Here's hopin' the crick don' rise...

Thanks,
Leslie.

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 25 Oct 2006 13:12:12 -0700

Works for me.

---

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 25 Oct 2006 17:56:16 -0400

>   3:30pm US-ET Wed, 1 Nov 2006.

Added on my calendar.

Philippe

---

From: Philippe Le Hegaret <[email-masked]>
Date: Tue, 31 Oct 2006 13:40:14 +0000

One more agenda item for our call: BCP 47

BCP 47 is supposed to include both RFC 4646 and RFC4647. However, the
URI for BCP 47 [1] only points to RFC 4646, making it impractical for us
to use the URI to reference BCP 47 properly. Would it be possible to
have a document pointing to both RFCs instead?

Philippe

[1] http://www.rfc-editor.org/rfc/bcp/bcp47.txt

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 31 Oct 2006 11:59:15 -0500

I've put a question in to the RFC Editor; with luck, I'll
have something to report on the call.

Leslie.

---

From: Ted Hardie <[email-masked]>
Date: Tue, 31 Oct 2006 09:10:54 -0800

The last I checked, the BCP 47 URI actually returned a concatenation
of the two RFCs.  That's not as nice as some other ways of approaching
the problem, but it is what they provide now to make sure that the
full text of both is available.
			Ted

---

From: Dan Connolly <[email-masked]>
Date: Tue, 31 Oct 2006 11:27:57 -0600

> I intend to confirm that's done before we convene.

Indeed, I find that my request to do this was done
by W3C systems team as of Wed, 21 Jun 2006 19:41:19 +0900

For reference (by W3C team):
http://lists.w3.org/Archives/Team/sysreq/2006Jun/0347.html

---

From: Dan Connolly <[email-masked]>
Date: Tue, 31 Oct 2006 11:58:39 -0600

1. Convene, review agenda

 Wednesday, 1 November
 3:30pm-5:00pm/20:30-22:00 UTC
 Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")
 irc://irc.w3.org:6665/ietf
 (log to appear: http://www.w3.org/2006/11/01-ietf-irc )

Expected Participants:
 IETF: Leslie Daigle, Lisa Dusseault (?), Ted Hardie, Mark Nottingham,
 W3C: Tim Berners-Lee, Dan Connolly, Philippe Le Hegaret, Thomas
Roessler

There are no outstanding actions from last time.
  http://www.w3.org/2006/06/19-ietf-w3c-minutes
Thanks, Mark Nottingham, for serving as scribe
for the last meeting. Scribe volunteer for this
meeting?

Agenda changes?
 Thomas, perhaps an update on the Web Security Context Working Group?
 http://www.w3.org/2006/WSC/

2. Plan next meeting

Chair volunteers? It's the IETF's turn next time.
Proposed dates and times?

3.  linking to BCP 47 [PLH]

http://www.rfc-editor.org/rfc/bcp/bcp47.txt

4.  HTTP - bringing it forward, patent terms, current situation with  
authors [TimBL]