Subject: Agenda and call information for March 7, 2007

From: Ted Hardie <[email-masked]>
Date: Tue, 6 Mar 2007 15:57:00 -0800

Howdy,
	Here's the Call-in information and agenda for tomorrow:

IM protocol will be jabber; conference room will be [email-masked] .

Date/Time:  March 07, 2007 at 12:00 PM America/Los_Angeles
TO ATTEND THE AUDIO CONFERENCE:
1.  Call +1 858-845-5000 or + 1 800 544 4977 ext. 55000
2. After the greeting press 1 to attend meeting.
3. Enter Meeting ID 4383
4. Enter Meeting Password 9322255 followed by the # sign.

Chair:  Ted Hardie
Agenda:

Agenda Bash
Review of Action Items (*)
Review of AD transition
Discuss new W3C work around XML security (Thomas Roessler)
HTTP pre-BoF in Prague (Mark Nottingham)
RFC 3864 Header Registration process (issue raised by DanC, Ted Hardie)
CharMod Material as normative references in IETF work (John Klensin)

*From the previous minutes:

   [NEW] ACTION: Leslie to review IETF planning calendars e.g.
   http://geneva.isoc.org/events/excel/eventreport.php
   http://ws.edu.isoc.org/calendar/index.php [recorded in
   http://www.w3.org/2006/11/01-ietf-minutes.html#action01]

			regards,
				Ted Hardie

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 7 Mar 2007 11:19:49 -0800

12 or 12:30?

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Ted Hardie <[email-masked]>
Date: Wed, 7 Mar 2007 11:23:52 -0800

>12 or 12:30?

Sorry about that; the call starts at 12:30.  I'll adjust the meeting
accordingly.
			Ted

---

From: Dan Connolly <[email-masked]>
Date: Mon, 26 Mar 2007 08:23:46 -0500

> IM protocol will be jabber; conference room will be [email-masked] .

I don't see the notes. Am I missing something?

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E
office: tel:+1-617-395-0241
mobile: tel:+1-816-616-6576
mobile: mailto:[email-masked]

---

From: Ted Hardie <[email-masked]>
Date: Wed, 28 Mar 2007 12:19:25 -0700

Hi Dan,
	Sorry about the delay here; I remembered chairing, but forgot
I was also the scribe.  As a result of that dual duty I was working primarily
from the jabber log.  I believe I caught  all the action items and major
discussion points, but this is a bit less conversational than the usual minutes.
	Please review and send corrections on the attached to me.
			thanks,
				Ted Hardie