Subject: Reminder / Call for Agenda Items: 20 June call

From: Thomas Roessler <[email-masked]>
Date: Mon, 4 Jun 2007 11:20:04 +0100

The next W3C/IETF call is on 20 June, at 16:00 Eastern; I'm to
chair.

So far, I've got two substantive agenda items:

- Straw-man charter for HTTP [1] - mnot
- W3C workshop on HTML in E-Mail [2]; review results - danc?

Anything else?

1. http://lists.w3.org/Archives/Public/ietf-http-wg/2007AprJun/0118.html
2. http://lists.w3.org/Archives/Public/public-ietf-w3c/2007Apr/0000.html

Regards,
-- 
Thomas Roessler, W3C  <[email-masked]>  +33-4-89063488

---

From: Dan Connolly <[email-masked]>
Date: Mon, 04 Jun 2007 08:49:18 -0500

> - W3C workshop on HTML in E-Mail [2]; review results - danc?

Well, I didn't attend the workshop.

I got a short report from Chris Lilley, so I can tell
you the status of the workshop report and such, but
if you want 1st-hand information, you'll have to
invite him (or Karl).

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/

---

From: Lisa Dusseault <[email-masked]>
Date: Mon, 4 Jun 2007 13:12:00 -0700

It's probably worth mentioning in email that Sam's phishing draft is  
in Last Call; I'm the sponsor.  I don't know whether we need to  
discuss authentication and phishing and coordination in the call but  
it might be worth while.

lisa