Subject: Choosing time for next phone call on Oct 23

From: Lisa Dusseault <[email-masked]>
Date: Wed, 20 Jun 2007 14:10:33 -0700

On the call today we chose Oct 23 for the next call, with a tentative  
time of 7:00 am. Pacific time (PDT), which would be 2:00 pm GMT.

How many people does this time work for?  What are your general awake  
hours in case we need to try to move the time?

I'd like to know in the next 48 hours so we can nail down the meeting  
time and more people can make it,

thanks,
Lisa

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 20 Jun 2007 17:45:24 -0400

Since we were talking specifically about trying to find some way
to handle everything from Europe to "Australia", here's a handy
page that shows the relative impact of alternatives (and note there
is absolutely *no* good time).  Can be updated to reflect appropriate
locale in Australia or Japan or whatever:

http://www.timeanddate.com/worldclock/meetingtime.html?month=10&day=23&year=2007&p1=283&p2=43&p3=240&p4=195

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Jun 2007 15:01:56 +1000

I *may* be in US/Pacific then, hopefully simplifying things.

On 21/06/2007, at 7:45 AM, Leslie Daigle wrote:

> http://www.timeanddate.com/worldclock/meetingtime.html? 
> month=10&day=23&year=2007&p1=283&p2=43&p3=240&p4=195
>
> Leslie.
>
> Lisa Dusseault wrote:
>> On the call today we chose Oct 23 for the next call, with a  
>> tentative time of 7:00 am. Pacific time (PDT), which would be 2:00  
>> pm GMT.
>> How many people does this time work for?  What are your general  
>> awake hours in case we need to try to move the time?
>> I'd like to know in the next 48 hours so we can nail down the  
>> meeting time and more people can make it,
>> thanks,
>> Lisa
>
> -- 
>

--
Mark Nottingham     http://www.mnot.net/

---

From: Chris Newman <[email-masked]>
Date: Thu, 21 Jun 2007 07:27:51 -0700

I can make this time.

                - Chris

Lisa Dusseault wrote on 6/20/07 14:10 -0700:

>
> On the call today we chose Oct 23 for the next call, with a tentative  time
> of 7:00 am. Pacific time (PDT), which would be 2:00 pm GMT.
>
> How many people does this time work for?  What are your general awake  hours
> in case we need to try to move the time?
>
> I'd like to know in the next 48 hours so we can nail down the meeting  time
> and more people can make it,
>
> thanks,
> Lisa
>
>

---

From: Lisa Dusseault <[email-masked]>
Date: Fri, 22 Jun 2007 14:50:01 -0700

Looks like 7:00 am PDT, or 2:00 pm GMT, will be it.

Lisa