Subject: Meeting: Jun 10 14:00 UTC

From: Mark Nottingham <[email-masked]>
Date: Thu, 22 May 2008 21:44:19 +1000

We're confirmed for a meeting in the time slot above. See:
   http://www.timeanddate.com/worldclock/meetingtime.html?day=10&month=6&year=2008&p1=152&p2=48&p3=43&p4=224

So far we have the following items for consideration:

- Last Call for XMLHttpRequest Object
  http://www.w3.org/TR/XMLHttpRequest/
  deadline is June 2, 2008

- Media Fragments Working Group Charter (draft)
  http://www.w3.org/2008/01/media-fragments-wg.html

plh, I assume we'll be using Zakim again?

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Philippe Le Hegaret <[email-masked]>
Date: Thu, 22 May 2008 10:46:51 -0400

> plh, I assume we'll be using Zakim again?

Sure we can. I'll book it. I let you decide whether we use irc or
jabber.

Philippe