Subject: Re: Meeting: Jun 10 14:00 UTC

From: Mark Nottingham <[email-masked]>
Date: Mon, 2 Jun 2008 12:38:46 +1000

Conf bridge:

W3C_IETF
Tuesday, 10 June 14:00-15:30 UTC (10:00am-11:30am Boston local)
Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")
10 participants

Thanks, PLH.

On 22/05/2008, at 9:44 PM, Mark Nottingham wrote:

> We're confirmed for a meeting in the time slot above. See:
>  http://www.timeanddate.com/worldclock/meetingtime.html?day=10&month=6&year=2008&p1=152&p2=48&p3=43&p4=224
>
> So far we have the following items for consideration:
>
> - Last Call for XMLHttpRequest Object
> http://www.w3.org/TR/XMLHttpRequest/
> deadline is June 2, 2008
>
> - Media Fragments Working Group Charter (draft)
> http://www.w3.org/2008/01/media-fragments-wg.html
>
> plh, I assume we'll be using Zakim again?
>
> Cheers,
>
> --
> Mark Nottingham     http://www.mnot.net/
>

--
Mark Nottingham     http://www.mnot.net/

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 2 Jun 2008 10:30:16 +0200

>  http://www.w3.org/2008/01/media-fragments-wg.html

Two FYIs from the security corner:

- XML Signature 2nd Edition is about to come out as a Rec; this
  version of the specification mostly folds in minor changes.  Don
  Eastlake is planning to submit the document as an Internet-Draft.
  (We didn't follow our original plan of synchronizing PR at W3C
  with IETF Last Call, but I'll trust Don that he can navigate this
  better than I.)

- We're constituting an XML Security Working Group to take next
  steps in the area
  http://www.w3.org/2008/02/xmlsec-charter

Regards,
-- 
Thomas Roessler, W3C  <[email-masked]>  +33-4-89063488

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 10 Jun 2008 22:30:32 +1000

Conf bridge:

W3C_IETF

Let's try IRC: irc.w3.org port 6665, channel #ietf

Agenda:

- Scribe selection

- Agenda bashing

---

From: John C Klensin <[email-masked]>
Date: Tue, 10 Jun 2008 08:44:01 -0400

Mark,

I've had an unexpected high-priority conflict and will be unable
to make it to this call (except maybe the last few minutes).  I
look forward to the minutes.

My apologies.
   john

---

From: Thomas Roessler <[email-masked]>
Date: Tue, 10 Jun 2008 15:23:40 +0200

And another conflict here....  I'd prefer if any items that I'm
relevant for could be dealt with toward the beginning of the call,
so I can drop off early.

Sorry about that.

On 2008-06-10 08:44:01 -0400, John C Klensin wrote:
> From: John C Klensin <[email-masked]>
> To: Mark Nottingham <[email-masked]>
> Cc: W3C/IETF <[email-masked]>
> Date: Tue, 10 Jun 2008 08:44:01 -0400
> Subject: Re: Meeting: Reminder and JIT Agenda
> List-Id: Discussion of w3c-ietf policy issues <w3c-policy.ietf.org>
> X-Spam-Level: 
> X-Bogosity: Ham, tests=bogofilter, spamicity=0.000113, version=1.1.6
> 
> Mark,
>