Subject: Re: Draft minutes

From: Mark Nottingham <[email-masked]>
Date: Fri, 12 Sep 2008 15:30:54 +1000

Does anyone remember when we next agreed to talk?

Just before IETF73 (nov 16-21) might be good.

On 12/06/2008, at 3:38 PM, Mark Nottingham wrote:

> next call
>   DanC will chair
>   and take the ball

--
Mark Nottingham     http://www.mnot.net/

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 12 Sep 2008 10:52:01 -0400

FWIW -- we used to try to have the calls a little in advance of the IETF 
so that people could make plans to attend the meeting if the 
call/discussion produced information suggesting it would be worthwhile.

The week before is a little late to get someone to a discussion.

Again -- just fwiw.

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Dan Connolly <[email-masked]>
Date: Fri, 12 Sep 2008 12:53:39 -0500

> Does anyone remember when we next agreed to talk?

Looks like I took the ball to organize the next
meeting but we didn't agree to anything particular
in the last one.

I'll try to get to this soon.

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E