Subject: Re: FYI: liaison statement regarding geolocation

From: Dan Connolly <[email-masked]>
Date: Tue, 16 Dec 2008 10:53:03 -0600

On Fri, 2008-11-21 at 13:46 -0800, Mark Nottingham wrote:
> For those who aren't already aware of it:
> 
> https://datatracker.ietf.org/liaison/486/

Was this actually just FYI? Or was it an
agenda request? Is the request still outstanding,
or has this matter been resolved, or at least gone
back to the level of business as usual between
an IETF WG and a W3C WG?

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 18 Dec 2008 08:48:54 +1100

Hi Dan,

I think we should spend some time on it; please put it on the agenda.

Regards,

--
Mark Nottingham     http://www.mnot.net/