Subject: Re: next W3C/IETF liaison meeting

From: Dan Connolly <[email-masked]>
Date: Fri, 05 Dec 2008 16:43:12 -0600

On Tue, 2008-11-25 at 15:14 -0600, Dan Connolly wrote:
> When shall we meet?
> 
> I offer the following possibilities:
> 
> A: Wed 17 December 2008 11am Boston
> B: Thu 18 December 2008 4pm Boston
> I wonder if this gizmo will help; I'd appreciate
> if you'd try it.
>   http://www.doodle.com/htqpwhqu5sx55enb

The net seems to be: we can go with A if we don't need mnot.
If we want mnot, he suggested earlier in the week
or push to January.

I can't seem to decide. Suggestions?

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E
office: tel:+1-617-395-0241
mobile: tel:+1-816-616-6576
mobile: mailto:[email-masked]

---

From: Dan Connolly <[email-masked]>
Date: Tue, 16 Dec 2008 12:59:35 -0600

On Fri, 2008-12-05 at 16:43 -0600, Dan Connolly wrote:
[...]
> If we want mnot, he suggested earlier in the week

Let's push to January.

Doodle seems to work, so let's try that again:

Tue 6 Jan 16:00 BOS
Wed 7 Jan 11:00 BOS
Thu 8 Jan 16:00 BOS 15:00 BOS

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 17 Dec 2008 08:41:24 +1100

6 and 7 are fine (any time, I'll be US/Eastern); I may have a conflict  
on 8.

--
Mark Nottingham     http://www.mnot.net/

---

From: Dan Connolly <[email-masked]>
Date: Fri, 19 Dec 2008 16:11:07 -0600

OK, I seem to have all critical parties confirmed for
 Tue 6 Jan 16:00 Boston time

Mark, tlr, Lisa D, Klensin, TimBL, and Philippe, and myself are confirmed.

Noah Mendelsohn is invited; in a TAG discussion, he
expressed some interest to discuss HTML5 overlap with HTTP and URIs
and such. Mike Smith, you're welcome too, I guess.
Hmm... perhaps I should invite Sam Ruby as well... Sam, welcome
to this thread.

Agenda requests I can find just now include:

agenda + Media Fragments [mnot]
 ACTION: Mark to contact the RAI Groups about the Media
    Fragment charter (from 10 Jun 2008 meeting; done?)

agenda + HTML5 work and review, esp. WebSockets [Lisa]
 note new co-chair, Sam Ruby
 http://lists.w3.org/Archives/Public/public-html/2008Dec/0145.html

 and a status update from Ian Hickson:
 http://www.whatwg.org/status-2008-12

agenda + "Origin Header for CSRF Mitigation" to IETF or W3C [DanC]

agenda + geolocation privacy [mnot]
  https://datatracker.ietf.org/liaison/486/

Umm... did we publish minutes from last time?
I don't see them in
  http://lists.w3.org/Archives/Public/public-ietf-w3c/

I only see the confidential draft:

From: Mark Nottingham <[email-masked]>
Date: Thu, 12 Jun 2008 15:38:40 +1000
Message-Id: <[email-masked]>
To: W3C/IETF <[email-masked]>
http://lists.w3.org/Archives/Team/w3c-ietf-coord/2008Jun/0006.html
http://www.w3.org/2008/06/10-ietf-irc

While I'm looking at the public-ietf-w3c archive...

Noah, did you see this msg I sent to www-tag 17 Oct 2007?
I'm not sure whether I'm sufficiently interested to swap it back in or not
DSKPP review brings up HTTPSubstrate-16 
http://lists.w3.org/Archives/Public/public-ietf-w3c/2007Oct/0001.html

And Thomas, does this merit meeting time?

      * IDNAbis drafts posted Thomas Roessler (Saturday, 17 November)
http://lists.w3.org/Archives/Public/public-ietf-w3c/2007Nov/0000.html

How about this one, Philippe?

      * W3C Content Transformation Proxies guidelines and
        security Francois Daoust (Thursday, 9 October)

http://lists.w3.org/Archives/Public/public-ietf-w3c/2008Oct/0000.html

p.s. Expect a complete agenda with full logistics in your inbox
by T-24hrs.

I just requested a Zakim bridge
 tel:+1.617.761.6200
 tel:+33.4.89.06.34.99
 tel:+44.117.370.6152
 code 4383 (IETF) *requested; not yet confirmed.

> > Doodle seems to work, so let's try that again:
...

---

From: John C Klensin <[email-masked]>
Date: Sat, 20 Dec 2008 19:53:09 -0500

> http://lists.w3.org/Archives/Public/public-ietf-w3c/2007Nov/00

If it does, there are newer drafts and will be newer drafts of
at least some of the documents before the January call.

There are two separate topics associated with that work that
might merit meeting time; I don't really have an opinion about
whether we want to spend time on either right now or whether
these calls are the best way to spend that time.

	(1) One of the major changes between the older version
	of IDNA and this one is that the former supports
	extensive character mappings (effectively using Unicode
	NKFC and CaseFold, for those who are familiar with
	them).   The version in those drafts tries to work much
	closer to "the final form is the only form there is",
	with no mappings and complete symmetry between the
	internal "punycode" form of a label and the native
	character one.  We could discuss the transition issues,
	some of which have become controversial.
	
	(2) The other issue, only partially related to the
	mapping problem, is the "where are IRIs actually valid"
	discussion that affects HTTP and HTML5 as well as other
	things, possibly including email.   I did some writing
	on that several months ago, but then got distracted by
	various pressing issues and haven't gotten back to it.

best wishes to all for the holidays and the new year.

 john