Subject: 7/16 Teleconference Scheduling

From: Mark Nottingham <[email-masked]>
Date: Mon, 1 Jun 2009 22:55:28 +1000

Respond at:
   http://www.doodle.com/vqk2tqbfezbv9pem

If the 16th no longer works for you, please say 'no' for all slots and  
suggest other dates in the comment.

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 6 Jun 2009 13:17:29 +1000

It appears this date is at risk, because most of the W3C staff won't  
be available then (or for much of July).

If we want to have a call before the IETF Sweden meeting, it will need  
to be sometime in the next few weeks; otherwise, we're looking at  
August or September.

I know a few things have been happening, e.g., with IRIs, Geolocation,  
etc.

My instinct is to try for the last week in June; do people have  
availability then?

On 01/06/2009, at 10:55 PM, Mark Nottingham wrote:

> If the 16th no longer works for you, please say 'no' for all slots  
> and suggest other dates in the comment.
>
> Cheers,

---

From: John C Klensin <[email-masked]>
Date: Sat, 06 Jun 2009 16:44:36 -0400

--On Saturday, June 06, 2009 13:17 +1000 Mark Nottingham
<[email-masked]> wrote:

> It appears this date is at risk, because most of the W3C staff
> won't be available then (or for much of July).
> 
> If we want to have a call before the IETF Sweden meeting, it
> will need to be sometime in the next few weeks; otherwise,
> we're looking at August or September.
> 
> I know a few things have been happening, e.g., with IRIs,
> Geolocation, etc.
> 
> My instinct is to try for the last week in June; do people
> have availability then?

I'm available on the 29th and possibly in the first part of the
morning (Boston time) of the 30th.  I'm out of circulation the
rest of the week, with much of it on airplanes.

    john

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 06 Jun 2009 21:56:37 +0100

>rest of the week, with much of it on airplanes.
I am not available starting june 27 (and till July 5th).

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 7 Jun 2009 15:08:48 +1000

That seems to rule out a meeting soon (unless it is very soon); I  
think both Alexey and John need to be on the call.

How about the week of August 3 (Right after IETF Stockholm)?

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 07 Jun 2009 09:44:10 +0100

> How about the week of August 3 (Right after IETF Stockholm)?

I can't do a phone call on 3rd and might not be available later on the 
same week.
So maybe a week of August 10th?

---

From: John C Klensin <[email-masked]>
Date: Sun, 07 Jun 2009 10:22:52 -0400

--On Sunday, June 07, 2009 15:08 +1000 Mark Nottingham
<[email-masked]> wrote:

> That seems to rule out a meeting soon (unless it is very
> soon); I think both Alexey and John need to be on the call.
> 

Works for me (as would the week after), but not having that call
until after IETF does not impress me as optimal.  If "very soon"
is a possibility, I'd like to try for that even if it is a short
call with followup and some issues postponed until August.

   john

---

From: Philippe Le Hegaret <[email-masked]>
Date: Sun, 07 Jun 2009 10:43:34 -0400

> How about the week of August 3 (Right after IETF Stockholm)?

That works for me. Should work for Dan as well.

Philippe

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 8 Jun 2009 08:45:50 +1000

Rather than going back-and-forth in e-mail, please enter the dates  
you're available here:
   http://www.doodle.com/uhvb25hb8xy6dzmz

We'll refine times after that round.

Cheers,

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 9 Jun 2009 12:48:09 +1000

It looks like Monday, June the 15th (i.e., next Monday) works for  
everyone, based on previous responses. Please pick the time(s) that  
are best for you below:
    http://www.doodle.com/gnhf7s62fbap33ps

Cheers,