Subject: Next call: 10am US/Eastern, Monday 15th June

From: Mark Nottingham <[email-masked]>
Date: Thu, 11 Jun 2009 13:25:07 +1000

This seems to be the time that everyone (who responded) is available.

I'll put together an agenda shortly; if you have suggestions, or wish  
to lead discussion on a particular item, please ping me.

Philippe, could you please request a slot on Zakim?

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 12 Jun 2009 14:09:07 +1000

0) select scribe

1) review action items
ACTION: Dan to reformat "Hypertext References" work as an Internet Draft
ACTION: Lisa to review Content-Type sniffing I-D
ACTION: Meadhbh Hamrick (Infinity) to explore involving NIST in a  
workshop
ACTION: Sam to work on reconciling the multiple uses of the MIME types
ACTION: Alexey to talk to Tim Polk
DONE: John to send IRI issues to Mark
DONE: Mark to put IRI issues in wiki
DONE: mnot to review CORS
ACTION: plh to follow with Sam Ruby on link relation registry
ACTION: plh to plan a September call
ACTION: plh to talk to Sam Ruby about RFC 4329

2) HTTPbis update [ mnot ]
    In particular issues regarding Referer/Origin, Sniffing

3) URI/IRI coordination [ John, Dan ]
   <http://esw.w3.org/topic/UriIriIssues>

4) Web Security Workshop
   See discussion at <http://esw.w3.org/topic/IETF_HTML5_Meeting_March_2009 

5) Future meetings

Call details:
Monday, 15 June 14:00-15:00 UTC <http://www.timeanddate.com/worldclock/fixedtime.html?month=06&day=15&year=2009&hour=14&min=00&sec=0&p1=0 
 > (10:00am-11:00am Boston local)
Zakim Bridge +1.617.761.6200 <tel:+1.617.761.6200>, conference 4383  
("IETF")
IRC: irc.w3.org, port 6665  #ietf

Expected:
Lisa, Alexey, Mark, Philippe, DanC, John Klensin
Regrets: