Subject: Hypertext References and IRIs and such

From: Dan Connolly <[email-masked]>
Date: Wed, 24 Jun 2009 15:30:28 -0400

In the 15 June draft minutes, I see

   [NEW] ACTION: Plh to ping DanC re Hypertext References work as ID

I tried to submit it as an ID but got the IPR blurb wrong;
I was about to fix and resubmit when Larry and I talked and
he said he'd take a whack at folding it into an IRI spec
update.

See LMM's msg of 31 May
 
http://www.w3.org/mid/[email-masked]

It's currently #4 in the pending feedback on my draft
labelled 21 May:
   http://www.w3.org/html/wg/href/draft

Does that answer the ping?

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 25 Jun 2009 11:21:27 +1000

That answers the ping.

Q: I thought that hypertext references were more than just IRI fixes;  
it was also about how to get from a string to something that could be  
parsed as a URI. If so, wouldn't a separate draft be a better vehicle?

Cheers,

--
Mark Nottingham     http://www.mnot.net/