Subject: Scheduling our next call

From: Philippe Le Hegaret <[email-masked]>
Date: Tue, 15 Sep 2009 17:25:04 -0400

We agreed last time to have a call in September, and it's already late
in that month. Luckily, Mark does manage to remember better than I.

How next week look like?
  http://doodle.com/dyav64c528dkfkdr

What agenda items do we have?

I'm guessing an update on geolocation might be appreciated?

Philippe

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 16 Sep 2009 00:27:46 +0100

>  http://doodle.com/dyav64c528dkfkdr
I can't make it next week (holidays).

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 17 Sep 2009 13:11:28 +1000

I'm on holiday next week as well.

That doesn't necessarily preclude calling in, but currently all of the  
proposed times are between 1-4am my time, with the exception of one  
12am-1am slot -- which is already spoken for by the TAG.

Could we try early October, perhaps?

--
Mark Nottingham     http://www.mnot.net/

---

From: Philippe Le Hegaret <[email-masked]>
Date: Thu, 17 Sep 2009 09:34:45 -0400

> Could we try early October, perhaps?

works for me. I'm going to set up a new poll.

Our current agenda list has:
- geolocation
- URI/IRI/Href/Web address

Philippe

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 17 Sep 2009 14:44:30 +0100

>- URI/IRI/Href/Web address
I think we should also talk about vCard 4.0 and HTML5 microformats.

---

From: Lisa Dusseault <[email-masked]>
Date: Thu, 17 Sep 2009 10:49:02 -0700

We should probably also briefly list the upcoming IETF BOFs of W3C
relevance --e.g. there's BOF for low-powered devices, which relates to
grid and ad-hoc networking.

Lisa

---

From: Philippe Le Hegaret <[email-masked]>
Date: Thu, 24 Sep 2009 14:13:30 -0400

Here is an other poll for the beginning of October:
  http://doodle.com/8me94x364ihybrm2

Agenda items:
- geolocation
- URI/IRI/Href/Web address
  http://lists.w3.org/Archives/Public/public-html/2009Sep/0939.html
- vCard 4.0 and HTML5 microformats
- Upcoming IETF BOFs of W3C relevance
- Strict Transport Security Specification (STS)
  http://lists.w3.org/Archives/Public/public-webapps/2009JulSep/1148.html

Philippe

---

From: Philippe Le Hegaret <[email-masked]>
Date: Fri, 25 Sep 2009 11:22:25 -0400

We have a winner: Tuesday, October 6, 11am ET.

We should remember to do the next one in the ET evening for Mark.

Philippe