Subject: Re: Book your calendars: Tuesday, October 6, 11am ET

From: Mark Nottingham <[email-masked]>
Date: Mon, 5 Oct 2009 11:28:35 +1100

I'm inviting Jeff Hodges to cover STS.

Cheers,

On 26/09/2009, at 1:22 AM, Philippe Le Hegaret wrote:

> We have a winner: Tuesday, October 6, 11am ET.
>
> We should remember to do the next one in the ET evening for Mark.
>
> Philippe
>
> On Thu, 2009-09-24 at 14:13 -0400, Philippe Le Hegaret wrote:
>> Here is an other poll for the beginning of October:
>>  http://doodle.com/8me94x364ihybrm2
>>
>> Agenda items:
>> - geolocation
>> - URI/IRI/Href/Web address
>>  http://lists.w3.org/Archives/Public/public-html/2009Sep/0939.html
>> - vCard 4.0 and HTML5 microformats
>> - Upcoming IETF BOFs of W3C relevance
>> - Strict Transport Security Specification (STS)
>>  http://lists.w3.org/Archives/Public/public-webapps/2009JulSep/1148.html
>>
>> Philippe
>>
>

--
Mark Nottingham     http://www.mnot.net/

---

From: Larry Masinter <[email-masked]>
Date: Mon, 5 Oct 2009 15:12:21 -0700

sorry, are there standard dial-in instructions? 

--
http://larry.masinter.net

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Nottingham
Sent: Sunday, October 04, 2009 5:29 PM
To: Philippe Le Hegaret
Cc: W3C/IETF
Subject: Re: Book your calendars: Tuesday, October 6, 11am ET

Cheers,

---

From: Dan Connolly <[email-masked]>
Date: Mon, 05 Oct 2009 20:15:17 -0500

> sorry, are there standard dial-in instructions? 

Sort of, but you're not expected to remember them;
they go out in email at about T-24hrs.

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: Larry Masinter <[email-masked]>
Date: Mon, 5 Oct 2009 21:15:47 -0700

I am looking for instructions at T-11hrs, and don't
see them.  I have trouble accessing the mail archives.

I can be reached at 8 AM Pacific Time (11 AM EST)
at +1 650 968 3794.

Or send email to me directly. Thanks!

Larry

---

From: Dan Connolly <[email-masked]>
Date: Tue, 06 Oct 2009 00:37:48 -0500

On Mon, 2009-10-05 at 21:15 -0700, Larry Masinter wrote:
> see them.

oops. I'm clearly not helping.