Subject: web access to w3c-policy archives?

From: Larry Masinter <[email-masked]>
Date: Mon, 25 Jan 2010 19:34:03 -0800

I keep on getting ACL errors for a mail archive that I thought was public, http://www.ietf.org/mail-archive/web/w3c-policy/current/index.html

Is this a configuration problem or am I remembering wrong?

Larry-----------------------

This server could not verify that you are authorized to access the URL "/mail-archive/web/w3c-policy/current/index.html". You either supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.

In case you are allowed to request the document, please check your user-id and password and try again.

If you think this is a server error, please contact the webmaster<mailto:[email-masked]>.

--
http://larry.masinter.net

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 27 Jan 2010 10:53:00 +1100

Larry, 

This list is private and admin-only; the public list is <[email-masked]>.

Cheers,

On 26/01/2010, at 2:34 PM, Larry Masinter wrote:

> If you think this is a server error, please contact the webmaster.
> 
>  
>  
>  
>  
> --

--
Mark Nottingham     http://www.mnot.net/