Subject: Re: WTF? archive of [email-masked] is passwd protected?

From: Philippe Le Hegaret <[email-masked]>
Date: Fri, 29 Jan 2010 14:00:12 -0500

This list is private and admin-only; the public list is
<[email-masked]>.

Regards,

Philippe

On Fri, 2010-01-29 at 12:34 -0500, Arthur Barstow wrote:
> Dear "List Administrators" of [email-masked] per:
> 
>    http://www.ietf.org/list/nonwg.html
> 
> Please tell me what I have to do to view the archive of w3c- 
> [email-masked] -> *without* having to subscribe to the mail list:
> 
>   https://www.ietf.org/mailman/listinfo/w3c-policy
> 
> -Thanks, Art Barstow
> 
> 
>

---

From: Larry Masinter <[email-masked]>
Date: Fri, 29 Jan 2010 11:02:16 -0800

Yes, I'm sorry I used the wrong list initially.

Larry
--
http://larry.masinter.net

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Philippe Le Hegaret
Sent: Friday, January 29, 2010 11:00 AM
To: Arthur Barstow
Cc: [email-masked]; W3C/IETF; [email-masked]; [email-masked]
Subject: Re: WTF? archive of [email-masked] is passwd protected?

Regards,

Philippe