Subject: Next call?

From: Mark Nottingham <[email-masked]>
Date: Tue, 19 Jan 2010 13:41:28 +1100

Hi,

The IETF has a plenary coming up <https://www.ietf.org/meeting/77/>; should we attempt to schedule a call soon?

Whose turn is it to drive?

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Dan Connolly <[email-masked]>
Date: Tue, 19 Jan 2010 09:06:51 -0600

> Whose turn is it to drive?

It's not explicit in recent minutes, but PLH chaired
the most recent one, in October, and mnot chaired before that,
in June. That suggests an every-other schedule with
the IETF on point this time. But it's also consistent
with mnot having done several in a row and now PLH doing
several in a row.

"PLH: next meeting before thanksgiving 

meeting adjourned "
08 Oct 2009
http://www.w3.org/2009/10/06-ietf-minutes.html
http://lists.w3.org/Archives/Public/public-ietf-w3c/2009Oct/0010.html
Message-Id: <1255988270.16879.59.camel@chacal>

15 Jun 2009
http://lists.w3.org/Archives/Public/public-ietf-w3c/2009Jul/0000.html

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Jan 2010 09:44:56 +1100

I'm happy to chair.

How does the first week in March look for people? Do we have reason to talk earlier than that?

Cheers,

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 20 Jan 2010 22:45:56 +0000

>How does the first week in March look for people? Do we have reason to talk earlier than that?
It might be Ok, I don't know yet.
Just don't make it March 1st, or you would all have to sign "Happy 
Birthday" to me ;-)

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Jan 2010 21:48:14 -0500

> reason to talk earlier than that?

Except for Wednesday, anytime the first week in March should
work for me.

    john

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 22 Jan 2010 14:27:55 +1100

OK, I've received a few encouraging responses, so here's the usual poll:

http://doodle.com/y4dbnay46yu7psu8

Please respond ASAP.