Subject: Next Meeting: 2 March

From: Mark Nottingham <[email-masked]>
Date: Wed, 27 Jan 2010 10:55:01 +1100

2pm US/Pacific
5pm US/Eastern
10pm UK/London
9am AU/Melbourne (3 March)

http://bit.ly/drQ9a0

I'll come up with an agenda shortly; any suggestions welcome.

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Larry Masinter <[email-masked]>
Date: Thu, 28 Jan 2010 11:53:41 -0800

My IETF/W3C topic list includes

* content type sniffing (abarth-mime-sniff)
*  MIME type registration for text/html (updating existing one)
* URI scheme registration for "widget:"  and general W3C process 
  for registering new URI schemes (discussions w/GKlyne)
* IRI work coordinating HTML and IRI document
* Device API vs. vCard/LDAP/etc. coordination
* ISOC/W3C relationship?

Not sure how many of these belong on the agenda tho.

Larry
--
http://larry.masinter.net

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Nottingham
Sent: Tuesday, January 26, 2010 3:55 PM
To: W3C/IETF
Subject: Next Meeting: 2 March

2pm US/Pacific
5pm US/Eastern
10pm UK/London

http://bit.ly/drQ9a0

Cheers,