Subject: March 2: preliminary agenda

From: Mark Nottingham <[email-masked]>
Date: Wed, 10 Feb 2010 10:35:31 +1100

0) select scribe

1) ISOC Donation [plh]

2) Document license for specifications [ plh]

3) hybi / websockets

4) web security 
    - mailing list
    - origin header
    - other activities?

5) link header / registry

6) Future meetings

Call details:
Tuesday, 2 March 22:00-23:00 UTC <http://bit.ly/drQ9a0> (5:00pm-6:00pm US/Boston)
Zakim Bridge +1.617.761.6200 <tel:+1.617.761.6200>, conference 4383 ("IETF")
IRC: irc.w3.org, port 6665  #ietf

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 09 Feb 2010 23:39:24 +0000

Mark, thanks for the agenda.

Mark Nottingham wrote:
 [...]

>3) hybi / websockets
I would like to invite HyBi chairs for this discussion. Any objections?

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 10 Feb 2010 00:41:52 +0100

Suggested additional topics:

- XML Signature 1.1 Last Call
- Calendar and Contact formats -- any additional insights from the IETF side of things?
- I wonder whether there's anything to talk about concerning the IRI working group.  Perhaps that's just working right now?

Thanks,
--
Thomas Roessler, W3C  <[email-masked]>

---

From: Larry Masinter <[email-masked]>
Date: Tue, 9 Feb 2010 15:48:25 -0800

I'd like to have agenda time to talk about the IRI working group.
I could really use some help encouraging participation and coordination.

Larry
--
http://larry.masinter.net

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Roessler
Sent: Tuesday, February 09, 2010 3:42 PM
To: Mark Nottingham
Cc: W3C/IETF
Subject: Re: March 2: preliminary agenda

Thanks,

---

From: Julian Reschke <[email-masked]>
Date: Wed, 10 Feb 2010 15:52:43 +0100

Thomas Roessler wrote:
> ...

Maybe it should be mentioned that the "HTML5 Predefined Vocabularies" 
for calendar and contact data -- previously removed from HTML5 - are now 
back in the proposed "HTML5 Microdata" First Public Working Draft (the 
HTML WG hasn't decided on this yet).

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 18 Feb 2010 14:11:30 +1100

0) select scribe

1) ISOC Donation [ plh ]

2) Document license for specifications [ plh ]

3) hybi / websockets [ hybi chairs ]

4) IRI WG [ Larry ]

5) web security 
   - mailing list
   - origin header
   - other activities?

6) link header / registry

7) XML Signature 1.1 Last Call [ Thomas ]

8) Calendar and Contact formats 

9) Future meetings

Call details:

--
Mark Nottingham     http://www.mnot.net/

---

From: Dan Connolly <[email-masked]>
Date: Thu, 18 Feb 2010 10:19:46 -0600

On Thu, 2010-02-18 at 14:11 +1100, Mark Nottingham wrote:
[...]
> 6) link header / registry

Mark, great work on this one!

[[
On Wed, Jan 20, 2010 at 3:03 PM, Mark Nottingham <[email-masked]> wrote:
> Change proposal follows.
>
> Summary
>
> This change replaces the Wiki link relation registry with that defined in "Web Linking," an IETF draft proposed for Standards Track, while aligning HTML5's use of links with that described therein.

This seems relatively uncontroversial; I suggest we just go with the
usual lightweight bug process for this rather than the full-on Change
Proposal process and so on.

My only suggestion really would be that we get several different
people to exercise the registry to see how and whether it works in
practice. We could have a few people register the various HTML5
fields, and a few people register some rel values from the spec or
from the wiki, and see if the process is effective. If it is, then
referring to it seems like a no-brainer and I'd be happy to make the
appropriate changes.

Cheers,
-- 
Ian Hickson
]]
http://lists.w3.org/Archives/Public/public-html/2010Feb/0225.html

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 26 Feb 2010 15:30:41 +1100

0) select scribe

1) ISOC Donation [ plh ]

4) IRI WG [ Larry ]
   - http://www.w3.org/html/wg/tracker/issues/56

5) web security 
  - mailing list
  - origin header
  - other activities?

9) Future meetings

Call details: