Subject: stepping down as IETF liaison

From: Dan Connolly <[email-masked]>
Date: Thu, 10 Jun 2010 17:07:49 -0500

As you may have heard, tomorrow is my last day at W3C.
I think my new position (details linked from my homepage)
takes me up the stack rather than
down, so I'm not sure when we'll meet again.

I really enjoyed working on IETF stuff. I learned
a lot from many of you. I can still remember John
Klensin whispering in my ear, "you can *either*
chair the meeting, *or* advocate a position;
not both."

-- 
Dan Connolly, W3C http://www.w3.org/People/Connolly/
gpg D3C2 887B 0F92 6005 C541  0875 0F91 96DE 6E52 C29E

---

From: John C Klensin <[email-masked]>
Date: Thu, 10 Jun 2010 18:46:13 -0400

> chair the meeting, *or* advocate a position;

Dan,

We will miss you, but this sounds really exciting.  And I can
certainly attest to the advantages of "less travel" (even though
I manage to do it only sporadically).

Best wishes; stay in touch when convenient.

And it is nice to know that I occasionally say something
memorable :-)

best,
   john