Subject: Re: Next call

From: Mark Nottingham <[email-masked]>
Date: Fri, 2 Jul 2010 14:40:45 -0700

Right now, we have two participants from the IETF, one from the W3C, and two or three possible time slots.

Anyone else? If no-one wants to come from the US, it does make finding a time simpler...

On 25/06/2010, at 9:59 AM, Mark Nottingham wrote:

> It seems like we should have a call before the next IETF meeting, especially considering the HASMAT work and other developments.
> 
> AIUI we need to consider the timezones of the following locations when scheduling:
> 
> - Melbourne
> - Luxembourg 
> - London
> - Boston
> - Denver
> - San Francisco
> - (anywhere someone is travelling)
> 
> Accordingly, someone is going to be "not happy" about the call's time; please take this in consideration when responding to:
>  http://doodle.com/2cvsyi38dxvx868k
> 
> If none of these dates work for you and you need to be on the call, please suggest an alternative date/time.
> 
> Agenda items also welcome, so far I have:
>  - HASMAT IETF BoF
>  - W3C Web Security work
>  - HYBI
>  - Link Relations registry
> 
> Cheers,
> 
> 
> --
> Mark Nottingham     http://www.mnot.net/
> 

--
Mark Nottingham     http://www.mnot.net/

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 02 Jul 2010 15:42:21 -0600

Count me in (UTC - 6). I wake up early so even UTC = 13:00 or 12:00 is
fine with me.

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: John C Klensin <[email-masked]>
Date: Tue, 06 Jul 2010 15:14:45 -0400

--On Friday, July 02, 2010 14:40 -0700 Mark Nottingham
<[email-masked]> wrote:

> Right now, we have two participants from the IETF, one from
> the W3C, and two or three possible time slots.
> 

Mark,

I keep strange hours, so am generally less sensitive to times
than I am to days.    But, somehow, the doodle poll announcement
got past me in the general confusion.  Have filled it in now,
ignoring yesterday and today which I assume would be hard.

 john

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 06 Jul 2010 13:19:20 -0600

> ignoring yesterday and today which I assume would be hard.

I've doodled as well. Right now Thursday at 13:00 UTC is all green.

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 7 Jul 2010 16:18:44 +1000

It looks like we have a winner:

Thursday, July 8th 

7am MDT (Denver)
9am EDT (Boston)
1pm UTC
2pm BST (London)
3pm CEST (Luxembourg) 
11pm  AEST (Melbourne)

Current agenda items:

 - HASMAT IETF BoF
 - W3C Web Security work
 - HYBI

Suggestions welcome.

Philippe, could you please reserve a bridge and advertise the details?

Regards,

---

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 07 Jul 2010 16:30:52 -0400

> Philippe, could you please reserve a bridge and advertise the details?

Zakim Bridge +1.617.761.6200, conference 4383 ("IETF")

Philippe