Subject: Mark your calendars: 2 September 9am ET

From: Thomas Roessler <[email-masked]>
Date: Mon, 2 Aug 2010 18:56:44 +0200

Please mark your calendars for the next W3C/IETF liaison call: 2 September at 9am Eastern (that's 3pm CET).

The agenda will presumably include talking about whatever happens between now and then on the following topics:

- hybi
- IRI
- image/svg+xml
- IETF/IAB/W3C coordination on various things Web
- HASMAT
- contacts and calendars

Cheers,
-- 
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Philippe Le Hegaret <[email-masked]>
Date: Tue, 24 Aug 2010 10:00:21 -0400

I apologize but I won't be able to make this time since I'm now going to
be in Japan and will very likely be meeting some folks at that time.

Would anyone not be able to make on 16 September, 9am ET?

Philippe

---

From: John C Klensin <[email-masked]>
Date: Tue, 24 Aug 2010 14:46:02 -0400

--On Tuesday, August 24, 2010 10:00 -0400 Philippe Le Hegaret
<[email-masked]> wrote:

> I apologize but I won't be able to make this time since I'm
> now going to be in Japan and will very likely be meeting some
> folks at that time.
> 

16th works for me... actually a bit better.

   john

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 30 Aug 2010 19:43:30 +0200

It looks like most of the parties can do the 16 September 9am Eastern slot.  Let's move the call to then.  We'll loose Tim, but I hope we'll keep everybody else.  I'll circulate an agenda a few days before the call. If there are specific items that you want to discuss, this would be a good time to propose them.

We won't use the 2 September slot.

Regards,

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 31 Aug 2010 13:11:05 +0100

Hi Thomas,

>It looks like most of the parties can do the 16 September 9am Eastern slot.  Let's move the call to then.  We'll loose Tim, but I hope we'll keep everybody else.  I'll circulate an agenda a few days…
"image/svg+xml media type registration" and "HYBI WG status" are the two 
hot topics for me.

-- 
IETF Application Area Director, <http://www.ietf.org/iesg/members.html>
Internet Messaging Team Lead, <http://www.isode.com>
JID: same as my email address