Subject: draft agenda: 16 September 2010 W3C/IETF liaison call

From: Thomas Roessler <[email-masked]>
Date: Mon, 13 Sep 2010 10:49:22 +0200

We'll meet on 16 September 2010 at 9am Boston Time:
	http://www.timeanddate.com/worldclock/fixedtime.html?day=16&month=9&year=2010&hour=15&min=0&sec=0&p1=195

IRC: irc.w3.org:6665, #ietf
Zakim: TBD
Chair: tlr

Agenda so far:

- iri
- hybi
- possible HTTP streaming BOF during IETF 79
- possible re-registration of HTML4 link relations to point to HTML5
- image/svg+xml
- other pending media type registrations?
- calendaring (fyi)
- contacts (fyi)

Any further additions?
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 13 Sep 2010 15:08:34 +0200

> - other pending media type registrations?

- upcoming RTC workshop

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 15 Sep 2010 18:53:26 +0200

IRC: irc.w3.org:6665, #ietf
Zakim: +1.617.761.6200, code 26631# (CONF1)
Chair: tlr

Agenda so far:

- agenda bash
- iri
- hybi
- urnbis
- possible HTTP streaming BOF during IETF 79
- upcoming RTC workshop
- possible re-registration of HTML4 link relations to point to HTML5
- image/svg+xml
- other pending media type registrations?
- calendaring (fyi)
- contacts (fyi)
- hasmat/websec/webappsec (fyi)
- upcoming IAB/W3C privacy workshop (fyi)

Let's try to get through in 60min. In particular, that means that I'd *really* like to start the call at 9am ET sharp.

In addition to the usual suspects, Chris Lilley (W3C) will join for the image/svg+xml discussion, and Robert Sparks and Gonzalo Camarillo will join for the HTTP streaming discussion.  (Where "join for" means that you're welcome to join us for the entire call, but excused if you want to drop off after your topic has been covered.)

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 16 Sep 2010 11:43:05 +0100

Thomas Roessler wrote:
 [...]

>Agenda so far:
To make our discussion go quicker, here is a quick update on some 

>- hybi
Since HYBI WG meeting in Maastricht:

New editor for the draft-ietf-hybi-thewebsocketprotocol: Ian Fette. He 
posted a new version of the draft on September 1st.
I think the WG is finally making some progress.

>- urnbis
Peter and I are discussing co-chairs for the WG. I think we have 2 
reasonable candidates, but having more would be a good idea.
I am thinking that this will be approved as a WG before IETF in Beijing.

>- possible HTTP streaming BOF during IETF 79
This is not going to be a BOF in Beijing, but after discussing this, 
Apps and RAI ADs decided to approve creation of an IETF mailing list to 
discuss this topic. Note that this doesn't mean that this would ever 
become an IETF Working Group.

>- hasmat/websec/webappsec (fyi)
The WG Charter is going to be reviewed by IESG on September 23rd. There 
is currently only one chair for the WG (Tobias Gondrom). Peter and I 
will be looking for another co-chair with background in web 
applications, as Tobias has background in Security.