Subject: Re: 2010-09-16 9am ET: next W3C/IETF liaison call (Re: Mark your calendars: 2 September 9am ET)

From: Alexey Melnikov <[email-masked]>
Date: Wed, 01 Sep 2010 21:26:21 +0100

Thomas Roessler wrote:

>It looks like most of the parties can do the 16 September 9am Eastern slot.  Let's move the call to then.  We'll loose Tim, but I hope we'll keep everybody else.  I'll circulate an agenda a few days before the call. If there are specific items that you want to discuss, this would be a good time to propose them.
>  
>
Additional discussion item:

Reregistration of HTML4 link relations to point to HTML5: 
<http://www.w3.org/html/wg/tracker/actions/185>

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 05 Sep 2010 22:08:31 +0100

Hi Thomas,

>It looks like most of the parties can do the 16 September 9am Eastern slot.  Let's move the call to then.  We'll loose Tim, but I hope we'll keep everybody else.  I'll circulate an agenda a few days…
One more discussion topic for the call:

Possible HTTP Streaming BOF during IETF in Beijing.
(Note that it looks like IESG and IAB will be discussing/approving BOFs 
later on the same day).

>We won't use the 2 September slot.
>  
>

---

From: John C Klensin <[email-masked]>
Date: Sun, 05 Sep 2010 20:03:20 -0400

--On Sunday, September 05, 2010 10:08 PM +0100 Alexey Melnikov
<[email-masked]> wrote:

> (Note that it looks like IESG and IAB will be
> discussing/approving BOFs later on the same day).

"Same day" == 16 September, for those who are/were momentarily
confused.

---

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 08 Sep 2010 13:29:59 -0400

On Tue, 2010-08-31 at 13:11 +0100, Alexey Melnikov wrote:
> "image/svg+xml media type registration" and "HYBI WG status" are the two 
> hot topics for me.

Can we also have an update on the IRI Working Group?

Philippe

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 10 Sep 2010 12:29:58 -0600

> Can we also have an update on the IRI Working Group?

Yes, I meant to mention that as an agenda item.