Subject: Re: Next call

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Nov 2010 16:32:27 +1100

Perhaps obviously, we skipped this one due to lack of interest / availability.

Should we try to schedule one more before the end of the year?

Regards,

On 18/10/2010, at 1:17 PM, Mark Nottingham wrote:

> As discussed at our last call, we're aiming to have our next call the week before W3C TPAC.
> 
> To that end, please fill out the following poll with your preferred times:
>  http://doodle.com/z75e2nms6yzv2pye
> 
> Cheers,
> 
> 
> --
> Mark Nottingham   http://www.mnot.net/
> 
> 
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Philippe Le Hegaret <[email-masked]>
Date: Thu, 04 Nov 2010 08:51:44 +0100

Alexey, Thomas and I met last night and we went through a list of some
pending items:

- hybi: how to sync between the protocol spec and the API spec. It's not
to clear how stable the protocol spec is and whether W3C should urge its
group to update the API part.

- powder mime type: I agreed to send an update on this front to Alexey.
This one has been a long standing one in my TODO list.

- IRI: the group has been productive in the past 6 weeks.

At this point, I don't feel the need to have a call. Thomas might
disagree.

Philippe

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 04 Nov 2010 08:35:03 +0000

> At this point, I don't feel the need to have a call. Thomas might
Actually, let's decide after the IETF in Beijing, in case something new 
comes up (e.g. more details on HTTP Streaming related discussions).

---

From: Thomas Roessler <[email-masked]>
Date: Thu, 4 Nov 2010 10:25:22 +0100

\On 4 Nov 2010, at 09:35, Alexey Melnikov wrote:

> Actually, let's decide after the IETF in Beijing, in case something new comes up (e.g. more details on HTTP Streaming related discussions).

works for me

---

From: Thomas Roessler <[email-masked]>
Date: Tue, 9 Nov 2010 10:34:09 +0100

Out of the TPAC meeting, we seem to have the following agenda items lined up:

- debrief from Alexey's meeting with the TAG
- Larry Masinter's mime info draft
- IRI next steps / HTML5 dependency / Barth's draft
  (though it looks like Adam's draft is now showing up as draft-ietf-something)
- http://tools.ietf.org/html/draft-yao-dnsext-identical-resolution-02
  impact on IRI? impact on Web? who should review?
- IAB/TAG coordination next steps

Not sure how urgent they are. But let's see what else comes up in Beijing.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 22 Nov 2010 14:39:23 +1100

So everyone is (hopefully) home; should we try for a call before the end of the year?

Regards,

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 22 Nov 2010 07:55:35 +0000

>So everyone is (hopefully) home; should we try for a call before the end of the year?
Yes.
I will have some update on HYBI, HTTP Streaming bar BOF, MIME & the web.

-- 
IETF Application Area Director, <http://www.ietf.org/iesg/members.html>
Internet Messaging Team Lead, <http://www.isode.com>
JID: same as my email address

---

From: Thomas Roessler <[email-masked]>
Date: Mon, 22 Nov 2010 11:16:43 +0100

> So everyone is (hopefully) home; should we try for a call before the end of the year?

Yes.  Who has the token?

---

From: Philippe Le Hegaret <[email-masked]>
Date: Mon, 22 Nov 2010 09:26:48 -0500

> So everyone is (hopefully) home; should we try for a call before the end of the year?

Yes, we'll bring the rel registry again in light of recent proposals
within the HTML Working Group.

Philippe

---

From: John C Klensin <[email-masked]>
Date: Mon, 22 Nov 2010 10:02:30 -0500

By the way, during discussions in Beijing, Russ Housley (copied)
expressed concern (if I've got this right) that he didn't know
enough about this group and wasn't represented on it.  Could
whomever is maintaining the mailing list please add him to it
and do so soon enough that he is able to participate in the next
specific scheduling exercise?

Russ, would you prefer to be subscribed under your own address
or the ietf-chair one?

    john

---

From: Philippe Le Hegaret <[email-masked]>
Date: Wed, 24 Nov 2010 09:23:58 -0500

I added Russ using his vigilsec email address,

For the record, the current moderators for this list are Lisa, Mark, and
myself.

Mark and I have the password for the administration tool (and Lisa might
have it as well).

Philippe

---

From: Russ Housley <[email-masked]>
Date: Wed, 24 Nov 2010 10:31:30 -0500

Thank you.

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 24 Nov 2010 21:05:38 +0100

Here's another item:  I hear that there'll be a plenary at the Prague IETF meeting concerning the future and role of web applications.  It would probably be useful to talk about expectations and coordination for that at the next liaison call.

Cheers,
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 25 Nov 2010 09:11:54 +1100

I've removed Lisa. Adding Alexey might not make sense, given he's stepping down as AD soon.

Russ, just to make sure you're aware -- this list is *only* used for scheduling calls and similar administrative matters (theoretically, it's also for confidential matters, but so far we haven't had to resort to that.). 

Technical discussion happens on the public list:
  http://lists.w3.org/Archives/Public/public-ietf-w3c/

See also:
  http://esw.w3.org/IetfW3cLiaison

Cheers,